Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Black bars on screen

    Hey!

    First post here, so I'll say "Hello". Now the good stuff.

    Has anyone encountered back and white bars or blocks taking over their Transformer Prime's screen? They are approximately 1/2 inch long and 1/16 of an inch wide. Furthermore the only way to get rid of them is to either power cycle the Prime or to do a factory or hard reset.

    Asus wants me to return the Prime for warranty work, but I'm sure I can return it to Amazon and get a replacement faster that way.

    What do you all here on the greatest Android webpage think?
    Attached Thumbnails Attached Thumbnails Black bars on screen-8zl8o.jpg   Black bars on screen-7zijz.jpg   Black bars on screen-ozaw3.jpg  
  2. #2  

    Default

    That sucks. I have not seen that before.

    Sent from my Transformer Prime TF201 using Tapatalk
  3. #3  

    Default Re: Black bars on screen

    Kyle, that is terrible! I'm sorry yours is doing this. :-( Trust me, that's not normal at all, you received a faulty unit. I recommend you replace it, definitely. On a funny note, it looks like a little piano. Have you tried playing a few notes? ;-)
  4. Thread Author  Thread Author    #4  

    Default Re: Black bars on screen

    Quote Originally Posted by jonneh View Post
    On a funny note, it looks like a little piano. Have you tried playing a few notes? ;-)
    I like finding the positives in situations like this too! Do you guys think I should return it to Amazon or send it to Asus?
  5. #5  

    Default Re: Black bars on screen

    Try doing a factory reset. There is a pinhole below the volume rocker that should do it.
  6. Thread Author  Thread Author    #6  

    Default Re: Black bars on screen

    Quote Originally Posted by D4RkNIKON View Post
    Try doing a factory reset. There is a pinhole below the volume rocker that should do it.
    Factory reset done twice and a hard reset complied with via Asus instruction. Still broke
  7. #7  

    Default Re: Black bars on screen

    Kyle:

    In my experience, returning it to Amazon for a replacement will be much faster. Call Amazon, tell them you have contacted Asus. and they have verified it has a problem.

    If you want it replaced very fast, and you have the financial resources, tell them you want a refund on the bad one, and you wish to order another one as a replacement. That way your new one will be shipped right away. Otherwise you may have to wait until they receive the old one before shipping a replacement.

    Amazon is the absolute best at customer assistance. Much better than waiting for a month or so for Asus to receive, fix, then return your bad unit. Not saying Asus is bad, just slower than the other option.

    Good Luck!

    Cbill

    Hope this helps
    Cbill
    Transformers (2), Xoom, Nook Color (MicroSD root), Galaxy 7+, Optimus V (root)
  8. #8  

    Default Re: Black bars on screen

    I received the Prime yesterday from Best Buy, and returned it 3 hours later for this exact issue, except it was across the whole screen, not just part. I took a picture of the screen with my phone and will post them later after work.

    Best Buy took the tablet back with no problem, and re-ordered me another one, due 01/14.
  9. #9  

    Default Re: Black bars on screen

    As mentioned above. Picture of the black bars.

    Hopefully Amazon can have a quick turnaround for you.
    Attached Thumbnails Attached Thumbnails Black bars on screen-20120105_204437.jpg  
  10. #10  

    Default Re: Black bars on screen

    LfWow - very disappointed to read these posts. I just got my Prime on Friday and first noticed the bars Saturday night. Mine are showing across the top when holding the tablet in the horizontal position. I haven't been able to get a pic, cause they just flash on and then off. I was hoping to read that people had seen the bars, but they went away with a reset.

    I checked Amazon and they don't have ordering available for the Prime anymore. Best Buy doesn't either. I'm going to hold onto it for a couple more weeks, cause it still works for now, but I will likely return to Amazon before their 30 day return window. Hopefully in another couple of weeks they will have an inventory to sell.

    I did try to do a reset as well, but I'm not 100% convinced that worked. I expected all my data, accounts, pics to be gone after the reset, but they weren't, so I'm not sure pushing the button did anything.

    Sorry to ramble...

    1/23 update:
    I received and downloaded the Firmware update on Jan 21. Since the update, I've used the tablet until the battery was drained plus another half and haven't once seen the bars. I'm going to keep using this one before making a decision about returning it to Amazon. I have until early Feb to be within my 30 day return window.

    1/24 Update:
    Less than 4 hours after my last post I experienced a 1 inch row of squiggly lines along the left side of my screen. It happened when my battery was minutes from being drained. I went to the Gallery to look at some pics. The picture previews covered the entire screen and all along the left side of the pics you could see the lines. Once I opened the pic and it only filled the center of the screen, you could not see the lines. I couldn't get the problem to recreate anyplace but on that page.

    I'm giving up on the Prime. I don't want to run the risk of keeping it and experiencing worse problems after my 30 day Amazon return window. I'm shipping it back today and going down to Best Buy to get a Sony S.
    Last edited by kcline62; 01-24-2012 at 11:49 AM. Reason: update
  11. #11  
    bbalz's Avatar

    Posts
    99 Posts
    Global Posts
    97 Global Posts

    Default Re: Black bars on screen

    I had the same issue with the black bars. This was my 2nd replacement... first one constant reboots. I found a place that got 26 of them shipped in the other day because I didn't want to ship back and forth waiting for a new one.

    Anyways, my 2nd one had the black bars come up like crazy. I just returned it and got a new one.

    I still may RMA it back to Asus to get the 'better hardware' that they said it would get for screen bleeds and poor wifi performance.

    I would just return this device though.

    UPDATE: Here's a picture I took with my phone prior to returning... so I could explain to them what was happening. Although they didn't care really.

    Last edited by bbalz; 01-17-2012 at 11:45 AM. Reason: Updating with Photo Taken Prior to Returning
  12. #12  
    gene26's Avatar

    Posts
    41 Posts
    Global Posts
    75 Global Posts

    Default Re: Black bars on screen

    This whole situation is crappy. My prime does that, but luckily only the top quarter of the screen. A question about the factory reset. Does it erase the sd card partition? Or does it only do the rest of the device? Just curious before I went ahead and did it.
  13. #13  

    Default Re: Black bars on screen

    The update today may have fixed this issue. I haven't had enough time to really put it through the ringer, and I could never really get it to happen on demand, but in the 30 minutes I was using the tablet after installing the update I didn't have the bars appear once, and I tried pretty hard to get them to appear.

    So fingers crossed it is fixed.
  14. #14  

    Default

    I've got a somewhat similar issue happening on my own Prime, but rather than solid bars, my screen occasionally gets random distortion appearing mostly from the "edge" of images, etc. i.e watching a YouTube video or a Flash animation, for example, sometimes part of the image will have video distortion, kind of like wavy lines stretching across. Not sure how to describe it, but I've seen similar from defective/damaged LCD screens.

    Another thing I've noticed is that the black bar/tray containing the Back/Home/Menu buttons etc, seems to be jumping up/down by 1 pixel or so, seemingly at the same time/after the above mentioned issue occurs. Oddly, it's *only* the bar jumping, not the rest of the screen, so I'm thinking this may be a software issue of some sort?

    Anyone else having these oddities?

Posting Permissions

B