1. nedqadams's Avatar
    When I haven't checked my prime in a while, I'll wake it and it usually says "no connection" in the corner for a second before it gets back on wifi.
    It doesn't seem to be updating though like my phone would over night.
    Is this a power saving feature? Or do I have a setting mixed up?
    01-05-2012 11:17 AM
  2. tmeader's Avatar
    It sounds like it's set to turn off Wi-Fi when on sleep. You can change this settings for Wireless to "Always On", which should fix it. I THINK it's on the page where all the access points are listed, and then hitting the "settings"->"Advanced Settings button.
    01-05-2012 11:36 AM
  3. nedqadams's Avatar
    Hmm, yeah that's a good thought.
    I checked and it seems like it's already set to on all the time.
    01-05-2012 11:38 AM
LINK TO POST COPIED TO CLIPBOARD