1. musoman's Avatar
    Does anyone know if a microphone can be plugged in to record a musician. I'd prefer to get a Prime than an iPad but this ability is a necessary.
    02-22-2012 12:22 PM
  2. musoman's Avatar
    I guess the Prime is a no-no for a musician then.
    03-03-2012 01:03 PM
  3. False_Aesop's Avatar
    I think all tablets are a no go. An iPad would only have audio out as well and 0 physical inputs. With a prime you could get a USB Mic or a to USB adapter but neither is optimal. I don't know of any serious app based audio production suites either. Do yourself a favor get a laptop. Right now tablets any tablet is a consumption device not a production device.
    musoman likes this.
    03-03-2012 02:23 PM
  4. musoman's Avatar
    Thanks for the advice. I have a Macbook and use Garageband which also runs on an Ipad using the camera dock for an external mike. I was hoping to get away from Apple and get a Prime which in the specs is said to have a combined headphone/mike input socket and wondered what peoples experiences of it was.
    03-14-2012 06:01 AM
  5. givver's Avatar
    According to the Transformer Prim Manual on page 7. http://dlcdnet.asus.com/pub/ASUS/Eee...n_20120210.pdf

    Headphone Output/Microphone Input Combo Jack
    The stereo combo jack (3.5mm) connects the Transformer’s audio
    out signal to amplified speakers or headphones. Using this jack
    automatically disables the built-in speaker.
    For microphone input function, the jack best supports headset
    microphones by ASUS.

    I have tried two different non-ASUS mic's and cannot get it to work. I then tried my Headphone with Mic that i got with a old Samsung phone and the Headphones and Mic worked perfectly.
    03-14-2012 11:34 AM
LINK TO POST COPIED TO CLIPBOARD