Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 53
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default Camera issue

    Did a factory reset based on asus recommendation for another issue I was having with my tf201.

    Now after everything has been reset and restored the camera doesn't work. It is all green and pink static where you should be seeing the image.

    Any ideas?

    Sent from my ADR6400L using Tapatalk 2
  2. #2  
    pagehite's Avatar

    Posts
    27 Posts
    Global Posts
    28 Global Posts

    Default Re: Camera issue

    Same thing happened to my 5-month-old TP. Had to send it in for service. They turned it around in one day and it's on its way back. Hope they fixed it.
  3. #3  

    Default

    Does it look like this? Mine started this two weeks ago for the forward facing camera.

  4. Thread Author  Thread Author    #4  

    Default

    Yes. I got an RMA number and am sending it to Asus for repair.

    Sent from my ADR6400L using Tapatalk 2
  5. #5  

    Default Re: Camera issue

    I am having the same issue to......
  6. #6  

    Default

    Same. Back camera doesn't work. Front camera wasn't working then randomly started working. I assume this is a result of that recent software update. Kind of annoying when I come across a rare time I want to use my tablet's camera and can't. Hopefully a software fix will show up. I'm waiting for a new laptop so this is my main device for the next couple weeks - can't part with it until the computer comes.



    Sent from my Transformer Prime TF201 using Android Central Forums
  7. #7  
    Aznflawless's Avatar

    Posts
    31 Posts
    ROM
    Ice Cream Sandwich

    Default Re: Camera issue

    I had this problem for 2 pictures. I just restarted the my Prime and it was fine.
  8. #8  

    Default

    So, to the people who sent their Primes in for repair, what ended up happening? Did they give you a new one, software fix, or what? How long did it take?

    I'm experiencing a couple other weird similar phenomena on my Prime since the last update and I'm thinking I might have to send it in, but I'd like to know how long I can expect to be without it and if I can expect it to actually be fixed when I get it back :-p. This is my main computer for another week or two while I wait for a back-ordered laptop and I can't part with this for too long until I get that. I also not-incredibly-recently asked ASUS for a replacement data cable and still have yet to receive it, so my confidence is not very high that I'd get it back quickly...


    Sent from my Transformer Prime TF201 using Android Central Forums
  9. #9  

    Default

    The other issues I've started experiencing are weird static effects replacing the back/home/recent apps part of the status bar and the little volume pop-up window. I've never noticed this until recently.

    Sent from my Transformer Prime TF201 using Android Central Forums
  10. #10  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    I had my Prime fixed about a month ago (I think). I think the whole thing, including shipping both ways, took less than two weeks. My Prime was a brick, and they ended up replacing my mobo. I guess they'd rather fix it when they can, and not replace it. So, you may end up getting it fixed, you may get a replacement. Either way, I found their tech support to be extremely helpful, professional and courteous (I was on the phone three times with three different reps).

    When you asked for your cable, did you call, or email? If you emailed, I'd call and get someone on the line. It's not as easy to brush a phone call under the rug.
  11. #11  
    pagehite's Avatar

    Posts
    27 Posts
    Global Posts
    28 Global Posts

    Default Re: Camera issue

    They replaced the camera on mine and it was gone and back in 10 calendar days.
  12. Thread Author  Thread Author    #12  

    Default

    Quote Originally Posted by hmackenz View Post
    So, to the people who sent their Primes in for repair, what ended up happening? Did they give you a new one, software fix, or what? How long did it take?
    Mine arrived at asus 1 weeks ago tomorrow. I haven't heard anything yet and getting kind of nervous... I will probably call on Monday if I don't hear anything by then.


    Sent from my ADR6400L using Tapatalk 2
  13. #13  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    Don't be. They didn't contact me either during the process, but, I sure contacted them. Exactly, if you want an update, definitely call them. Their CSRs are polite and helpful.
  14. #14  

    Default

    What number did you call because I called customer service and the guy didn't help me at all

    Sent from my Transformer Prime TF201 using Tapatalk
  15. #15  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    I called the USA number here:

    ASUSTeK Computer Inc. -Support- Hotlines

    I dunno what country you are in, but, like I said, I called three times and all three CSRs were great.
  16. #16  

    Default Re: Camera issue

    Do you have to pay for shipping?
  17. #17  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default

    If your problem is covered under warranty they will give you a fedex shipping label and you will incur no cost.

    Sent from my DROID X2 using Android Central Forums
  18. Thread Author  Thread Author    #18  

    Default

    Never sent me a label. I had to pay myself...

    Sent from my ADR6400L using Tapatalk 2
  19. #19  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    Was it a warranty issue? If so, they definitely should have sent you one to your email. Call them up and complain. Ask to be reimbursed. Because, if it's warranty work, it's not your fault and you shouldn't have to pay for it.
  20. #20  

    Default Re: Camera issue

    How long does the Warranty last, I bought mine from staples
  21. #21  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    Seems like most devices are generally a year. Here is an article saying that it's a year, but, it is regarding the UK. I would assume it's the same in the US though.

    ASUS offering refunds and extended warranties to Transformer Prime customers in the UK

    If you are concerned, you can always contact ASUS and find out. Or, check the warranty card that came with your Prime. That is what the official ASUS Warranty page is saying.

    ASUSTeK Computer Inc. -Support- Warranty Policy Eee Pad Transformer Prime TF201
    Thanked by:
  22. #22  

    Default

    Since im going guess this camera issue is a software thing I'll just wait for the update though this kinda sucks. I mean I don't really use the primes camera but still, it's nice to know your device is no defective.

    Sent from my ADR6400L using Tapatalk 2
  23. #23  

    Default

    Thanks for the responses guys. I'll give them a call once my laptop comes in (should be soon...) and see what they say. When I called about that cable, I requested that they send me a new one before I send mine in (makes sense to me... I don't wanna go without being able to charge my tablet while I wait for them to get my defective cable and send me a new one). Maybe that screwed up the process somehow. I'll ask about it again when I call about this issue.

    Like someone else said, if this is simply a software issue, it'd be nice to just get an update. But I'm not sure if/when that would happen :-/

    Sent from my Transformer Prime TF201 using Android Central Forums
  24. #24  
    Devinator's Avatar
    Sūpā Saiya-jin Fō

    Posts
    4,373 Posts
    Global Posts
    4,376 Global Posts
    ROM
    Stock/Stock/CM9

    Default Re: Camera issue

    Quote Originally Posted by flipbeatzz View Post
    Since im going guess this camera issue is a software thing I'll just wait for the update though this kinda sucks. I mean I don't really use the primes camera but still, it's nice to know your device is no defective.

    Sent from my ADR6400L using Tapatalk 2
    I'm in the same boat. I don't use the Prime's camera at all, don't think I've used it even once since I got it. But, that's not the point, it should work.

    Quote Originally Posted by hmackenz View Post
    Thanks for the responses guys. I'll give them a call once my laptop comes in (should be soon...) and see what they say. When I called about that cable, I requested that they send me a new one before I send mine in (makes sense to me... I don't wanna go without being able to charge my tablet while I wait for them to get my defective cable and send me a new one). Maybe that screwed up the process somehow. I'll ask about it again when I call about this issue.

    Like someone else said, if this is simply a software issue, it'd be nice to just get an update. But I'm not sure if/when that would happen :-/

    Sent from my Transformer Prime TF201 using Android Central Forums
    Ahh, yea, maybe that did it. Still, you would think the RMA process would be the same regardless and the shipping label would be automatically generated somewhere in there. Maybe they don't do it anymore and I sent mine back before they stopped. I still would have given them a hard time if no label was forthcoming. When I was on the phone with the first CSR, I made sure to say I expected to not incur any costs, and, they said I wouldn't. Maybe you have to ask for the label to get one.
  25. #25  

    Default

    So does anyone know a guesstimated time that update will be coming

    Sent from my ADR6400L using Tapatalk 2
Page 1 of 3 123 LastLast

Posting Permissions