07-04-2015 12:45 AM
54 123
tools
  1. Randomhero180's Avatar
    Did a factory reset based on asus recommendation for another issue I was having with my tf201.

    Now after everything has been reset and restored the camera doesn't work. It is all green and pink static where you should be seeing the image.

    Any ideas?

    Sent from my ADR6400L using Tapatalk 2
    06-28-2012 08:35 PM
  2. pagehite's Avatar
    Same thing happened to my 5-month-old TP. Had to send it in for service. They turned it around in one day and it's on its way back. Hope they fixed it.
    06-28-2012 10:54 PM
  3. Beretta96's Avatar
    Does it look like this? Mine started this two weeks ago for the forward facing camera.

    06-29-2012 09:05 PM
  4. Randomhero180's Avatar
    Yes. I got an RMA number and am sending it to Asus for repair.

    Sent from my ADR6400L using Tapatalk 2
    06-29-2012 09:34 PM
  5. griff7774's Avatar
    I am having the same issue to......
    06-30-2012 06:55 PM
  6. hmackenz's Avatar
    Same. Back camera doesn't work. Front camera wasn't working then randomly started working. I assume this is a result of that recent software update. Kind of annoying when I come across a rare time I want to use my tablet's camera and can't. Hopefully a software fix will show up. I'm waiting for a new laptop so this is my main device for the next couple weeks - can't part with it until the computer comes.



    Sent from my Transformer Prime TF201 using Android Central Forums
    07-02-2012 12:41 PM
  7. Aznflawless's Avatar
    I had this problem for 2 pictures. I just restarted the my Prime and it was fine.
    07-03-2012 07:59 PM
  8. hmackenz's Avatar
    So, to the people who sent their Primes in for repair, what ended up happening? Did they give you a new one, software fix, or what? How long did it take?

    I'm experiencing a couple other weird similar phenomena on my Prime since the last update and I'm thinking I might have to send it in, but I'd like to know how long I can expect to be without it and if I can expect it to actually be fixed when I get it back :-p. This is my main computer for another week or two while I wait for a back-ordered laptop and I can't part with this for too long until I get that. I also not-incredibly-recently asked ASUS for a replacement data cable and still have yet to receive it, so my confidence is not very high that I'd get it back quickly...


    Sent from my Transformer Prime TF201 using Android Central Forums
    07-11-2012 08:16 AM
  9. hmackenz's Avatar
    The other issues I've started experiencing are weird static effects replacing the back/home/recent apps part of the status bar and the little volume pop-up window. I've never noticed this until recently.

    Sent from my Transformer Prime TF201 using Android Central Forums
    07-11-2012 08:19 AM
  10. Devinator's Avatar
    I had my Prime fixed about a month ago (I think). I think the whole thing, including shipping both ways, took less than two weeks. My Prime was a brick, and they ended up replacing my mobo. I guess they'd rather fix it when they can, and not replace it. So, you may end up getting it fixed, you may get a replacement. Either way, I found their tech support to be extremely helpful, professional and courteous (I was on the phone three times with three different reps).

    When you asked for your cable, did you call, or email? If you emailed, I'd call and get someone on the line. It's not as easy to brush a phone call under the rug.
    07-11-2012 08:29 AM
  11. pagehite's Avatar
    They replaced the camera on mine and it was gone and back in 10 calendar days.
    07-11-2012 09:10 AM
  12. Randomhero180's Avatar
    So, to the people who sent their Primes in for repair, what ended up happening? Did they give you a new one, software fix, or what? How long did it take?
    Mine arrived at asus 1 weeks ago tomorrow. I haven't heard anything yet and getting kind of nervous... I will probably call on Monday if I don't hear anything by then.


    Sent from my ADR6400L using Tapatalk 2
    07-11-2012 11:49 AM
  13. Devinator's Avatar
    Don't be. They didn't contact me either during the process, but, I sure contacted them. Exactly, if you want an update, definitely call them. Their CSRs are polite and helpful.
    07-11-2012 11:53 AM
  14. flipbeats's Avatar
    What number did you call because I called customer service and the guy didn't help me at all

    Sent from my Transformer Prime TF201 using Tapatalk
    07-11-2012 12:25 PM
  15. Devinator's Avatar
    I called the USA number here:

    ASUSTeK Computer Inc. -Support- Hotlines

    I dunno what country you are in, but, like I said, I called three times and all three CSRs were great.
    07-11-2012 12:30 PM
  16. flipbeats's Avatar
    Do you have to pay for shipping?
    07-11-2012 01:50 PM
  17. Devinator's Avatar
    If your problem is covered under warranty they will give you a fedex shipping label and you will incur no cost.

    Sent from my DROID X2 using Android Central Forums
    07-11-2012 02:06 PM
  18. Randomhero180's Avatar
    Never sent me a label. I had to pay myself...

    Sent from my ADR6400L using Tapatalk 2
    07-11-2012 09:10 PM
  19. Devinator's Avatar
    Was it a warranty issue? If so, they definitely should have sent you one to your email. Call them up and complain. Ask to be reimbursed. Because, if it's warranty work, it's not your fault and you shouldn't have to pay for it.
    07-11-2012 09:32 PM
  20. flipbeats's Avatar
    How long does the Warranty last, I bought mine from staples
    07-12-2012 05:22 AM
  21. Devinator's Avatar
    Seems like most devices are generally a year. Here is an article saying that it's a year, but, it is regarding the UK. I would assume it's the same in the US though.

    ASUS offering refunds and extended warranties to Transformer Prime customers in the UK

    If you are concerned, you can always contact ASUS and find out. Or, check the warranty card that came with your Prime. That is what the official ASUS Warranty page is saying.

    ASUSTeK Computer Inc. -Support- Warranty Policy Eee Pad Transformer Prime TF201
    flipbeats likes this.
    07-12-2012 07:44 AM
  22. flipbeats's Avatar
    Since im going guess this camera issue is a software thing I'll just wait for the update though this kinda sucks. I mean I don't really use the primes camera but still, it's nice to know your device is no defective.

    Sent from my ADR6400L using Tapatalk 2
    07-15-2012 06:43 AM
  23. hmackenz's Avatar
    Thanks for the responses guys. I'll give them a call once my laptop comes in (should be soon...) and see what they say. When I called about that cable, I requested that they send me a new one before I send mine in (makes sense to me... I don't wanna go without being able to charge my tablet while I wait for them to get my defective cable and send me a new one). Maybe that screwed up the process somehow. I'll ask about it again when I call about this issue.

    Like someone else said, if this is simply a software issue, it'd be nice to just get an update. But I'm not sure if/when that would happen :-/

    Sent from my Transformer Prime TF201 using Android Central Forums
    07-16-2012 07:40 AM
  24. Devinator's Avatar
    Since im going guess this camera issue is a software thing I'll just wait for the update though this kinda sucks. I mean I don't really use the primes camera but still, it's nice to know your device is no defective.

    Sent from my ADR6400L using Tapatalk 2
    I'm in the same boat. I don't use the Prime's camera at all, don't think I've used it even once since I got it. But, that's not the point, it should work.

    Thanks for the responses guys. I'll give them a call once my laptop comes in (should be soon...) and see what they say. When I called about that cable, I requested that they send me a new one before I send mine in (makes sense to me... I don't wanna go without being able to charge my tablet while I wait for them to get my defective cable and send me a new one). Maybe that screwed up the process somehow. I'll ask about it again when I call about this issue.

    Like someone else said, if this is simply a software issue, it'd be nice to just get an update. But I'm not sure if/when that would happen :-/

    Sent from my Transformer Prime TF201 using Android Central Forums
    Ahh, yea, maybe that did it. Still, you would think the RMA process would be the same regardless and the shipping label would be automatically generated somewhere in there. Maybe they don't do it anymore and I sent mine back before they stopped. I still would have given them a hard time if no label was forthcoming. When I was on the phone with the first CSR, I made sure to say I expected to not incur any costs, and, they said I wouldn't. Maybe you have to ask for the label to get one.
    07-16-2012 08:53 AM
  25. flipbeats's Avatar
    So does anyone know a guesstimated time that update will be coming

    Sent from my ADR6400L using Tapatalk 2
    07-22-2012 06:29 AM
54 123
LINK TO POST COPIED TO CLIPBOARD