12-13-2012 07:19 PM
40 12
tools
  1. frsimpson's Avatar
    Greetings to all,
    So now that you have upgraded your TF201 to Android 4.1.1.
    How is Jelly Bean Working for you.

    On my end, the upgrade went well smoothly. I did an App Back up to my sdcard.

    Issues
    1: My back facing, main Camera died. It sees only fuzzy green lines and green pixs.
    2: On many sites my virtual keyboard fails to o open... including on the Asus Usa Support Webb site. The Android Facebook App also is not working well under Jelly Bean.

    Solutions tried..
    Many many Cold boots, resets, a factory reset. Apps wiped....

    Rick


    Sent from my Transformer Prime TF201 using Android Central Forums
    10-03-2012 07:43 PM
  2. Kevin OQuinn's Avatar
    Are you rooted or stock?
    10-03-2012 08:00 PM
  3. Cobravision's Avatar
    Everything is generally working well and very fast after the factory reset, but the two issues you list are all issues I'm encountering as well. I'm assuming there will be a JB update to fix these issues.
    10-03-2012 08:06 PM
  4. robkurzd's Avatar
    My tablet is working so well I went ahead, picked out a gumdrop case and canceled my RMA.. It's a lot better for me.

    Sent from my Transformer Prime TF201 using Tapatalk 2
    10-03-2012 09:24 PM
  5. Devinator's Avatar
    How is Jelly Bean Working for you.


    Issues
    1: My back facing, main Camera died. It sees only fuzzy green lines and green pixs.
    The JB update fixed the issues I was having and I am quite pleased.

    Are you sure you weren't experiencing this issue before the update and just didn't notice it? I had this issue before the update, and, I know it's been discussed here before. I have had that issue for sometime now, and, I know others have as well.
    10-04-2012 08:10 AM
  6. Scoundrellv's Avatar
    phew i thought i was the only one whose back camera has gone bad. it has been happening before the upgrade and continues to do so, although the front camera is fine
    10-04-2012 06:22 PM
  7. frsimpson's Avatar
    I am totally stock, I did not want to root until I'm out of warranty.
    I dumped the old facebook app for friendcaster Pro, which works really well.

    Sent from my Transformer Prime TF201 using Android Central Forums
    10-05-2012 08:14 AM
  8. frsimpson's Avatar
    I use the camera often, so it came as a huge surprise the it stopped working.
    I took this pix with my phone, the camera just take solid green pictures.


    Sent from my Transformer Prime TF201 using Android Central Forums
    Attached Thumbnails Jelly Bean Upgrade Issues-uploadfromtaptalk1349443066214.jpg  
    10-05-2012 08:18 AM
  9. Devinator's Avatar
    I'm must surprised that you are only experiencing this now, as, it was happening pre-JB for me and others. My guess is if that it were a phone and not a tablet, more people would be upset and have complained and the issue would have been address. But, seems like cameras on tablets aren't used as much as phones (at least in my experience and those I know with both). I have yet to see anyone post a fix for this. My only suggestion is to call up Asus and complain.
    10-05-2012 09:27 AM
  10. Cobravision's Avatar
    I used the camera so infrequently (and in the past 3 months not at all) that it could have happened after the 10th time I was dropped it.
    10-05-2012 02:03 PM
  11. Devinator's Avatar
    I have never dropped mine and have had this issue for quite sometime. So you dropping it can't be it.

    Sent from my DROID X2 using Android Central Forums
    10-05-2012 02:21 PM
  12. frsimpson's Avatar
    I just looked through photos. The last few were on the night of Sept 25. My JB upgrade came on the Sept 28 and that very day I tried to used the Camera and it was the green screen of death.
    Rick

    Sent from my Transformer Prime TF201 using Android Central Forums
    10-05-2012 05:35 PM
  13. Cobravision's Avatar
    I'm pretty sure it's from the update.
    10-05-2012 06:56 PM
  14. wallymann's Avatar
    much snappier, but a multitude of spontaneous reboot when docked with the keyboard!! it is practically unusable docked, doesn't last but a couple minutes...both devices fully charged. :-(

    at least my camera still works...
    10-05-2012 09:50 PM
  15. Devinator's Avatar
    I'm pretty sure it's from the update.
    It would seem odd that I had the green screen pre JB, as did others. Unless maybe their Prime wasn't completely up to date when they went to JB and some other update is what broke it.
    10-05-2012 10:58 PM
  16. Treknologist's Avatar
    I hardly ever use the camera on my Prime but I decided to check it out. Mine is working fine on JB, just like it was on ICS. I wonder what is causing the problem for some users.
    10-05-2012 11:20 PM
  17. TekNinja81's Avatar
    much snappier, but a multitude of spontaneous reboot when docked with the keyboard!! it is practically unusable docked, doesn't last but a couple minutes...both devices fully charged. :-(
    If you have an SD card in the keyboard mount, remove it and you should find the reboot issues go away. This has been mentioned by a few other members here so far, so it seems to be a relatively common issue. The MicroSD card in the tablet itself seems fine, so I'd guess it's something to do with a change in how the full-size SD card gets addressed.
    10-05-2012 11:26 PM
  18. Devinator's Avatar
    I hardly ever use the camera on my Prime but I decided to check it out. Mine is working fine on JB, just like it was on ICS. I wonder what is causing the problem for some users.
    Could have been a particular batch of Primes that went out that had the issue. I'm not willing to factory reset at the moment to see if that fixes it. And, I know if I call Asus to complain that is what they are going to make me do. Even if I pretended that I did and sent it in, you know that is the first thing they are going to do, lol.
    10-05-2012 11:56 PM
  19. Jori5280's Avatar
    Everything is fine for me except the Chameleon Launcher is no longer working properly. Had to go back to the stock launcher for the time being.
    10-06-2012 08:48 PM
  20. frsimpson's Avatar
    I have several app such as facebook and newsday, that have keyboard pop up failures running under JB. I also had to reload Temple run, but I have feeling that was a back up restore issue after a factory restore.

    So far the TFP is well behaved with some wonderful new features.

    FYI
    I went through my photos and discovered that Last photos were a mere 3 days before my JB upgrade. Afterward its been the camera green screen of death.

    Rick

    Sent from my Transformer Prime TF201 using Android Central Forums
    10-07-2012 06:27 AM
  21. Kevin OQuinn's Avatar
    Did any of you having issues do a factory reset after the update? I found that it helped a lot with responsiveness and other quirky issues.

    My camera has always worked fine, too.
    10-07-2012 12:13 PM
  22. frsimpson's Avatar
    I did, not much change however...


    Sent from my Transformer Prime TF201 using Android Central Forums
    10-07-2012 04:51 PM
  23. frsimpson's Avatar
    I'm pretty sure it's from the update.
    Just teceived a note from Asus. The are asking me to send it in for a repair.
    10-08-2012 09:21 AM
  24. enthuz's Avatar
    Just teceived a note from Asus. The are asking me to send it in for a repair.
    Keep us posted on the fix. I would like to have mine fixed too if it is painless.
    10-08-2012 03:52 PM
  25. Xterror's Avatar
    My friend who doesn't follow any tech sites or forums, aka normal user, just called me to tell me that he got the Jelly Bean update on his Transformer Prime and that it sucks. Everything is slow and lags so much. I don't own one, I have a Nexus 7, but I told him that didn't seem right. JB should have made it faster ans smoother, project butter right? lol. I told him I would look into it and let him know what to try. So from reading this I guess step one is to backup and do a factory reset? I would have hoped that was last step. Any other suggestions I should tell him to try first?

    Thanks
    10-12-2012 05:06 PM
40 12

Similar Threads

  1. Will we get NFC with jelly bean upgrade?
    By tbonn41fn in forum HTC One S
    Replies: 3
    Last Post: 08-03-2012, 05:27 PM
  2. Samsung Nexus S Stock Jelly Bean Strange Issue
    By tennyson24 in forum T-Mobile Nexus S
    Replies: 2
    Last Post: 08-02-2012, 03:59 PM
  3. Verizon Galaxy Nexus 4.1 Jelly Bean external storage issue???????
    By CB7Junkie in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 07-07-2012, 09:19 AM
  4. Are these issues fixed in Jelly Bean?
    By rockets95 in forum Verizon Galaxy Nexus
    Replies: 4
    Last Post: 06-29-2012, 10:36 AM
LINK TO POST COPIED TO CLIPBOARD