1. jackmei2's Avatar
    still having issues with my prime, I've had to manually update to JB and then to the bugfix they released after that. my browser is horrible, always freezing for a few seconds and then popping up with the "browser is not responding do you want to close it?" dialogue. I've factory reset it a few times already and still the same issue. has anyone RMA'd their prime for this reason? and has it fixed the issue?
    12-17-2012 03:53 PM
  2. ludesleep's Avatar
    I'm experiencing the same thing and would like to know as well.
    12-17-2012 08:17 PM
  3. frsimpson's Avatar
    I use crome 99% of the time, with no issues.

    Sent from my Transformer Prime TF201 using Android Central Forums
    12-18-2012 10:53 PM
  4. Mikey D_PhD's Avatar
    I've noticed it, but I switched over to using Chrome and it runs like a charm.
    12-19-2012 12:10 PM

Similar Threads

  1. Have You Returned Your GN Due To Signal Issues?
    By MrVeda in forum Verizon Galaxy Nexus
    Replies: 22
    Last Post: 12-23-2011, 10:21 AM
  2. Facebook site issues with the browser
    By cdf3 in forum Acer Iconia A500
    Replies: 9
    Last Post: 06-09-2011, 11:54 PM
  3. Taking my phone to the sprint store tomorrow due to camera issues. How do i unroot
    By Jason Black in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 05-10-2011, 08:59 PM
  4. HTC Thunderbolt recalled by HTC due to camera issues?
    By evilmunkeh in forum Verizon HTC Thunderbolt
    Replies: 76
    Last Post: 02-23-2011, 01:37 PM
  5. Replies: 0
    Last Post: 12-31-1969, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD