Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Video play back stutters

    Hello,

    Can anyone help me please. I have a camcorder from which the video recorded could be played back on my Eeepad without any issues. I use MX player and playback was excellent.
    However for some reason now the picture is a little fuzzy and the sound comes and goes. I have tried numerous video player apps but without success. The file type is MTS. Any other video be it streamed from Youtube, web or movie plays fine . Its not the files as I am trying to play files I knew worked before but don't now. It all seems odd.
  2. #2  

    Default Re: Video play back stutters

    Do you remember if things changed after an update to MX Player? Also, did you have to install a separate Codec for MX Player on your tablet, and if so, are you sure it's up to date? Just check your apps to see if there is an MX Player Codec installed.

    Also, see what happens if you change from Hardware Decoding to Software Decoding. There's a little toggle at the top of the MX Player screen--H/W means Hardware, S/W means Software.

Similar Threads

  1. Replies: 9
    Last Post: 09-26-2013, 02:47 PM
  2. HTC One - Video Buffering problems
    By Gaxy in forum HTC One
    Replies: 9
    Last Post: 09-11-2013, 07:01 PM
  3. Replies: 1
    Last Post: 08-23-2013, 05:22 PM
  4. screen stutter
    By warthog293 in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 08-18-2013, 06:07 PM
  5. Resolved: Google Play Help
    By Scott Greenstone in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-15-2013, 09:29 AM

Posting Permissions