Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Battery dead already?

    Hi,

    My Transformer TR101 battery has some strange habits.

    First it pointed at 98% at every startup, even if I shut it down at 30%, but the usage time still seemed normal, given at what level I had shut it down (always undocked).

    Since 2 days the symptoms have changed. After it starts up, and has been shut down at 100%, it goes from 100% to almost 0% in about 10 minutes. Loading it up to 100% again also takes no more than about 10 minutes.

    A cold reboot did change nothing.

    Asus gives only one year warranty on batteries, and my TR101 is almost 2 years old, so I expect nothing from them.

    My battery has been loaded - I guess- about 300 times (every two days during two years). I thought you can load these batteries 500 times, so I would expect a dead battery not within the next 1-2 years.

    I consider buying a new battery and venturing the installation myself, because now I can only use my pad plugged in.

    Does anybody recognise these symptoms?

    Sent from my Nexus 7 using Android Central Forums
  2. #2  

    Default Re: Battery dead already?

    It seems like there are a lot of TF101 battery-related topics on the forums. My mom's will not charge at all and I've concluded the battery is simply dead (that the dock battery is "dead" too is a little worrisome). Two new batteries would end up costing just over $100 on ebay and there's no guarantee it will solve the problem.

    The behavior you describe is altogether different and weird.

    TJH


    Sent from my Galaxy Nexus using Tapatalk 2
  3. Thread Author  Thread Author    #3  

    Default Re: Battery dead already?

    Better late than never:

    I changed my battery for 70 EUR battery cost (not easy, but it can be done) and my battery is ok now.

    There still are several battery issues with the TF101, like the fact that the battery slowly looses power if it is in the sleeping mode. It only does not loose power if you completely shut it down.

    Then there is the issue that the batteries of both tablet and dock loose power if you switch the TF101 completely off while docked.

    But these issues have nothing to do withe any battery. These are issues that have been brought to the attention of Asus numerous times, but are simply ignored by them.
    As usual normally Asus looses its interest in its prodycts after about 6 months. And the Transformer TF101? I wonder if anybody at Asus still knows that they ever made it.

    But if a battery of a Transformer acts as if it is at the end of its life, you can replace it and you will only be left with the battery issues every Transformer owner has.


    Verstuurd van mijn Transformer TF101 met Tapatalk
  4. #4  

    Default Re: Battery dead already?

    i have one of the first transformers out and have used it for around 28 months now and both the batteries work great still for the battery in the keyboard you can fit a larger one as there is quite a bit of space unused, when i first bought it i looked into fitting a larger battery but due to the long running time on the standard one i never went ahead to upgrade it but at the time you could get a larger battery for around $40 so i expect if you know the size you could get one for much less than the ASUS price.

Similar Threads

  1. Nexus 7 battery dead, strange charging behaviour
    By Neil Phillips in forum Google Nexus 7 Tablet (2012)
    Replies: 18
    Last Post: 03-10-2013, 01:29 PM
  2. Battery dead overnight after full charge.
    By pblakk in forum Verizon Droid Incredible 4G
    Replies: 2
    Last Post: 08-31-2012, 05:45 PM
  3. Battery dead, plug it in and get false 50% reading?
    By itsaddison in forum Verizon Galaxy Nexus
    Replies: 0
    Last Post: 05-21-2012, 07:47 PM
  4. bricked phone, battery dead, what to do?
    By Duby1186 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 04-26-2012, 08:58 PM
  5. Stuck at LG logo, battery dead
    By mmavipc in forum AT&T LG Phoenix/Thrive
    Replies: 7
    Last Post: 03-07-2012, 05:29 PM

Posting Permissions