Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    idlepaw's Avatar

    Posts
    14 Posts
    Global Posts
    62 Global Posts

    Default Bluetooth Paired but not Connected

    I've got a Tmobile G2 (unrooted) and Transformer. I can pair the two, but it always sayd Paired but not connected. I'ved tried long presses, the wrench, repairing. Nothing gets them to connect. Any ideas on how to get them to connect? Thanks!
  2. #2  

    Default

    I had the same problem when I was trying to tether to my Hero. When my hero was running an Android 2.1 ROM (VillainROM) I couldn't connect. When I changed it to a 2.2 ROM (FroydVillain) I could click on the wrench on the tablet and would get a tethering option. I don't know if it's a 2.1 vs 2.2 issue or some other difference in those ROMs.

    Don't know if that's related to your issue, but thought I'd offer another data point.
  3. #3  
    jg274105's Avatar

    Posts
    99 Posts
    ROM
    Stock (Rooted)

    Default

    Does the G2 support connection over BT out of the box? I didn't think most carriers supported that, which usually means you'll need another app (and for the most part also be rooted) or a custom rom.

    Sent from my Transformer TF101 using Tapatalk
  4. Thread Author  Thread Author    #4  
    idlepaw's Avatar

    Posts
    14 Posts
    Global Posts
    62 Global Posts

    Default

    Quote Originally Posted by jg274105 View Post
    Does the G2 support connection over BT out of the box? I didn't think most carriers supported that, which usually means you'll need another app (and for the most part also be rooted) or a custom rom.

    Sent from my Transformer TF101 using Tapatalk
    I do have another app on my G2. BT does work correctly with my laptop, just not with the Transformer. Also, the G2 is running 2.2 stock, so it shouldn't be a 2.1 vs. 2.2 issue. Has anyone gotten a transformer to connect via BT to any phone?
  5. #5  
    jg274105's Avatar

    Posts
    99 Posts
    ROM
    Stock (Rooted)

    Default

    davedontmind got his to work through BT, I think he was using a Hero. (Look through his Lold posts if you want to find the thread.) I use WiFi myself, and haven't tried using BT. However I'll give it a try tomorrow and see if I can get anything.

    Sent from my Transformer TF101 using Tapatalk
  6. #6  
    motoprof's Avatar

    Posts
    118 Posts
    Global Posts
    124 Global Posts
    ROM
    2.9.2 Superclean

    Default

    Quote Originally Posted by davedontmind View Post
    I had the same problem when I was trying to tether to my Hero. When my hero was running an Android 2.1 ROM (VillainROM) I couldn't connect. When I changed it to a 2.2 ROM (FroydVillain) I could click on the wrench on the tablet and would get a tethering option. I don't know if it's a 2.1 vs 2.2 issue or some other difference in those ROMs.

    Don't know if that's related to your issue, but thought I'd offer another data point.
    I am running froyo custom rom on my fascenate and have the same problem.
  7. #7  

    Default Re: Bluetooth Paired but not Connected

    I know this is an old topic, but I still havent been able to find a solution. I have a transformer and a Samsung epic 4g.

    Nothing seems to connect between the two. I have the keyboard dock, and the transformer doent even show any files to transfer. Bluetooth just says paired but not connected. USB tethering doesnt work, but that was expected.

    Does anyone have solutions to any of these problems?

    Thanks in advance.

    Steve.
  8. #8  
    whiteshadow001's Avatar

    Posts
    1,193 Posts
    ROM
    ICS/JB/iOS 5.1

    Default

    Quote Originally Posted by idlepaw View Post
    I've got a Tmobile G2 (unrooted) and Transformer. I can pair the two, but it always sayd Paired but not connected. I'ved tried long presses, the wrench, repairing. Nothing gets them to connect. Any ideas on how to get them to connect? Thanks!
    All i had to do was, on the transformer, is click on my phone and it connected. I had to do this twice. Maybe try going into the settings on your phone and click the transformer. Sometimes it just doesnt want to talk to the phone over bluetooth

    Sent from my Samsung Galaxy Tab 10.1
  9. #9  

    Default Re: Bluetooth Paired but not Connected

    Yes it may be an old thread but its new to me.

    I just tried this exact configuration (G2 and TF101) and it still says "Paired but not connected." Still not quite sure what that phrase means but I am able to transfer via bluetooth.

    It did give me a confirmation on both devices before I was able to pair them.

    To do it I went to my gallery on my phone, chose the pictures, then share via bluetooth and voila! it started transferring. I had to accept once on the transformer side. So far 21 transfers no problems.

    I'm transferring a bunch of pics/vids right now with no probs. IDK if its a glitch in the verbiage or the version but Im happy it works.

    ps I have no mods on either
    Last edited by DroidLoverButNewbie; 02-23-2012 at 06:14 PM. Reason: add detail
  10. #10  

    Default Re: Bluetooth Paired but not Connected

    Thanks for the info! I have a G2 and TF201. It still says "paired but not connected", but it's transferring video files from my phone to the tablet anyway. Neither one is rooted.

    My PS3 controller also connects wirelessly via Bluetooth to the TF201. Again, nothing's rooted.
  11. #11  

    Default Re: Bluetooth Paired but not Connected

    Had the same problem with my HTC G2, Tried everything till I installed the program Bluetooth® for Windows® software on my laptop eunning windows 7. You can find it here


    Bow everything works with any problems. Hope this helps.
  12. #12  

    Default Re: Bluetooth Paired but not Connected

    Samsung 4 recognizes pairing but ipad states not connected despite recognizing phone

Posting Permissions

B