1. rrdkent's Avatar
    Hi There,

    I've noticed on a number of webpages, my ASUS Transformer stock browser defaults to the mobile versions of webpages (Such as on Facebook, etc). Do you know anyway of changing the default to the standard wepage?

    Thanks in advance!
    05-27-2011 01:32 PM
  2. Dexter73's Avatar
    If you go into settings in the browser, you have the option of changing the default to desktop or tablet.Go into settings tap Advanced and scroll and tap where it says user agent string. You will then see the option to change the default setting.
    rrdkent, my3chis, rkf1957 and 1 others like this.
    05-27-2011 01:51 PM
  3. my3chis's Avatar
    If you go into settings in the browser, you have the option of changing the default to desktop or tablet.Go into settings tap Advanced and scroll and tap where it says user agent string. You will then see the option to change the default setting.
    Thank you. I have been wondering the same thing.
    05-27-2011 07:00 PM
  4. moosc's Avatar
    its a honeycomb issue the browser is set up to like your phones browser really stupid if you ask me.

    Sent from my DROIDX using Tapatalk
    05-27-2011 07:16 PM
  5. Lil21kev's Avatar
    I have Dolphin and I just went to the set up wizard and set it to desktop. Problem solved! Thnx
    05-31-2011 12:00 AM
  6. boompermax's Avatar
    Yup, it depends on what browser you use. Some don't have the option, which drives me nuts.
    06-02-2011 05:29 PM
LINK TO POST COPIED TO CLIPBOARD