Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 35 of 35
Like Tree1Likes
  1. #26  

    Default Re: Unable to connect to my home wireless network

    First thing with Linksys is to be sure you are running the latest firmware on the router, if you are not update and see if that helps.
  2. #27  

    Default Re: Unable to connect to my home wireless network

    i tried that but it still says "saved, seured"
  3. #28  

    Default Re: Unable to connect to my home wireless network

    Quote Originally Posted by Anglerking View Post
    It depends upon which password is being used when the wifi connection on the tablet is being set up. If the Windows log-on password is used, the wifi connection setup has not been completed. When one tries to modify the connection setup, it will show (unchanged) against Password. This is because the Home Networking Router WEP Key is to be input as the password, not the windows log-on password.

    I too had the same problem. My Home NW SSID would show up with full signal strength but would drop to negligible when I set up using the logon password. The wifi option would show "Obtaining IP address..." but would never connect. It would connect if I did not enable the Wireless Network Security in the "Configure the Wireless Network" screen of the Home Network but would again drop the moment this option was enabled. I realized that the password being required was the WEP key as is usually required when setting up new devices/computers on the home network.
    i tried that but it still saying "saved, secured"
    Please give a try and let me know. It should work fine and
  4. #29  

    Default Re: Unable to connect to my home wireless network

    I was having this issue with my Vivid. It would attempt to obtain an IP address and fail over and over.

    I tried rebooting and resetting everything based on the worthless worthless suggestions here and nothing changed, so I started thinking for myself.

    I knew AT&T would likely figure out a simple way to toggle unsuspecting users to back to their network so they can charge them as much as possible based on the limits they now have on most calling plans.

    So, I approached it from that most calling plans, so I approached it from that angle...

    I'm now connected to my network with no help from this forum.

    What I figured out is that if I go into my phone's main SETTINGS, and disconnect (turn off) my MOBILE NETWORK (that's the AT&T network that I would like to keep from using when I am at home) and then turn ON the Wi-Fi function.

    Once my network has been found by my phone and I enter my password..... *****BAM!!!***** IT WORKS!!!!

    The little Wi-Fi icon then comes to life at the top of my phone's main screen and I'm surfing the web across my network. YAY!!!!

    All people have to remember to do is turn off the WiFi (to conserve battery power) when they leave their house and turn the MOBILE NETWORK back on so they can communicate when they are out and about.

    Now why am I the only one to find this solution and post it here?????

    SERIOUSLY???? LOL
  5. #30  

    Default Re: Unable to connect to my home wireless network

    Thanks for posting your tip. But it really isn't necessary to criticize other people's posts. Maybe you're joking, but the tone doesn't quite come across that way.
  6. #31  

    Default Re: Unable to connect to my home wireless network

    hello Dear,
    I have Q mobile a8 when I want connect to 3g evo wifi cloud it cant be connect signal stength is Excellent
    link speed Mbps
    it show WPA problem
    Pleas give me information about it please help me
  7. #32  

    Default Re: Unable to connect to my home wireless network

    Quote Originally Posted by backham View Post
    hello Dear,
    I have Q mobile a8 when I want connect to 3g evo wifi cloud it cant be connect signal stength is Excellent
    link speed Mbps
    it show WPA problem
    Pleas give me information about it please help me
    Welcome to Android Central! Please clarify what you mean by "3g evo wifi cloud." Are you trying to connect to a wifi network or to your wireless provider's 3G mobile network?

    Since you mention a WPA problem, I will assume for now that you are trying to connect to a wifi network. If this is the case, is it your home network, or one elsewhere (like at work or at a cafe)? If you're at home, first try rebooting your router by unplugging its power, waiting 10 seconds, then plugging it back in. Wait another 10-15 seconds for the connection to reestablish. If this still doesn't work, then you probably have to modify your router's security settings. This requires you to log into the router using your computer's browser. It would be important to know the make and model of your router. If you don't have the manual, then you can usually look it up on the web.
  8. #33  

    Default Re: Unable to connect to my home wireless network

    Thanks for the Solution!
    I also faced the problem. It says connecting for a long time and then gives a message saying "Network turned off. poor connection".
    I tried with WEP key instead of password and it connected.

    How do you get WEP Key :
    Try from your laptop or PC.
    1) Open Network and sharing center.
    2) Click on the link of your wireless network connection
    3) Click on wireless properties
    4) Click on Security tab
    5) Take the Network Security Key and type in your phone for password while connecting to network
    If you do not see any numbers here, select the checkbox "Show characters"
  9. #34  

    Default Re: Unable to connect to my home wireless network

    this is a posting i did for another site but do me a favor and go over what i wrote it just might help..............................I as well have the stealth trio 10.1 and i as well kept getting dropped off my wifi so i connected my trio to my computer and kept usb off then i had to go in to my router settings go to wifi protected set up and then i had to go to my trio go to settings and then go to wifi and then there is three little grey dots on the top right corner put your finger on the tree squares you see and slide your finger down you will see three options scan,.............. wps pin entry,............... advanced, you want to press on ..........wps pin entry.......... and you will see an 8 digit pin after obtaining that pin go to your wifi security on your router page and put those numbers in the empty box and then press enroll and just below that you will see a button that says start pbc press on the pbc button and your trio should now say connecting to wifi and it will tell you if you succeeded in connecting your device........... .this is also known as pushing the wifi. let me be clear on one thing my router is a Belkin router so if you router is a different type of router you setting my be different so don`t forget to call tech support for your router if you are having trouble with this set up it`s worth the effort.
  10. #35  

    Default Re: Unable to connect to my home wireless network

    Make sure you've set the number of users in your dhcp settings to allow enough devices.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions