Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By B. Diddy
  1. Thread Author  Thread Author    #1  

    Angry New MeMO Pad HD7 - cannot install update...

    Just got this in from newegg this week. All was well until I was shown that there is an update available. Tapped the button to install -

    Device reboots with the little android animation "installing update"... then quickly proceeds to the android "laid down" with "Failed!".

    I tried several times - all with the same result. Found a board that suggested erasing to factory state - did that through system settings. So - with the device absolutely "fresh" - I tried the update again... and still the same result.

    Online chat with ASUS led to a link to manually download the software with the following instructions:
    -------
    Please follow the instructions below to have it installed.
    1. Extract the file from the download zip file.
    2. The extracted file should be then copied to the root folder of your microSD card. 3. Place microSD card into tablet.
    4. Look for the notification on tablet.
    -----

    Well - that did absolutely nothing. The only option I still have is to download and install the same firmware that it tried before (and didn't work). It doesn't even seem to "care" about the microSD card I put in (though it "sees" it just fine - I can access it no problem).

    The following is what comes up if I press the power button after the failed attempt:
    New MeMO Pad HD7 - cannot install update...-kecl60.jpg

    A close-up:

    New MeMO Pad HD7 - cannot install update...-2mx4g2e.jpg



    So - back on with ASUS chat support this evening. First tech just wanted to issue an RMA right off the bat. Decided to check return policy and time with the retailer (newegg). Went back to chat and got the tech I had last night... He confirmed I had the right file on the mircoSD card, at the "root" level....
    Attached Thumbnails Attached Thumbnails New MeMO Pad HD7 - cannot install update...-img_7571.jpg   New MeMO Pad HD7 - cannot install update...-img_7571.jpg  
  2. #2  

    Default Re: New MeMO Pad HD7 - cannot install update...

    Welcome to Android Central! The screenshots indicate that the downloaded file that you were trying to use for the manual install was probably not the correct file for your specific device--is there any way to confirm that it was the right file?

    This probably won't do anything, but try selecting "wipe cache partition" from the Recovery Menu, then "reboot system now," and when it's restarted, try the automatic update from Settings>About Tablet>System Update​ again.
    Golfdriver97 likes this.
  3. #3  
    Golfdriver97's Avatar

    Posts
    13,530 Posts
    Global Posts
    13,804 Global Posts
    ROM
    Stock Moto X

    Default Re: New MeMO Pad HD7 - cannot install update...

    First, I am surprised that there is no apply update from zip option in recovery, and I am also surprised that they told you to unzip the file. Android can read .zip files.

    Sent from my Nexus 5 using AC Forums mobile app

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  4. Thread Author  Thread Author    #4  

    Default Re: New MeMO Pad HD7 - cannot install update...

    Those are a small part of the steps I tried in getting the thing to update. Which is likely why ASUS support instructed me to return the device (ended up returning to the retailer I purchased from, and they issued a full refund).

    My replacement had no issues at all updating OTA. I didn't try updating via the file I had downloaded. And yes, the file was the correct file (confirmed both with ASUS support, and by manually wading through the support and download documentation on their web site and downloading the file again).

    I had actually tried the file as the only file on the MicroSD card - first as the unzipped file (a folder with subfolders), then as the file that is the first result of unzipping (the file was compressed twice, apparently). And finally, just the downloaded zip file, unaltered. Didn't matter. The device never even recognized the file in any format as an update file. I could "see" it using the file manager, but the device didn't even attempt to read/install it when booted.

Similar Threads

  1. Replies: 51
    Last Post: 01-25-2014, 06:58 AM
  2. New Nexus 7 Questions on 4.4 and Touch Screen Issues
    By Seth Lamb1 in forum Google Nexus 7 Tablet (2013)
    Replies: 16
    Last Post: 01-13-2014, 06:59 AM
  3. HELP! Ever since this recent update, my Galaxy S3 won't vibrate!
    By sjohnson1994 in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 01-12-2014, 05:41 PM
  4. How to print from a tablet ( newbie )
    By capsfloyd in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 01-11-2014, 07:00 PM
  5. Problem with ActiveSync - updates made in S3 calendar are lost
    By lemongrassdog in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 01-10-2014, 08:20 PM

Posting Permissions

B