1. CRS1's Avatar
    Hello,

    I was wondering if anyone has this issue.

    I recorded some videos with my TF300 and when I play them back, I get a high pitch sound. Does anyone have the same issue?


    Sent from my ASUS Transformer Pad TF300T using Tapatalk
    06-18-2012 09:20 PM
  2. AZSALUKI's Avatar
    I haven't even tried video as I was pretty disappointed in the camera. I love the tablet and never planned on using the cam so I don't really mind......but I did play around with taking pictures and found it lacking.

    sent from my bolt using tapatalk
    06-18-2012 10:18 PM
  3. mightyfacundo's Avatar
    I hadn't used the video camera yet, but just gave it a try to see if I also have the high pitch whine you describe. Unfortunately, I also hear this noise, but the truth is, I don't think I'll ever use my tablet to record video. However, it would be nice if I didn't have to hear the whine IF I do use it for video. Have you tried playing the video on your TV? Does it still have the noise?
    06-19-2012 09:11 AM
  4. CRS1's Avatar
    This looks like an issue with the TF300's. I checked a different forum, and appears other TF300 owners are having the same issue with the high pitch sound. I hope Asus can fix this issue with a firmware update.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk
    06-22-2012 09:15 PM
  5. rich.x87's Avatar
    This looks like an issue with the TF300's. I checked a different forum, and appears other TF300 owners are having the same issue with the high pitch sound. I hope Asus can fix this issue with a firmware update.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk
    The thing hasn't been fixed yet. Bad thing for Asus.

    In think I'll stick to may Galaxy S2 for the job. Besides, I find it uncomfortable video recording with a tablet.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    07-10-2012 12:37 AM
  6. Mysterybox's Avatar
    I've got the same sound too when I tried recording a video just a moment ago. As a test, I used the sound recorder to capture audio without any interference of video. The result gave me the exact same sound. So it seems to be an issue with the microphone.

    This is saddening, as it seems Asus still has issues to deal with, and rectify in some way.
    08-05-2012 07:37 AM
  7. rich.x87's Avatar
    The thing hasn't been fixed yet. Bad thing for Asus.

    In think I'll stick to may Galaxy S2 for the job. Besides, I find it uncomfortable video recording with a tablet.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    Yup... It's true... I really don't see the point of having a camera in a tablet. That is why I have a smartphone with 1080p capability.

    Sent from my SGH-I777 using Android Central Forums
    08-05-2012 11:06 AM
  8. DrHaslam48's Avatar
    I got an asus tf300t 32 gb for Christmas and had the high pitched noise issue. Sent it back and got a replacement one. Just tested it out and same exact issue. Tried my sound recorder and same noise is heard. Very frustrating.
    01-24-2013 06:58 PM
  9. DrHaslam48's Avatar
    Yes. My 1st one had that issue. I returned it and got another one only to have the same issue. Now im trying to figure out if i want to go through the hassle of returning it and hoping the 3rd on is the charm or just getting my money back.
    01-24-2013 07:01 PM
  10. OperationA7X's Avatar
    I have yet to encounter this issue...I record and shoot video a lot off my ASUS TF300T, maybe its a GB/ICS problem?

    Sent from my HTC Vivid WCX using Android Central Forums
    01-25-2013 01:37 AM
  11. Androidman1985's Avatar
    Yes all of them do it. only way to stop it is to have charger plugged in. I would have To say if I knew all the problems this thing has would have never spent 400 on it and 100 on dock. its slow and lags even being over clocked.
    03-10-2013 11:51 AM
LINK TO POST COPIED TO CLIPBOARD