1. 05 TypeS DC5's Avatar
    Just got a system update, i didn't see any information as to what build it was, but i'll take screenshots afterwards.

    Successful System Update
    Successfully updated the system to
    JOP40D.US_epad-10.6.1.27.5-20130902


    from the build number it looks like it was created September 2nd, 2013. It looks like a minor build, still 4.2.1. I saw on XDA Developers forum that it's a minor update and some are reporting less lag.. I haven't experienced any changes yet.

    Keep you guys posted, if anyone else spots something feel free to chime in.
    B. Diddy likes this.
    09-13-2013 08:20 AM
  2. Golfdriver97's Avatar
    It's good that they are at least paying attention to that device.
    B. Diddy likes this.
    09-13-2013 09:26 AM
  3. B. Diddy's Avatar
    Will look out for this, thanks! Incidentally, I just recently disabled Chrome and went back to the stock browser on my TF300, and had a noticeable increase in the overall performance. I wonder if this will be short-lived, but it's worth trying if you're not totally wedded to Chrome.
    09-13-2013 10:46 AM
  4. Frank Ubachs's Avatar
    Just got a system update, i didn't see any information as to what build it was, but i'll take screenshots afterwards.

    Successful System Update
    Successfully updated the system to
    JOP40D.US_epad-10.6.1.27.5-20130902


    from the build number it looks like it was created September 2nd, 2013. It looks like a minor build, still 4.2.1. I saw on XDA Developers forum that it's a minor update and some are reporting less lag.. I haven't experienced any changes yet.

    Keep you guys posted, if anyone else spots something feel free to chime in.
    09-13-2013 01:47 PM
  5. Frank Ubachs's Avatar
    I got the WW version of the system update today and I tried to install it right away. The update was initiated but failed and my system reverted to the previous, 10.6.1.15.3 build. Very disappointing. Now I wonder how I could get the kernel update installed since it does not appear anywhere on my system and when I force system update it keeps telling me it is up-to-date...
    09-13-2013 01:52 PM
  6. Alcarnor14's Avatar
    The update is installing on mine right now.
    09-13-2013 05:10 PM
  7. jmarkey77's Avatar
    I did the update, no idea what it did...

    Sent from my ASUS Transformer Pad TF300T using AC Forums mobile app
    09-13-2013 11:59 PM
  8. southjersey786's Avatar
    Did the update noticed it's a bit smoother

    Posted via Android Central App
    09-14-2013 09:18 AM
  9. SkinsFan1987's Avatar
    I got it today. Haven't noticed anything different thus far.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 4
    09-14-2013 12:48 PM
  10. B. Diddy's Avatar
    A Google+ user alerted me to the fact that Polaris Office FINALLY got updated to version 4, which fixed the Google Drive access problem. Yippee!
    09-16-2013 12:27 PM
  11. B. Diddy's Avatar
    Just noticed on the stock browser that there's a "Fast Scroller" feature where if you tap the right side of the screen, a slider appears that you can then move quickly up and down to scroll quickly. Is this new, or did I just never notice it before? I had been using Chrome up until recently, decided to go back to the stock Browser.

    Posted via Android Central App
    09-16-2013 06:30 PM
  12. Deegan's Avatar
    I've noticed that since the update my Polaris has been messing up quite a bit. Half the document I'm reading will pop up zoomed in, and the other half will be normal. It's like I have a split screen. I've had to close the document and open it up again just so I can see it.
    09-16-2013 07:36 PM
  13. B. Diddy's Avatar
    Maybe try cleaning the app cache for Polaris?

    Posted via Android Central App
    09-16-2013 08:52 PM
  14. jimrebello's Avatar
    The fast scroller was there before.

    Posted via Android Central App
    B. Diddy likes this.
    09-16-2013 10:02 PM
  15. Jay Sacks's Avatar
    I just did the update and my lag has turned into a Zen moment. You would think it went to sleep everytime I did anything.
    I was setting up bookmarks for my wife...it's hers, but she isn't really interested in the tablet.
    I feel a little guilty because I new she wouldn't be..or the keyboard either.
    Anyway, it was chrome I was creating all the bookmarks for. Maybe I will uninstall and see if that speeds things up. I will chime back in if it does.

    Sent from my GT-P6210 using AC Forums mobile app
    10-13-2013 06:57 AM
  16. tossici's Avatar
    Updated today and disabled many asus apps (settings > apps). Not sure what did the trick but now its very smooth and responsive. I have a feeling that the battery my be dropping faster. Will run it for a few days and see.

    Sent from my ASUS Transformer Pad TF300T using Tapatalk 4
    10-27-2013 10:35 PM

Similar Threads

  1. update
    By EdiS91 in forum HTC One Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 09-13-2013, 04:32 PM
  2. I got mine today!
    By htc evo 4g in forum Samsung Galaxy Note 3
    Replies: 33
    Last Post: 09-13-2013, 02:57 PM
  3. Got Mine Today - One Issue
    By ShinyTop in forum LG G2
    Replies: 5
    Last Post: 09-12-2013, 11:21 PM
  4. Did LG G2 today or waiting on the Note 3?
    By the1m.polo in forum General News & Discussion
    Replies: 7
    Last Post: 09-12-2013, 06:32 PM
  5. how do you stop google maps from updating
    By BigGuyNH in forum Droid RAZR
    Replies: 1
    Last Post: 09-12-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD