Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default TF700 won't start

    TF700 won't start-.jpgHi,
    My tablet wouldnt restart, it shows thw screen with the logo and li the "thinking" circle (see photo attached) but nothing go further so I try holding down the power and volume down. When the three icons appear in the middle of the screen, I tap the volume down once more until the middle icon is illuminated. Then, tap the volume up, for the tablet reboots but still same outcome...any ideas how to solve it?
    Thanks
  2. #2  
    berndlb's Avatar

    Posts
    228 Posts
    ROM
    CROMi-X

    Default Re: TF700 won't start

    It seems your system got corrupted and won't boot into Android anymore.
    You can reflash the stock firmware by following this guide:
    http://www.transformerforums.com/for...bly-tf201.html
    The guide is old but still valid. Follow the instructions to update/reflash from your microSD

    Sent from my DROID4 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: TF700 won't start

    How can I check my tablet SKU if I can't turn it on?
  4. #4  
    berndlb's Avatar

    Posts
    228 Posts
    ROM
    CROMi-X

    Default Re: TF700 won't start

    Where did you buy it?
    If you're in the US, that's what it is.

    Sent from my DROID4 using Tapatalk
  5. Thread Author  Thread Author    #5  

    Default Re: TF700 won't start

    I boght it in Amazon in the US
  6. #6  
    berndlb's Avatar

    Posts
    228 Posts
    ROM
    CROMi-X

    Default Re: TF700 won't start

    So download the US version. That's your SKU

    Sent from my DROID4 using Tapatalk
  7. Thread Author  Thread Author    #7  

    Default Re: TF700 won't start

    Can you send a link to it, I can't find it (the one I found is not working)
  8. #8  
    berndlb's Avatar

    Posts
    228 Posts
    ROM
    CROMi-X

    Default Re: TF700 won't start

    Go here: http://support.asus.com/download/opt...uage=en&type=1
    Enter Transformer in the search box
    Choose the TF700
    Expand Firmware and download the US version

    Sent from my K00C using Tapatalk
  9. Thread Author  Thread Author    #9  

    Default Re: TF700 won't start

    Few Q: There are few version there non of then indicate whuch SKU is the right one?
    EG: Eee Pad Transformer Pad Infinity TF700KL Firmware: V5.0.4.14 Only for WW SKU (Android 4.1.1)
    Does the TF700 and TF700KL are the same?
    Does it matter for the SKU where I boght it or where I use it from (since in my case are two different places)
    What does it meens that my SD card must be formatted Fat32?
    Thanks for your help
  10. #10  
    berndlb's Avatar

    Posts
    228 Posts
    ROM
    CROMi-X

    Default Re: TF700 won't start

    The KL was only sold in Europe and had a 3G radio, so that's not what you want. Most likely yours is the TF700T (last one in the left column).
    On the next screen you select Android as OS
    Then scroll down, 3rd one from the top is the 10.6.1.14.10 version for US SKU. That's the latest firmware for this tablet. It does not matter if you had an earlier firmware version on there. You are doing a manual update which will replace the complete software: bootloader, recovery and ROM.

    You cannot do a SKU conversion with stock firmware, meaning if you had WW firmware on there, the recovery will refuse to flash US firmware and vice versa. You cannot do any harm here. If the firmware currently installed is different from the one you try to flash it will just fail.

    FAT32 is a file system. microSD cards are typically formatted fat32 out of the box. So if you never re-formatted the card you should be ok.

    Sent from my K00C using Tapatalk
  11. #11  

    Default Re: TF700 won't start

    Just had the identical problem.... basically, the device was left unplugged for a weekend and fully discharged its batteries (it and the keyboard). When I charged it and fired it up, the same thing occurred as you're seeing. Tried following what was linked above, but with no success. Sent it off to ASUS, who returned it to me working.

    JOP40D.US_epad-10.6.1.14.10-20130801 is what it came back to me as.
    I had downloaded the US version from ASUS Service | North America but it simply didn't work for me.

    Thankfully, ASUS support resolved it. I was awful nervous about not getting it back working, but am thrilled to have my tablet back.

Similar Threads

  1. Red Screen with White "Verizon", won't factory reset
    By Tazio Nuvo in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 05-23-2014, 12:50 PM
  2. Replies: 11
    Last Post: 05-22-2014, 03:26 PM
  3. GS4 Bluetooth stays paired, but won't keep "use phone audio" on
    By emkayca in forum Samsung Galaxy S4 Accessories
    Replies: 0
    Last Post: 05-22-2014, 12:19 AM
  4. How to stop the desktop from going wider? I want only one start screen
    By Bruno Vincent in forum General News & Discussion
    Replies: 1
    Last Post: 05-21-2014, 09:53 PM
  5. Apps that use my microphone won't work
    By blue lion in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-21-2014, 05:55 PM

Posting Permissions