1. pilot2fly's Avatar
    Got my zentab s8 last week. Suddenly today, an app called Google App keeps popping up and says its listening. It overlays any apps I already have open and its very annoying. This is not the same as clicking the microphone button.

    How do I fix this?
    12-31-2015 07:42 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you or anyone else around you saying "Ok Google"? It may be that the tablet's Google Search app is set to listen on any screen for the "Ok Google" prompt.

    Open Google Now (by pressing and holding the Home button, then swiping up), then swipe in from the left, tap Settings>Voice>"OK Google" Detection, and turn off "From Any Screen" or "Always On." (You can leave "From the Google app" turned on.) Now see if the problem keeps occurring.

    Happy New Year!
    01-01-2016 03:33 AM
  3. pilot2fly's Avatar
    Just tried that. Still happens. Mostly when I'm typing but not always
    01-01-2016 08:29 AM
  4. B. Diddy's Avatar
    Are you accidentally tapping the microphone button on the keyboard?
    01-01-2016 01:54 PM
  5. NYR2's Avatar
    Same here. Google listening pops up constantly, especially when I'm in a noisy environment like a subway. OK Google Detection has been turned off since I set-up my Zenpad two weeks ago. I'm using my iPhone headphones, so I'm wondering if it has something to do with the mic on the headphones picking something up.

    UPDATE: on the advice of a co-worker I tested Zenpad with 3 pairs of iPhone headphones and 3 pairs of non-iPhone headphones. After plugging them into the headphone jack, all 3 iPhone headphones brought up OK Google when the jack was given even the slightest pressure (and sometimes just by moving the headphone cord). This did not happen with any of the non-iPhone headphones, even as I applied far more pressure to the jack than I did with the iPhone headphones.
    01-04-2016 02:56 PM
  6. B. Diddy's Avatar
    Welcome to Android Central, and thanks for sharing that tip! Headphones that have a "Made for iPhone" label on the box are more likely to have minor incompatibilities with some Android devices, and this is how it can manifest.
    01-05-2016 02:42 AM
  7. NYR2's Avatar
    Appreciate the welcome B. Diddy. Lifelong Apple user and the Zenpad is my first android device. Branching out as I get more and more frustrated with each Apple product I begrudgingly buy to stay in their ecosystem.

    Unfortunately, after testing with additional headphones, it seems that its not just limited to iPhone headphones. The problem occurs with any/all headphones that have a microphone and therefore have the 4-conductor (TRRS) connector, regardless of whether its the Apple TRRS setup or the standard TRRS setup. Tested with Samsung and Motorola headphones with TRRS setup, and result was the same - any background noise or slight movement of the connector in the jack causes the content (audio or video) to pause. Same thing happens if I apply the slightest pressure on the part of the screen that sits directly above the audio jack; content is paused. This does not happen when using TRS (no mic) headphones. Not sure if this is a design flaw with the Zenpad, or simply a faulty jack, but its extremely annoying. Curious if anyone is having a similar issue.
    B. Diddy and Kirscdon93 like this.
    01-06-2016 11:22 PM
  8. Kirscdon93's Avatar
    Yes! I experence the same exact problem with the Google app...it's always when I have head phones plugged up. This is very annoying especially since I enjoy my music as I work..
    How can this be stoped ??
    03-22-2016 05:10 AM
  9. Lee Vanderwoude's Avatar
    Same here with a brand new lg g3. Any headphone or cable pluggled to the headphone jack does the same thing.
    09-07-2016 06:47 PM
  10. CucamongaDan's Avatar
    I was having same problem for a long time, very frustrating when music is continually interrupted by Google App I did not wish to use at present keeps freezing everything and demanding I say something.

    But as much as Google App for Android seemed my enemy, Google Search on regular computer is my friend. I searched found this unanswered thread, and now have found the solution at another forum, from which I paste:




    Navigate to Settings
    Tap the General tab
    Under "Personal" find "Language and Input"
    Find "Google voice typing" and tap the Settings button (cog icon)
    Tap "Ok Google" Detection
    Under the "From the Google app" option, move the slider to the left.

    That’s it, you have successfully turned OK Google off.

    In case you can’t find the settings, there is another way:

    Open the Google app
    In the top left corner of the page, touch the Menu icon
    Tap Settings > Voice > "OK Google" Detection
    From here, you can choose when you want your phone to listen when you say "OK Google".


    (Note on my particular phone, an LG39C, there was no General tab in settings, but I was successful in doing it through the 2nd recommended way through the Google App settings). Yay! Finally, no stupid interruptions when I had no intention of doing anything but listening to my music files on my phone. I can easily turn it back on when I wish to talk to Google.
    01-28-2017 02:16 PM
  11. Leifi_the_Cool's Avatar
    For me, this problem turned up very abrupty after months of no trouble.
    In my case the problem only was there when headphones were plugged in, and as it turns out was caused by the headphones cord becoming loose and broken. I didn't notice anything else wrong with it until after another week, the headphones stopped working entirely when the cord was angled in certain directions, when at the same time Google Voice Search was started.
    So I wanted to add both that a bad cord can be the culprit, and that the cord can otherwise seem fine even though it's not.

    As well, inactivating the Google TalkBack app or Google Search entirely in the settings for the respective apps was a workaround for me, if there's no other solution for you.

    Good luck everybody! This really was a hassle before it got solved...
    02-23-2017 04:52 PM
  12. Scoutk Bartholomew's Avatar
    I found this video which forces the google app the stop and then turns everything else off. It was so annoying that I didn't care if it jacked anything up. So far, I haven't had any issues.

    03-02-2017 02:45 PM
  13. Pauline Subong's Avatar
    This took me a while and it got really frustrating but I think I've done it.

    Very well hidden. Go to your phone settings, not Google settings and find App Permissions. Select Google and turn off microphone permissions.
    04-11-2017 02:51 AM

Similar Threads

  1. How to keep android phone safe and free from malware/virus
    By nithinjoseph in forum General Help and How To
    Replies: 2
    Last Post: 01-01-2016, 09:09 AM
  2. Stop from being sped on listening in and watching
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2016, 04:12 AM
  3. Replies: 1
    Last Post: 01-01-2016, 03:47 AM
  4. Stop from being sped on listening in and watching
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-31-2015, 04:31 PM
  5. Replies: 1
    Last Post: 12-31-2015, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD