12-08-2012 02:08 AM
86 ... 234
tools
  1. jrmoore10's Avatar
    woot! I am now rooted!
    12-29-2011 11:20 PM
  2. sdnn's Avatar
    i am novice. I followed the instructions and I was able to install superuser.apk on my atrix 4g 2.3.4. Thanks
    12-31-2011 12:41 AM
  3. sdnn's Avatar
    after I rooted successful my phone, I want to unlock it so I can install CWM, would you please instruct/show the next step?

    sdnn
    12-31-2011 01:02 PM
  4. JohnnyUtah's Avatar
    12-31-2011 02:55 PM
  5. jsh61990's Avatar
    New to the forums, not sure how this works. Does the phone need to be plugged into the computer prior to initially starting the fastboot command?
    01-03-2012 01:28 AM
  6. alexajo89's Avatar
    ok im not sure what im doing wrong it keeps telling me waiting for device i have the usb settings set to none and its in debug mode
    I'm having this problem too. For whatever reason my Fastboot drivers (running Windows 7 x64) won't install and I'm sure that's the problem you have too. I've manually installed the Motorola drivers but Windows won't install Fastboot. If anyone has a link to the drivers or tips on getting it to install automatically it would be greatly appreciated.
    01-13-2012 12:54 AM
  7. Atrix 4G's Avatar
    Hello Forum, im a noob to rooting devices. Can someone please explain on how to unzip a file. I have Vaio laptop running Vista
    02-08-2012 11:22 AM
  8. sutpen's Avatar
    Hi,

    Used this method to root the phone using my Mac, where I have installed the android SDK
    (inc fastboot) already before.
    Worked smoothly. Checked with Connectbot to see that I am
    really rooted because it seemed to easy.

    Thanks a lot!
    02-10-2012 12:44 PM
  9. rebelduke's Avatar
    I have an unlocked bootloader. Can I use the same procedure to get root?
    02-28-2012 08:17 AM
  10. Cgooch420's Avatar
    it keep saying can not load "root.img" do anyone know why?
    03-20-2012 08:25 PM
  11. Murphys law's Avatar
    Sorry to bump such an old thread but im trying to root my atrix due to the STUPID wifi error. The problem is that the links are, or at least seem to be dead! :/ Does anyone have the files?
    12-08-2012 02:08 AM
86 ... 234
LINK TO POST COPIED TO CLIPBOARD