05-02-2017 10:17 AM
36 12
tools
  1. unclefunbuckets's Avatar
    I just wiped my phone and reset everything. Still won't install this update. Disappointed.
    03-26-2017 09:59 PM
  2. jeetu4444's Avatar
    I just wiped my phone and reset everything. Still won't install this update. Disappointed.
    Weird bro... Can u download the update from xda forums and install it manually...
    My luck bad as well my headfone pin stuck in my 3.5 my Jack... Tried many things to remove it but no luck.. Already little damage around the Jack... Any idea guys... Don't wanna open the phone coz really not easy
    03-27-2017 08:06 AM
  3. unclefunbuckets's Avatar
    That is very odd with the jack. Can't u just use Bluetooth headphones? I love using them when I work out at the gym.

    Not sure about downloading the update. I think I am just done trying to figure it out.

    Thank you and others for trying to help.
    03-27-2017 08:43 AM
  4. warrenM41's Avatar
    Simply remove your SD card (I'm making an educated guess you have one installed) and try again.
    03-29-2017 07:59 AM
  5. warrenM41's Avatar
    Are you using a launcher like Nova Launcher? If so, uninstall it and the update should take.
    It's only the SD card installed causing the problem. It's a issue ZTE didn't catch in testing. May be fixed soon but anyway removing the SD card and trying again should work.
    huntnyc likes this.
    03-29-2017 08:02 AM
  6. unclefunbuckets's Avatar
    Interesting. I'll try that tomorrow.
    03-29-2017 09:04 PM
  7. unclefunbuckets's Avatar
    Holy smokes. That worked. I took out the SD card. After the reboot it wouldn't recognize that there was an update waiting. I rebooted a second time and then it did. Thank you thank you thank you.
    huntnyc likes this.
    03-30-2017 09:18 PM
  8. Zaku77's Avatar
    I was incredibly unhappy with the phone after the initial 7.0 update. It is now back to being super fast and smooth. This update was a damn life saver!
    04-04-2017 01:32 PM
  9. jeetu4444's Avatar
    New update for axon 7 Nougat 7.1.1 live now for Axon 7-121916.jpg
    huntnyc likes this.
    04-30-2017 08:57 PM
  10. unclefunbuckets's Avatar
    Thank you for the notice. Just updated mine.

    This time it even said to remember to remove the SD card.
    04-30-2017 09:22 PM
  11. bmonday's Avatar
    I run Nova and had no trouble with the update, aside from the fact I had to do it twice. First time it rebooted and just sat at the bootloader menu. Maybe it would have finished if I had just let it sit there, who knows. Second time went fine.
    05-02-2017 10:17 AM
36 12

Similar Threads

  1. OOS 4.1.0 (7.1.1) is out for the 3/3T
    By speedlever in forum OnePlus 3 & 3T
    Replies: 19
    Last Post: 03-20-2017, 07:31 PM
  2. Replies: 0
    Last Post: 03-16-2017, 06:13 AM
  3. Urdu Stories for kids!Cartoons urdu ethical stories
    By ayeshasaddique in forum Android App Inventor
    Replies: 0
    Last Post: 03-16-2017, 05:21 AM
LINK TO POST COPIED TO CLIPBOARD