1. egp5789's Avatar
    I have succeeded with installing android 3.0 on an microSD card using my Mac. Took me a little while to figure out but got it. Now I am having problems installing market on it. I have downloaded SDK and updated it so that the platform-tools folder comes up. I am following the directions using the ./ method, but there is no android-sdk-mac_x86 folder inside my platform-tools folder. I'm not too sure what to do from here, any suggestions? i'm not too big of a techy, especially when it comes to mac's (just converted from windows a few months ago), so a simpler explanation would be appreciated. thanks
    12-25-2011 04:31 PM
  2. roberto's Avatar
    I have succeeded with installing android 3.0 on an microSD card using my Mac. Took me a little while to figure out but got it. Now I am having problems installing market on it. I have downloaded SDK and updated it so that the platform-tools folder comes up. I am following the directions using the ./ method, but there is no android-sdk-mac_x86 folder inside my platform-tools folder. I'm not too sure what to do from here, any suggestions? i'm not too big of a techy, especially when it comes to mac's (just converted from windows a few months ago), so a simpler explanation would be appreciated. thanks
    That's a bit confusing. The platform-tools folder should be contained in the android-sdk-mac_x86 folder, not the other way around.
    12-26-2011 01:01 PM
  3. egp5789's Avatar
    That's a bit confusing. The platform-tools folder should be contained in the android-sdk-mac_x86 folder, not the other way around.
    The platform tools folder is in the android-sdk-mac folder. I dont see x86 anywhere. I dont think I am using cm7. I think the zip file that i used was nookhoney.. not sure if that makes a difference.
    12-26-2011 04:32 PM
  4. egp5789's Avatar
    Installed cm7 and now I got it working.
    12-26-2011 09:45 PM
LINK TO POST COPIED TO CLIPBOARD