Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    bwat1009's Avatar

    Posts
    39 Posts
    ROM
    Business Gingersense 3.0

    Default KoopaKid, I need your help. Even booting into recovery results in a boot loop

    Hey Koopa, I really hope you see this. You have always had an answer for me that worked when I had issues with my NC. I have been running CM 7.1 (not sure of the version but I think it is RC1) for over a year with no issues. This morning, my nook was seeming really sluggish and I was getting a lot of fc's. I killed all of the tasks running and that didn't help so I thought I would just reboot it. I rebooted normally and the nook went into a boot loop. I thought it wasn't a big deal, I would just reboot into recovery, reflash cm7 and be on my way. I have done this sort of thing many times on my phone and my nook so I wasn't too worried. I did a hard reboot on the nook and attempted to reboot into recovery (which it said that it was booting into recovery) but the boot loop continues even when trying to boot into recovery. I am at a loss now, I have no idea what to do. Any help would be greatly appreciated!!!
  2. #2  

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    Quote Originally Posted by bwat1009 View Post
    Hey Koopa, I really hope you see this. You have always had an answer for me that worked when I had issues with my NC. I have been running CM 7.1 (not sure of the version but I think it is RC1) for over a year with no issues. This morning, my nook was seeming really sluggish and I was getting a lot of fc's. I killed all of the tasks running and that didn't help so I thought I would just reboot it. I rebooted normally and the nook went into a boot loop. I thought it wasn't a big deal, I would just reboot into recovery, reflash cm7 and be on my way. I have done this sort of thing many times on my phone and my nook so I wasn't too worried. I did a hard reboot on the nook and attempted to reboot into recovery (which it said that it was booting into recovery) but the boot loop continues even when trying to boot into recovery. I am at a loss now, I have no idea what to do. Any help would be greatly appreciated!!!
    Try creating a bootable recovery SD card. Then doing a complete wipe and flash the latest mirage kang cm7.

    It sounds like somehow your rom got corrupted.

    Sent from my HTC Evo V 4G
    Thanked by:
  3. Thread Author  Thread Author    #3  
    bwat1009's Avatar

    Posts
    39 Posts
    ROM
    Business Gingersense 3.0

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    I tried that last night, I am pretty sure that I did the sd card correctly but it won't boot from it. When I power on the nook, it just attempts to boot cm7 from the internal memory. Not sure if it is not mounting or recognizing the sd card or what. I followed the instructions from this post [HOW-TO] Download, Run CM7 off SD Card (Easy to follow! No root!) but it doesn't seem to be doing any good. I appreciate your response though. You have always been awesome with helping myself and others with the NC.
  4. Thread Author  Thread Author    #4  
    bwat1009's Avatar

    Posts
    39 Posts
    ROM
    Business Gingersense 3.0

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    So I tried creating the bootable sd card again and this time I had more success (not sure what I did wrong the first time but whatever). When the nook first booted, it seemed to install everything, the linux penguin was there, it inflated a million things and I thought I was on my way. It said it was complete and shut down but never rebooted. I powered it on again and got this message "all steps complete flushing caches again preparing for system shutdown" but it again, it never rebooted. I powered it on again and the same message keeps appearing but it never reboots into cm7. Every time i power it on it just repeats that message and shuts down. Am i doing something wrong?
  5. #5  

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    Quote Originally Posted by bwat1009 View Post
    So I tried creating the bootable sd card again and this time I had more success (not sure what I did wrong the first time but whatever). When the nook first booted, it seemed to install everything, the linux penguin was there, it inflated a million things and I thought I was on my way. It said it was complete and shut down but never rebooted. I powered it on again and got this message "all steps complete flushing caches again preparing for system shutdown" but it again, it never rebooted. I powered it on again and the same message keeps appearing but it never reboots into cm7. Every time i power it on it just repeats that message and shuts down. Am i doing something wrong?
    What cm version are you using and what version of clockwork did you use to wipe?

    Sent from my HTC Evo V 4G
    Thanked by:
  6. Thread Author  Thread Author    #6  
    bwat1009's Avatar

    Posts
    39 Posts
    ROM
    Business Gingersense 3.0

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    Quote Originally Posted by koopakid08 View Post
    What cm version are you using and what version of clockwork did you use to wipe?
    I wasn't able to do a wipe because I could never get into recovery to do one. I was finally able to get it back up and running though. I created a bootable sd of cwm with a zip of cm 7.2. I was then able to boot into cwm, do a full wipe and install from the 7.2 zip I had on the card. It is back to life and running healthy 7.2 from emmc. As always, I appreciate your help and for still keeping an eye on this forum despite the fact that the nc is getting old and fewer people are still actively posting in here. Thanks a million!!!
  7. #7  

    Default Re: KoopaKid, I need your help. Even booting into recovery results in a boot loop

    Quote Originally Posted by bwat1009 View Post
    I wasn't able to do a wipe because I could never get into recovery to do one. I was finally able to get it back up and running though. I created a bootable sd of cwm with a zip of cm 7.2. I was then able to boot into cwm, do a full wipe and install from the 7.2 zip I had on the card. It is back to life and running healthy 7.2 from emmc. As always, I appreciate your help and for still keeping an eye on this forum despite the fact that the nc is getting old and fewer people are still actively posting in here. Thanks a million!!!
    No problem, glad you got it figured out.

    I actually haven't really been keeping an eye on the forum... This was the first time I've been here in over a month.

    Sent from my HTC Evo V 4G

Similar Threads

  1. Bionic wont even boot into recovery HELP!
    By chil0329 in forum Droid Bionic
    Replies: 2
    Last Post: 04-08-2012, 11:31 PM
  2. HELP: Cannot boot into Recovery to Flash ROM?
    By johnolesen in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 30
    Last Post: 09-07-2010, 11:46 AM
  3. I need your help my fellow Evo owners!
    By Estylo in forum HTC EVO 4G
    Replies: 11
    Last Post: 07-22-2010, 10:07 PM
  4. Need your help asap!
    By resplendent2209 in forum Google / HTC Nexus One
    Replies: 4
    Last Post: 06-11-2010, 11:14 PM
  5. I Need your help!
    By Droid_Moment in forum The Android Central Lounge
    Replies: 2
    Last Post: 04-28-2010, 11:52 PM

Posting Permissions

B