Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    robt1's Avatar

    Posts
    39 Posts
    ROM
    SC 2.8, Cyan7 Encore

    Default So many apps don't work!

    Running froyo on internal memory

    I was really excited to get my nook up and running, partly because many of my favorite apps are annoying to run on my phone. This isn't an angry rant so much as I'm hoping for advice about how to get these working/status updates.

    Tweetdeck - one of my favorite phone apps, i cant get it to load without constant crashes. The twitter android app works, but i much prefer this one.

    Pandora- loads and tries to play music, but then loses its connection

    Skype- i really need this to work. I can login, but then it minimizes to the notification area. Attempts to open the app just land me back at the home screen

    Youtube- no secret this doesnt work, but does anyone know how progress is going with that process?

    Sent from my Nook Color (zoom2) using Tapatalk
  2. #2  
    AintSkerd's Avatar

    Posts
    21 Posts
    Global Posts
    23 Global Posts

    Default

    I have no issues with TweetDeck or Pandora.
    YouTube I had issues with initially but that was fixed by backing it up with Astro and uninstalling and reinstalling.
    Are you freshly rooted? If so might I suggest reverting to stock and starting fresh?
  3. #3  
    jayhawkfan18's Avatar
    A Dude

    Posts
    477 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    Sorry this is a tad off topic, but does Tapatalk make you log in every time you launch it on your NC? It does for me and its the same version that i have on my incredible and it saves my log in info...? BTW no issues with Pandora here.

    Sent from my NOOKcolor using Tapatalk
  4. #4  
    jayhawkfan18's Avatar
    A Dude

    Posts
    477 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    & why did youtube work right after i rooted, because the first step after root is signing into your youtube account? Cuz now the app wont even launch.. ?

    Sent from my NOOKcolor using Tapatalk
  5. #5  

    Default

    if you are running Froyo, not everything is working. For the apps you are listing try the rooted stock. You might miss out on Flash, but until Froyo is fully working it is not worth it.
  6. #6  

    Default

    Quote Originally Posted by AintSkerd View Post
    I have no issues with TweetDeck or Pandora.
    YouTube I had issues with initially but that was fixed by backing it up with Astro and uninstalling and reinstalling.
    Are you freshly rooted? If so might I suggest reverting to stock and starting fresh?
    Are you running Froyo? My understanding is Froyo doesn't support the youtube app. I'm guessing it's a HTML5 issue since the DSP isn't currently working...

    Mike
  7. #7  

    Default

    Quote Originally Posted by jayhawkfan18 View Post
    & why did youtube work right after i rooted, because the first step after root is signing into your youtube account? Cuz now the app wont even launch.. ?

    Sent from my NOOKcolor using Tapatalk
    Install Titanium backup and the clear the youtube cache.
  8. #8  
    jayhawkfan18's Avatar
    A Dude

    Posts
    477 Posts
    Global Posts
    905 Global Posts
    ROM
    JellyWiz / CM10

    Default

    I see an option for 'wipe data' is that the same thing?

    Sent from my Incredible using Tapatalk

Posting Permissions