Page 5 of 13 FirstFirst ... 2345678 ... LastLast
Results 101 to 125 of 324
  1. #101  

    Default

    I just got it all working. It is works pretty smoothly at 600mhz, and great over-clocked. The only thing I cannot get to work is Amazon MP3. Any ideas?
  2. #102  

    Default

    Quote Originally Posted by Will Shanklin View Post
    Flash isn't even working now, so the hacked Hulu app won't either. Maybe Netflix for Android will be out by then, who knows?
    I am pretty new to this all so forgive my stupidity here, but is this a hardware/device issue? I thought that anything above 2.2 had flash built into it or at least had the ability to have it installed.
  3. #103  

    Default

    Thank You All! I have spent a few hours getting this running, and thanks to everyone's great Q and As, I got it done. Cheers!
  4. Thread Author  Thread Author    #104  
    Will Shanklin's Avatar

    Posts
    234 Posts
    ROM
    Nookie Froyo/Honeycomb

    Default

    Quote Originally Posted by jrohrig View Post
    I am pretty new to this all so forgive my stupidity here, but is this a hardware/device issue? I thought that anything above 2.2 had flash built into it or at least had the ability to have it installed.
    Technically, yes, but remember this is a port of an SDK preview, never intended to actually be installed on a device, so many of the hardware features are being built from the ground up. I'm confident Flash will be here and working soon.
    Thanked by:
  5. #105  

    Default

    Does the flashable zip include an OC Kernal or do you need to OC as well?
  6. #106  
    jon1371usmc's Avatar

    Posts
    9 Posts
    ROM
    Rooted stock, 1.1ghz

    Default

    Quote Originally Posted by seankalub View Post
    Does the flashable zip include an OC Kernal or do you need to OC as well?
    Read the first post. It has the information that you request.
  7. #107  
    jujugoboom's Avatar

    Posts
    7 Posts
    ROM
    Honeycomb (Internal)

    Default

    Could i use the clockwork that i still have from this to restore it with the zip from the return to stock thread
  8. #108  

    Default

    You're work is awesome, Will, thanks for posting the HC files so I can try them out. I'm looking forward to having flash 10.1 on my NC, but am happy I'm able to use my Nook as a reader as well.
  9. #109  

    Default

    Quote Originally Posted by gayborg1 View Post
    You're work is awesome, Will, thanks for posting the HC files so I can try them out. I'm looking forward to having flash 10.1 on my NC, but am happy I'm able to use my Nook as a reader as well.
    Use the Nook for a reader? What?



    Sent from my PC36100 using Tapatalk
  10. #110  

    Default

    help please if any one can i just tried the flash zip and now it doesnt turn on at all and my comp isnt reading it
  11. #111  

    Default

    I tried this yesterday, I got honeycomb to work via the SD card, but then could not get android market to run or much of anything else. This is so frustrating isnt there an easy "simple english" for us not so geeky folks to do this?
  12. #112  

    Default

    ok i get it back in crw but it wont flash
  13. #113  

    Default

    Will, Any word on when Flash Player 10.1 will be available? I know you guys are working pretty hard on getting a lot of the features enabled, and I really appreciate it.
  14. #114  

    Default Thanks devs!

    I just want to say thanks to everyone who made HC work on NC. I have been able to make all the 'essential' apps work (gmail, facebook, pandors, adobe reader, the market-most of the time, and a variety of games). I can now use my Nook Color as a daily use device. The UI is unbelievable and truly a pleasure to use.

    The things I'd still like to see, but can live without are a working youtube app, flash, and a google calender.

    Thanks again!
  15. #115  

    Thumbs up Thank You Will Shanklin!

    Well, that was relatively painless! I started with my wife's NookColor which had version 1.1.0 of the firmware installed and it was registered and everything.

    So, I followed the instructions for rooting here.

    Then, I followed the instructions in this thread to install Honeycomb. And, so far everything seems to be working great. Best of all, after installing the Nook app from the Market, she was able to login and gain access to all of her previously-purchased Nook stuff!

    My wife now thinks I'm a tech god! I humbly replied by directing her attention to this website and especially Will Shanklin! Thank you, kind sir!
  16. #116  

    Default

    Could someone maybe make a step by step video and post it on Youtube for us less than tech savvy people who would like to learn how this is done? After all, everyone had to start somewhere right? :-)
  17. #117  

    Default

    can i us it with the 1.1 update
  18. #118  

    Default

    Quote Originally Posted by endiz View Post
    After installing the zip, I get stuck on the "ANDROID _" flashing cursor. Any recommendations?
    I am having the same issue. I verified that the mds checksum was correct. I see that the zip file installed properly according to the CW prompts. Whenever I reboot I hang at the "ANDROID_" cursor also.

    I wanted to try the adb steps, but I am stuck waiting on the data file from FileFactory (no one seems to be seeding the torrent right now)

    Any ideas why the zip installation process is failing for me (as it seemed to for several other folks)?

    Thanks in advance and thanks to Will for great work!

    Dave
  19. #119  

    Default

    Hello, thanks for the flash version of v4 of Honeycomb. I'm just curious, are you guys installing market abs via ADB or direct downloads? I installed HC today on my nook and I was only able to download one app and that was quadrant. (1547 by the way awesome NC)

    I am tying to download other apps available of the market but when I push "ok" to enable the download a pop up appears stating "you item will be downloaded" the app will then start the process of being downloaded and then just disappear like nothing happened and the app is not being loaded. Bottom line I can't DL apps. Got any ideas?

    I know this might not be the right place but this is the only thread i've read that has a direct flash based HC. Any help would be appreciated
  20. #120  
    duytienle's Avatar

    Posts
    20 Posts
    ROM
    Baked Snack ROM v2.2

    Default

    i have the same exact problem not sure what to do. Only youtube app worked. other than that everything says it will download but never does.
  21. #121  

    Default

    Thank you to everyone who worked on this, especially Deeper-Blue. This is a joy to use. File explorer will not see root, but Titanium back does, both I purchased. Youtube will load but will not play videos, wi-fi syncr works, but my video podcasts are to jerky to view, I tried rockplayer and act 1 video player. Angry Birds does not install either.
    We're getting there. This is the first Tablet that is out that is running Honeycomb. Wow.. This is amazing.
    Smiley
  22. #122  

    Default

    Quote Originally Posted by dsa157 View Post
    I am having the same issue. I verified that the mds checksum was correct. I see that the zip file installed properly according to the CW prompts. Whenever I reboot I hang at the "ANDROID_" cursor also.

    I wanted to try the adb steps, but I am stuck waiting on the data file from FileFactory (no one seems to be seeding the torrent right now)

    Any ideas why the zip installation process is failing for me (as it seemed to for several other folks)?

    Thanks in advance and thanks to Will for great work!

    Dave
    This morning I tried using the adb shell installation method rather than the flashable installation. After copying the OCBoot image, system and data images, end then rebooting, I still end up at the same place - stuck at the "ANDROID_" prompt.

    Any ideas on what else I can try?

    Dave
  23. #123  

    Default

    when i click the clockwork mod link it takes me to a page with 6-7 different images to use
  24. #124  

    Default Honeycomb NC bug report

    Quote Originally Posted by smiley4017 View Post
    Thank you to everyone who worked on this, especially Deeper-Blue. This is a joy to use. File explorer will not see root, but Titanium back does, both I purchased. Youtube will load but will not play videos, wi-fi syncr works, but my video podcasts are to jerky to view, I tried rockplayer and act 1 video player. Angry Birds does not install either.
    We're getting there. This is the first Tablet that is out that is running Honeycomb. Wow.. This is amazing.
    Smiley
    Again, thanks to everyone who worked on this! I am truly amazed by this community. I dove in head first last night and now have Honeycomb running on my NC. It is very usable, but I'm seeing some of these same nagging issues that I don't have the answers to. Just thought I'd list them here so the community can be aware of them, too.

    I followed the directions in the OP and they worked perfectly. Now that I've been using it for a few hours, here are the bugs I've found:

    1) Market only seems to install apps when it wants to. No rhyme or reason to it. I often get "Installation error: Insufficient storage available." popups when trying to install apps from the Market (e.g. Angry Birds "error -18", Classic Tetris). I can't seem to find any way around this.

    2) Video playback is spotty at best. Both Rockplayer and Act I install, but Rockplayer just fades away every time I select a video and Act I reports an unknown video error most of the time, but not every time. (error# 1, -2147483648) This happens with mkv and mp4. MP4 files have been confirmed to work on stock, non-root NC.

    3) YouTube, though installed, is also hit and miss, mostly miss.

    4) Music player works but lacks the fancy ui displayed by Google in their presentation (i.e. no coverflow-ish behavior).

    5) Subsonic music streamer installs, but something isn't working since it won't let me access my server (which does work from EVO, desktop, etc.)

    6) LogMeIn Ignition DOES install, load, allow login and remote viewing, but is also very buggy and nearly unusable.

    7) Wishlist: in addition to the above, I can't find/don't have the Gmail/GCal widgets. Not sure if this is normal or not.

    Once more, I am so thankful for all the hard work you are all doing to make this a reality! I'm no dev, just a power user who wants to help.

    Keep up the good work!

    Edit: forgot to mention the dimensions in Portrait mode. Landscape lays out fine, but when you rotate back to portrait, you lose a chunk (50ish pixels?) of the right side of the screen. Notifications popup is effected, as well as icon placement. FYI.
    Last edited by Ktrout; 02-11-2011 at 03:38 PM. Reason: Update
    Thanked by:
  25. #125  

    Default

    I have tried to follow the directions exactly three times (Not all commands are the same as stated). It looks like it works but after selecting "reboot your device" it reboots back to CW with the SDcard in or out. What am I doing wrong? Thanks ahead of time!

    Uninstalled CW and it works!
    Last edited by MechTech; 02-13-2011 at 08:15 AM.
Page 5 of 13 FirstFirst ... 2345678 ... LastLast

Tags for this Thread

Posting Permissions

B