Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Nook Color on Sprint 3G only not 4G

    I'm unable to browse the web on my stock NC tethered to an EVO Sprint 4G. 3G works fine. Issue exists with stock EVO and Sprint Hotspot with 4G radio, and also with rooted EVO and tether on the 4G radio. Barnes and Noble Tech Support simply say 4G isn't supported. Any ideas? 3G's fine. I've tried 2 Nooks, both same problem.
  2. #2  

    Default

    Sorry to hear that you are having trouble with Sprint 4g. I have not had any issues with T-Mobile 4G and my MyTouch 4g as a hotspot.
  3. #3  

    Default

    Quote Originally Posted by Patnet View Post
    I'm unable to browse the web on my stock NC tethered to an EVO Sprint 4G. 3G works fine. Issue exists with stock EVO and Sprint Hotspot with 4G radio, and also with rooted EVO and tether on the 4G radio. Barnes and Noble Tech Support simply say 4G isn't supported. Any ideas? 3G's fine. I've tried 2 Nooks, both same problem.
    Sounds like a problem with your Evo. Can you use it as a hotspot for other devices when on 4g?

    I have used my Evo as a hotspot for my NC but did not have 4G available.
  4. #4  
    RC46's Avatar

    Posts
    127 Posts
    Global Posts
    1,820 Global Posts

    Default

    The nook only sees the wifi coming from your EVO. Wifi is wifi. If your EVO has a 4g signal and you tether your nook to it, then the nook will get 4g speeds.
  5. Thread Author  Thread Author    #5  

    Default

    I can use tether and hotspot laptops fine over 4g. This is a Sprint 4G issue related to the NC. Sprint 3G is fine.
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by rc46 View Post
    The nook only sees the wifi coming from your EVO. Wifi is wifi. If your EVO has a 4g signal and you tether your nook to it, then the nook will get 4g speeds.

    Well it doesn't. Have you confirmed that by trying it? It sticks when browsing and page doesn't fully load.
  7. #7  
    xnewethicx's Avatar

    Posts
    83 Posts
    ROM
    Stock Moto, CM7

    Default

    Agreed that wifi is wifi... the 4G vs 3G shoudln't matter, because once it hits the Evo or the HotSpot, it's just like any other signal. If it wasn't capable of handling 4G speeds, then there's no WAY it would work on cable modem speeds, and ask anyone in here, I'm sure they can connect to wifi off of a cable modem no problem.
  8. Thread Author  Thread Author    #8  

    Default

    I agree wi-fi is wi-fi. The issue has to be the wimax. There has to be something blocking the NC between the Evo and the wimax antenna, or wimax antena and ISP (Sprint.) Port of some kind maybe?
  9. #9  
    Will Shanklin's Avatar

    Posts
    234 Posts
    ROM
    Nookie Froyo/Honeycomb

    Default

    I tether to my Evo, and it works fine over 4g . . . though it probably only tethers at slightly better than 3g speeds. My Evo only seems to tether full 4g speeds to anything with a wired connection. I doubt the problem is on the Nook's end. They just fed you an easy answer to get rid of you when you asked B&N - the Nook doesn't know 3g from 4g.
  10. Thread Author  Thread Author    #10  

    Default

    Quote Originally Posted by Will Shanklin View Post
    I tether to my Evo, and it works fine over 4g . .
    Did you tether a Nook Color over the EVO's 4G radio? Laptops even streaming are fine, but I've tried two NC's and neither browse web on the 4G radio.

    Thanks btw for the Nookie/SD instructions. I'm doing it as we speak.
  11. Thread Author  Thread Author    #11  

    Default

    Will, please can you confirm... you tethered Nook Color successfully to Sprint 4G and browsed web?

Posting Permissions