1. Porkins1138's Avatar
    Hey all. So I rooted using autorooter and things went swimmingly, but for whatever reason YouTube just doesn't work. When I go to it in the Extras menu it slides over to a black screen like it's about to load, and then a split second later I'm back at the Extras menu.

    Any ideas?
    02-09-2011 12:21 AM
  2. leadwind's Avatar
    If you have nook color tools installed try the "clear data" option for youtube under application manager. This fixed a similar issue for me. I've read that signing into youtube breaks it.

    Sent from my Nook Color
    02-09-2011 01:10 AM
  3. Porkins1138's Avatar
    If you mean under Manage Applications, I don't see a "clear data" option. I just tried clearing the cache, to no avail.
    02-09-2011 01:21 AM
  4. Porkins1138's Avatar
    I'd try un/reinstalling, but for whatever reason the YouTube app doesn't show up in the marketplace for me.
    02-09-2011 01:33 AM
  5. leadwind's Avatar
    Try this thread at xda. Its where I originally found the solution. Not sure why I have the clear data option now.

    http://forum.xda-developers.com/showthread.php?t=883989

    Sent from my rooted Nook Color
    02-09-2011 01:51 AM
  6. Porkins1138's Avatar
    Yup, got it. Thanks a bunch man.
    02-09-2011 02:19 AM
  7. Porkins1138's Avatar
    Though I do wish the video quality wasn't so awful. I presume it's because it's running the mobile version of the site.
    02-09-2011 02:21 AM
  8. imtravis's Avatar
    I use the HTC EVO HD version of YouTube and it looks awesome. also use Titanium Backup to "wipe data" whenever I have an issue with YouTube.
    02-09-2011 09:05 AM
  9. leadwind's Avatar
    Under options in youtube there is an HQ option, which improves things a little.
    02-09-2011 10:34 AM
  10. chaloney's Avatar
    Search this forum for YouTube. There is another recent thread where I posted a link to an xda thread where one can download the HD YouTube app

    Edit: found it. Its on the second page of a thread called "reinstall YouTube "
    02-09-2011 08:04 PM
LINK TO POST COPIED TO CLIPBOARD