Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Why isn't my calendar synching?

    I rooted my NC a while ago, but only recently noticed that my calendar isn't synching with the Google calendar in the cloud. It's not a systemic issue with Google, since I'm getting all my mail from gmail, and I'm hooked up to the market (e.g., able to get apps I purchased on my phone to my NC). It's just the calendar that's not synching. It would be very handy to be able to access my schedule from the NC, so can somebody help me here? Thanks very much.
  2. #2  
    xnewethicx's Avatar

    Posts
    83 Posts
    ROM
    Stock Moto, CM7

    Default

    The earlier thread on this same subject had a lot of people with the same question. The best solution I found was using a free app from the Market called Synker, as stated in that thread. It seems to have solved the problem.
    Thanked by:
    drwohl 
  3. #3  

    Default

    Quote Originally Posted by drwohl View Post
    I rooted my NC a while ago, but only recently noticed that my calendar isn't synching with the Google calendar in the cloud. It's not a systemic issue with Google, since I'm getting all my mail from gmail, and I'm hooked up to the market (e.g., able to get apps I purchased on my phone to my NC). It's just the calendar that's not synching. It would be very handy to be able to access my schedule from the NC, so can somebody help me here? Thanks very much.
    I had a lot of issues at first. Then I created an event on my Nook. Magically all of the events started syncing.
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by xnewethicx View Post
    The earlier thread on this same subject had a lot of people with the same question. The best solution I found was using a free app from the Market called Synker, as stated in that thread. It seems to have solved the problem.
    Sorry--I searched for a similar thread but didn't find it. Thanks for the tip--I'll check it out
  5. #5  

    Default

    I haven't noticed an issue with Google Calendar except that it's a little slower. Example: if I create an event on the web, it shows up on my Droid almost immediately but about 30-60 minutes later on my Nook Color.

    Something to try: go into Settings / Accounts and Sync / and turn off and back on your gmail Sync.
    Motorola Droid III - Stock
    Nook Color - Froyo on microSD card
    Acrobotica.com - Wasting Time since 2010
  6. #6  
    backlund's Avatar

    Posts
    30 Posts
    Global Posts
    150 Global Posts

    Default

    Like the earlier poster said, use Synker. It sucks that you have to manually run it, but it does work.

    If you upgrade to Froyo, it will work automatically without synker. My guess is that there's something missing from the stock ROM that is required to make the Google Calendar sync in the background automatically. Whenever B&N gets around to moving to 2.2 (froyo) I imagine this issue will go away.
  7. #7  

    Default

    Another option that worked for me.

    1. Open Gmail
    2. Hit menu, Accounts
    3. Add Account, yes this seems counterintuitive...but stick with me.
    4. add your gmail info
    5. select calendar sync when the options pop up
    6. Enjoy calendar sync
    Thanked by 8:
  8. #8  
    EAK
    EAK is offline
    EAK's Avatar

    Posts
    4 Posts

    Default

    Thanks JohninKC, works great now.
  9. #9  

    Default

    I just love it when things work right! Thanks JohninKC!!!
  10. #10  

    Default

    Thanks.. that worked for me as well

Tags for this Thread

Posting Permissions