1. Zaphod234's Avatar
    Hi:
    I just turned on Screen Lock as an experiment, and now I can't turn it off. When I toggle Passcode off in the Settings, I am just taken to the "Confirm your passcode" screen.
    Searched around the web but did not find a relevant solution.
    Thanks.
    02-19-2014 09:52 PM
  2. SpookDroid's Avatar
    And have you confirmed the passcode? This is standard behavior; if you want to turn security off and you had a secure lock screen, it will invariably ask for secure confirmation (as in your passcode) in order to turn it off.
    02-19-2014 11:41 PM
  3. UJ95x's Avatar
    Yeah, you need to type in your password first. Then you can disable it or change the form of security

    Sent from my Galaxy S4 running SlimKat 4.4.2
    02-19-2014 11:42 PM
  4. Zaphod234's Avatar
    Worked perfectly. Thank you SpookDroid and UJ95x. I can't believe I didn't figure it out myself. Yikes.
    SpookDroid likes this.
    02-19-2014 11:51 PM

Similar Threads

  1. Replies: 9
    Last Post: 03-22-2016, 03:15 AM
  2. Can't install 4.3 RUU on Windows 7 and 8.1
    By Adriel Romo in forum HTC EVO 4G LTE
    Replies: 32
    Last Post: 03-01-2016, 08:08 AM
  3. Hello all ! Can use some assistance.
    By wolfhead in forum Introductions
    Replies: 5
    Last Post: 02-20-2014, 09:25 PM
  4. Device Is working. Turning on, ringing, but I can't unlock screen
    By Aussierocker in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-19-2014, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD