Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Zaphod234
  1. Thread Author  Thread Author    #1  

    Default Can't disable Screen Lock

    Hi:
    I just turned on Screen Lock as an experiment, and now I can't turn it off. When I toggle Passcode off in the Settings, I am just taken to the "Confirm your passcode" screen.
    Searched around the web but did not find a relevant solution.
    Thanks.
  2. #2  

    Default Re: Can't disable Screen Lock

    And have you confirmed the passcode? This is standard behavior; if you want to turn security off and you had a secure lock screen, it will invariably ask for secure confirmation (as in your passcode) in order to turn it off.
  3. #3  
    UJ95x's Avatar

    Posts
    5,500 Posts
    Global Posts
    5,579 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Can't disable Screen Lock

    Yeah, you need to type in your password first. Then you can disable it or change the form of security

    Sent from my Galaxy S4 running SlimKat 4.4.2
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
  4. Thread Author  Thread Author    #4  

    Default Re: Can't disable Screen Lock

    Worked perfectly. Thank you SpookDroid and UJ95x. I can't believe I didn't figure it out myself. Yikes.
    SpookDroid likes this.

Similar Threads

  1. Can't install 4.3 RUU on Windows 7 and 8.1
    By Adriel Romo in forum HTC EVO 4G LTE
    Replies: 28
    Last Post: 04-01-2014, 10:57 PM
  2. Replies: 8
    Last Post: 02-21-2014, 05:07 PM
  3. Hello all ! Can use some assistance.
    By wolfhead in forum Introductions
    Replies: 5
    Last Post: 02-20-2014, 09:25 PM
  4. Device Is working. Turning on, ringing, but I can't unlock screen
    By Aussierocker in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-19-2014, 09:41 PM

Posting Permissions

B