1. chadilac462's Avatar
    I rooted my 8gb Nook Tablet a little while ago using the sd card method and haven't had time to fully "play" with it since. When I try to move my android apps to the sd card, they'll move but when i try to open the app i get an error message stating something like "app cannot be accessed'. Any suggestions?
    05-16-2012 04:17 AM
  2. tony bag o donuts's Avatar
    I did the sd card method.
    I don't think apps can be run off the sd card when rooted but am not sure.
    I will put one on the sd card tonight and see.
    I have all my movies, etc. on the sd card without issue.
    chadilac462 likes this.
    05-16-2012 04:53 AM
  3. chadilac462's Avatar
    What about getting 3rd party apps to work? It seems whenever you check the box to allow them and then go back in, the box is unchecked. Kind of frustrating because I'm trying to gain root explorer access so I can work on making some mods. It's hard to find help with 1.4.2 since most people bought the device before this annoying update. Thanks!
    05-16-2012 06:41 AM
  4. tony bag o donuts's Avatar
    Ah see the way I rooted was that I bought an 8gb sd card off of someone who roots tablets.
    It had all the files, including rolling back to 1.4.1, disabling nook updates, etc.
    CM7 ROM cards that run completely from the SD, no root, no warranty loss
    05-16-2012 06:44 AM
  5. chadilac462's Avatar
    I see. I created the card myself following detailed instructions. Thanks anyway!
    05-16-2012 08:00 AM
  6. tony bag o donuts's Avatar
    no problem..wish I could help more.
    05-16-2012 08:32 AM
  7. chadilac462's Avatar
    I got it figured out after lots of searching. There is a free app on the market called "nt hidden settings" (requires root). In with the settings the dev added a hack to allow 3rd party apps and to disable auto updates. I had to play around with the 3rd party hack for a while; i.e. pressing the button, waiting, trying to load an app. I couldn't get it to work until i tried rebooting and hitting the button a couple of times. Great tool, but requires a little patience to get working. Just thought I'd share for anyone else with the same issue.
    05-16-2012 11:09 AM
LINK TO POST COPIED TO CLIPBOARD