Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Help with CM10 post SDcard install issues screen won't respond now after running flash utility HELP!

    I decided to try running cm10-121208_acclaim_sd_hd.img from flash card on my nook color. It was late when I finally got it to work and while checking it out I screwed up and ran some flashing utility that was on the distribution. I was kind of delirious when I did this stupid Beavis and Butthead move. Before I had a chance to cancel the operation it went out to the internet and downloaded something and FLASHED it to the Nook. Now, my touchscreen is COMPLETEY unresponsive. Can someone tell me how to fix this if possible? To those of you who are familiar with this release can you tell me what program it was that I executed and what it did?

    My Nook specific info. is as follows :

    model number BNTV250
    software version 1.4.3

    Can somebody at least tell me what flashing utility is on that ROM? With this information maybe I can backtrack and at least find out what happened. Since the screen is no longer functional it's difficult to trouble shoot.

    I tried cleaning the screen until it was surgically clean. Still no touchscreen response. All the BUTTONS function. Can someone please tell me what flash utillity is on the cm10-121208_acclaim_sd_hd.img ??? The touchscreen stopped working after that. It's got a good battery charge. Last thing I tried was putting on : bn_142_factory_recovery.zip and everything went fine except that there's still NO TOUCH SCREEN RESPONSE !

    Any help greatly appreciated.
  2. #2  

    Default Re: Help with CM10 post SDcard install issues screen won't respond now after running flash utility H

    did you ever get anywhere on this (yes I have the same problem)

Similar Threads

  1. Replies: 3
    Last Post: 12-22-2012, 01:32 PM
  2. Replies: 1
    Last Post: 03-27-2011, 09:15 PM
  3. Help with ApeX 1.41 installation
    By Instant Noodles in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-24-2011, 08:08 PM
  4. Screen won't turn on after finishing a call
    By smccloud in forum Sprint Epic 4G
    Replies: 16
    Last Post: 12-10-2010, 10:22 PM
  5. Screen won't respond when charging with USB
    By hal1963 in forum Sprint Epic 4G
    Replies: 5
    Last Post: 11-01-2010, 12:58 PM

Posting Permissions