Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Safestrap won't install

    I am trying to install Safestrap on my Droid Bionic running Android 4.1.2. I successfully rooted the phone and used SuperUser to grant Safestrap permission to run as root. I start Safestrap and it shows "Recovery state: Not installed". I click the Install Recovery button. A progress bar comes up with the title "Running Installation Script...". It quickly progresses to 60% and then stops. I've left it there for hours and it doesn't go past 60%. I've tried forcing it to stop, clearing its data, and then starting over, but I get the same results. Any ideas about how I can get it to complete?
  2. #2  
    LDubs's Avatar

    650 Posts
    Global Posts
    1,775 Global Posts
    Something ICSy on 902

    Default Re: Safestrap won't install

    Reboot? Uninstall and reinstall?

    sent from my beantastic Bionic
    My Incredible is no longer incredible... Hellooooooo Bionic!
  3. #3  

    Default Re: Safestrap won't install

    Just so anyone else searching out this issue is aware, the reason this happens is simply because busybox isn't installed. I ran into this issue on my verizon note 3 after rooting with towelroot and finally got it working after installing busybox.
  4. #4  

    Default Re: Safestrap won't install

    Hey, did you ever get this resolved? I have a Motorola Droid 4 that is encountering the same issue, and I rooted and installed BusyBox fine, but I get stuck at the same step. I was just able to get Boot Menu Manager to install, but the ROM runs amazingly slow. I could really use getting Safestrap back if possible.

Similar Threads

  1. Issues post 4.2.2 installation
    By saalnaz in forum HTC One M7
    Replies: 10
    Last Post: 07-12-2013, 02:03 AM
  2. Unable to install apps on S4
    By JazzyJeffie in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-06-2013, 03:45 PM
  3. Android tablet - all apps installing as system apps
    By Zuben in forum Android 4.0 Ice Cream Sandwich
    Replies: 0
    Last Post: 07-06-2013, 11:02 AM
  4. Rooted My GS3, Play Store won't download.
    By Darren Ingram in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 07-06-2013, 10:03 AM
  5. WiFi won't come on
    By ajbrad71 in forum HTC One M7
    Replies: 1
    Last Post: 07-06-2013, 07:35 AM

Posting Permissions