Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    lkrause's Avatar

    Posts
    6 Posts
    Global Posts
    10 Global Posts

    Default MMS Error Message HTTP 403 Transaction Mailed With Prevail

    So last night my son was trying to send me some pics of my granddaughter (just started walking) and I kept getting a failed transaction message with icon every time. I then tried to send a pic and got the same message. I have had the phone a week and this was the first time I tried to use this feature. I called Boost and was escalated to engineering and they said there were no outages and said they would reprogram my phone. This didn't work. I posted on another forum and a response was sent to me that Boost MMS was down with no ETA. Any idea what I can do to fix this and/or are others having a similar problem.
  2. #2  

    Default

    I read about this over on Howard forums, mms was down. That was the consensus.

    Sent from my VM670 using Tapatalk
  3. Thread Author  Thread Author    #3  
    lkrause's Avatar

    Posts
    6 Posts
    Global Posts
    10 Global Posts

    Default Will Messages That Failed Come To Me Once Back Up?

    I read that too on Howard Forum. Will the messages that were sent to me and did not make it be sent again once MMS is up? Has anybody else been able to send or receive MMS today?
  4. #4  

    Default

    I am having the same issue, Is there a fix? I have not been able to receive MMS. This seems to be a long time for this to still be an issue.
  5. #5  

    Default

    Try updating the PRL for the phone manually
    New PRL update. Go into --->Settings---> About phone and the rest is self explanatory Update PRL.

    You don't need any special software, its built into the phone. Not to say this is the magic fix. But I made a post about when I activated the phone, it said PRL update failed. I did it manually after finding it in the phone. And its been perfect ever since. But was not having MMS issues, dropped calls was the issue.

Posting Permissions