Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By ziffos
  1. Thread Author  Thread Author    #1  
    ziffos's Avatar

    Posts
    27 Posts
    Global Posts
    62 Global Posts

    Default Where has my GB Pound sign gone? - please help

    I have been away on holiday and on my return find that my Samsung Chromebox will not display the GB Pound sign (key Shift + 3) - it displays the # sign instead (other changer are @ is showing when I Shift + 2 and " is showing when I Shift + " key.
    I am using a Logitech wireless keyboard both for my Chromebox and my PC - it works perfectly on my PC.
    I have checked my Chromebox settings to make sure that "Keyboard Settings" are still set for UK Keyboard and they are but its obvious that my Chromebox is somehow telling it to be a US keyboard!!!!

    Any advice would be most welcome as I really need the GB Pound sign.
  2. #2  

    Default Re: Where has my GB Pound sign gone? - please help

    I found this on a Google Groups thread:

    "If you want to activate the US International keyboard, the £ character is created by pressing altgr-shift-4, where altgr is the right hand alt key.

    To activate the US International keyboard, go to chrome://settings/languages and check the US International keyboard box. You can then switch between the standard and International keyboards by pressing alt-shift. In any input area, a balloon at the cursor location will let you know which layout is active. You can continue to use the standard layout, press alt-shift to jump to the International layout, press altgr-shift-4 to enter the £, and then press alt-shift to go back to the standard layout."

    See the thread here: https://productforums.google.com/for...A/EFB6NhBxu_4J
  3. Thread Author  Thread Author    #3  
    ziffos's Avatar

    Posts
    27 Posts
    Global Posts
    62 Global Posts

    Default Re: Where has my GB Pound sign gone? - please help

    Thank you.

    Solved - made my UK keyboard into a US keyboard as per your directions - turned off my Chromebox - then turned Chromebox back on then reverted back to UK keyboard then turned off Chromebox then turned Chromebox back on - worked!
    B. Diddy likes this.

Similar Threads

  1. Replies: 1
    Last Post: 06-24-2014, 03:04 PM
  2. Can you help?
    By S5_GJH in forum Samsung Galaxy S5
    Replies: 17
    Last Post: 06-18-2014, 12:40 PM
  3. Bluetooth won't sign in automatically on my Galaxy s5
    By klauspabst in forum Ask a Question
    Replies: 4
    Last Post: 06-17-2014, 07:43 AM
  4. why isnt my android mobile phone aint switching on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-16-2014, 05:23 AM
  5. Using S4 with a local SIM, help please!
    By KBX in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-16-2014, 05:14 AM

Posting Permissions