Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default d2g nand error /system

    I rooted and got the bootstrap running, all went well. I tried flahing liberty 3 unofficial over stock GB and got a Bootloop, and now I get an error restoring the original nand. error restoring /system help?
  2. #2  
    trter10-imore's Avatar
    ThunderboltTool Developer

    Posts
    744 Posts
    ROM
    Liquid JB v2.1 Alpha6

    Default Re: d2g nand error /system

    Quote Originally Posted by darkavenger View Post
    I rooted and got the bootstrap running, all went well. I tried flahing liberty 3 unofficial over stock GB and got a Bootloop, and now I get an error restoring the original nand. error restoring /system help?
    before you flash, select wipe /system in the mounts menu in CWM
    idk might help, if not you might need to SBF
  3. #3  
    trter10-imore's Avatar
    ThunderboltTool Developer

    Posts
    744 Posts
    ROM
    Liquid JB v2.1 Alpha6

    Default Re: d2g nand error /system

    OR instead of restoring NAND you could try to wipe data/factory reset, wipe dalvik, just some ideas
  4. #4  

    Default

    The very first thing you should do is confirm the version of clockwork mod you have. If you have any rom other than stock flashed, you MUST flash the 'DROID x (2nd-init)'. If you flash the d2g version, you'll get errors with nandroids. I had this problem when I first started flashing roms on my d2g, because no one really explains the roms are 2nd init and the cwm for the d2g isn't.

    If I remember correctly, a saved nandroid restored just fine, once I flashed the correct cwm. But if you bootlooped, you probably need to sbf. There's a gb sbf posted @ Rootz, so that can save you some steps.
  5. #5  

    Default

    That might explain why I couldn't wipe data. Cwr would go through the motions, but it wouldn't actually wipe data/reset. Recovery just wasn't working quite right, I ended up sbfing.

    Tapped on my Bionic running KIN3TX.

Posting Permissions

B