Results 1 to 14 of 14
Like Tree2Likes
  • 2 Post By Cory Streater
  1. Thread Author  Thread Author    #1  

    Default Any Buggyness With the Bionic?

    Has anyone That purchased The Bionic today or received it Yesterday Noticed any buggyness?
  2. #2  
    Cory Streater's Avatar
    Forums Emeritus

    Posts
    13,008 Posts
    Global Posts
    13,813 Global Posts

    Default Re: Any Buggyness With the Bionic?

    I hope not. I'm keeping an eye on the first impressions thread.
    terpitude71 and Preach2k like this.
  3. Thread Author  Thread Author    #3  

    Default Re: Any Buggyness With the Bionic?

    Quote Originally Posted by Cory Streater View Post
    I hope not. I'm keeping an eye on the first impressions thread.
    Me too..
  4. #4  
    DF400ex's Avatar

    Posts
    60 Posts
    Global Posts
    89 Global Posts

    Default Re: Any Buggyness With the Bionic?

    I has the SpeedTest app freeze, but i was able to kill it in the task manager but that is is and all is fine.
  5. #5  

    Default Re: Any Buggyness With the Bionic?

    The working demo unit at the Verizon store inside the BJs I got it from was behaving very oddly. When plugged in, it would lock up and operate verrry slowly. Once you unplugged it, it would run normally. The Verizon guy said that it had something to do with too much power being given through the charger; I guess that you would always want to use an actual Moto charger and not a 3rd party one to avoid such a problem.

    other than that, some minor lag if you have a browser page already opened and minimized, and then you go back to it later. This usually happens if there are a lot of graphics or flash on the page (bworley mentioned this in another thread, and it happened to me as well today)
  6. #6  

    Default Re: Any Buggyness With the Bionic?

    Ive had two issues today. Both issues were repeatable after reboot for much of the day. However, for now I am not able to reproduce them. The first issue (3G not working unless phone set for LTE) was happening before and after I rooted the phone this morning. The second issue (freezing in Visual Voicemail) did not happen until this afternoon. (I made video recording of the freezing to show Verizon when/if I exchange the phone.)

    (1) Im not in 4G area. So I set phone to CDMA only. For most of the day this would prevent 3G internet from working. But when I set it back to CDMA/LTE then 3G would work fine. However, about an hour ago I tried again and now 3G works under CDMA only. Wierd.

    (2) I could never get my OG Droid to play Visual Voicemails thru my bluetooth headset. And earlier today I was still unable to get the Bionic to play visual voicemails via bluetooth. However, this evening, unexpectedly, visual voicemail audio was being sent to my bluetooth headset. I listened to a few voicemails and then deleted one. During the next voicemail playback the phone froze for 10-15 seconds before restarting by itself. I repeated this and it froze again. (I used OG Driod to video this cycle several times.) Evenually I began to play a game and browse internet to see if it would freeze during other activities. Soon after I could no longer repeat the visual voicemail freezing, and at the same time the audio was again playing via handset and not bluetooth. ??

    I'm still concerned for this particular phone... but the Bionic itself is great. (Especially moving up from OG Droid)
  7. #7  

    Default Re: Any Buggyness With the Bionic?

    Upgraded from Eris but,now with the Bionic I can not play AVI movies. I have yet to try another format but, shouldn't matter. Sound but no pictures Update: Tried Moboplayer too and didn't work. Just installed ARC and works fine! On another note after my commute home on a fully charged battery I went to awaken my Bionic and it wouldn't do anything. I finally had to take out the battery and reinstall which worked. Nothing of the sort happened again so far. All things aside I LIKE!!!
    Last edited by jzadski; 09-09-2011 at 06:32 AM. Reason: Updates to issue resolved
  8. #8  

    Default Re: Any Buggyness With the Bionic?

    I've been getting dreaded reboots all day yesterday. Thought it was an app or something I installed so I did a factory reset. Nope, it happened again. Still trying to figure it out.
  9. #9  

    Default Re: Any Buggyness With the Bionic?

    Several apps are crashing regularly on me as well. Voice, YouTube.. Netflix doesn't work yet hope that's fixed quickly.
  10. #10  

    Default Re: Any Buggyness With the Bionic?

    did you try rockplayer lite?


    just tried it and it plays AVI perfect on mine
    Last edited by forsaken82; 09-09-2011 at 06:46 AM.
  11. #11  

    Default

    Quote Originally Posted by Mooem View Post
    I've been getting dreaded reboots all day yesterday. Thought it was an app or something I installed so I did a factory reset. Nope, it happened again. Still trying to figure it out.
    I don't have the Bionic but I have a Thunderbolt. The reboot issue always seemed like it happened when I was in a 4G area. I haven't had it happen in a long time but I'm in a 3G area and run custom firmware.

    Sent from my SHIFTAO5P using Tapatalk
  12. #12  

    Default Re: Any Buggyness With the Bionic?

    Only issue I have had is all web related. First if you have multiple windows open and try to close them individually it has been extremely difficult, when I push the close button it takes me to the website instead of closing the window. I've experienced websites crashing and also trying to type in a box doesn't always work, my keyboard opens but when I select the keys no text is displayed.
  13. #13  

    Default Re: Any Buggyness With the Bionic?

    Quote Originally Posted by NGoins View Post
    Several apps are crashing regularly on me as well. Voice, YouTube.. Netflix doesn't work yet hope that's fixed quickly.
    netflix works for me
  14. #14  
    kbo
    kbo is offline
    kbo's Avatar

    Posts
    21 Posts
    Global Posts
    58 Global Posts

    Default Re: Any Buggyness With the Bionic?

    I noticed last night that when mine was charging that the screen was lagging. Also, if I touched in the middle of the screen the touch would register near the bottom and launch the wrong app. When I unplugged it, everything went back to normal.

Posting Permissions

B