1. Jasper's Avatar
    Coming from OG DROID texting in landscape mode on the bionic annoys me because when im done typing I have to select "done" then click send. Anyway to change that? Im used to just hitting send, which you can do on the bionic in portrait mode only. Is their a fix/work around or do I need a different messaging app? If so what do you guys like?
    09-10-2011 11:54 AM
  2. jmullinsiu's Avatar
    I don't see that on mine. I have a send option right there. Are you using swype?

    Sent from my Xoom using Tapatalk
    09-10-2011 11:57 AM
  3. Jasper's Avatar
    I don't see that on mine. I have a send option right there. Are you using swype?

    Sent from my Xoom using Tapatalk
    Nope, using the standard multitouch stock keyboard for text messaging. Again its landscape mode only, I don't have a "send" option until I select "done" then keyboard dissapears and I can then select "send" to send the text message. Its annoying me.
    09-10-2011 12:02 PM
  4. Lightning Struck's Avatar
    Swype + Portrait... Once you get used to it, you'll love it
    D1andOnlyOmen likes this.
    09-10-2011 12:11 PM
  5. Jasper's Avatar
    I don't care for ashley and I Want to type in landscape, just the having to select done then hit send is really annoying me. If there is no fix what other text messaging app or keyboard do You guys like?
    09-10-2011 03:03 PM
  6. furbymac's Avatar
    handcent doesn't have that issue
    09-10-2011 03:23 PM
  7. tdizzel's Avatar
    I don't care for ashley and I Want to type in landscape, just the having to select done then hit send is really annoying me. If there is no fix what other text messaging app or keyboard do You guys like?
    Who's ashley? And why don't you care for her?
    GBH2 and shadowsjc like this.
    09-10-2011 03:53 PM
  8. King Howie's Avatar
    handcent doesn't have that issue
    began using the stock app, then switched to handcent. now when i get a text, both apps get the text, provide a notification sound, and display visual alerts on notification bar. any ideas on how to prevent the stock app from doing this?

    NVM - figured it out this morning
    09-10-2011 08:57 PM
  9. ChevyNovaLN's Avatar
    Who's ashley? And why don't you care for her?
    Is that similar to an iPhone autocorrect mistake? ashley = swype ?
    09-10-2011 08:58 PM
  10. 5h4un360's Avatar
    Who's ashley? And why don't you care for her?
    Lol, I was like ashley? Then went to see what was the other persons name was and it wasn't it and so just thought it was the auto-correct devil.

    Back to the topic. YES!!! I get the same thing in landscape. Once im done texting, it has the 'DONE' where the 'Enter' button would be ( like the space enter, if that's easier to understand?). But im thinking of going back to Handcent because of the pop up message that you get when you get a message.

    Sent from my DROID BIONIC using Tapatalk
    09-10-2011 09:03 PM
  11. Jasper's Avatar
    Who's ashley? And why don't you care for her?
    Lol, okay another annoyance is auto correct. I was trying say I don't like swype. But autocorrect thinks I was trying type ashley...
    09-10-2011 09:06 PM
  12. jmullinsiu's Avatar
    Oh yes. It works for me cause I have handset.. I duh.

    OP... I highly recommend this app.

    Sent from my Xoom using Tapatalk
    09-11-2011 01:38 AM
  13. LDubs's Avatar
    began using the stock app, then switched to handcent. now when i get a text, both apps get the text, provide a notification sound, and display visual alerts on notification bar. any ideas on how to prevent the stock app from doing this?

    NVM - figured it out this morning
    How do you do this again? I can't remember how I did it on my Incredible...
    09-15-2011 12:52 PM
  14. sux2bu's Avatar
    Swype + Portrait... Once you get used to it, you'll love it
    Amen!
    How do you do this again? I can't remember how I did it on my Incredible...
    Go into your stock text message app, hit menu for settings and fiddle disable notifications.
    LDubs likes this.
    09-15-2011 01:50 PM
  15. perkdog65's Avatar
    Oh cmon...it's only one extra step that takes like.....what....a half a second.
    09-15-2011 02:05 PM
  16. LDubs's Avatar
    Go into your stock text message app, hit menu for settings and fiddle disable notifications.[/QUOTE]

    Awesome, I knew it was something simple like that. Thanks!
    09-15-2011 02:09 PM
  17. LosPer's Avatar
    Hi all. Using Handcent for texting, and want to be able to have two different notification sounds, 1, when I'm not in the app or when the phone is in sleep mode, and another when I'm in the app actively texting...similar to how it works default on iPhone.

    Is it possible to do this on Driod Handcent?

    Thanks in advance.
    12-01-2011 10:35 AM
  18. LDubs's Avatar
    Hi all. Using Handcent for texting, and want to be able to have two different notification sounds, 1, when I'm not in the app or when the phone is in sleep mode, and another when I'm in the app actively texting...similar to how it works default on iPhone.

    Is it possible to do this on Driod Handcent?

    Thanks in advance.

    I don't think this is possible. I've been using Handcent for years and have never seen this option. Maybe e-mail the developer?
    12-01-2011 12:57 PM
LINK TO POST COPIED TO CLIPBOARD