1. kbo's Avatar
    I am having problems with audio drop outs with Slacker and Pandora over bluetooth in my car. Currently, only 3G is available in my area. I previously used my pre plus with the same bluetooth device with no issues. Also, Slacker sounds like it is overdriving the stereo. It is very distorted even when I turn the phone volume to 1/4.

    I've done limited testing using the headphone jack in my office with no problems.

    Does anyone else have this problem or know how to fix it?
    09-12-2011 12:50 PM
  2. DroidST's Avatar
    Also, Slacker sounds like it is overdriving the stereo. It is very distorted even when I turn the phone volume to 1/4.

    I've done limited testing using the headphone jack in my office with no problems.

    Does anyone else have this problem or know how to fix it?
    Good, it's not just me... I get the same crap (overdriving the stereo/distored) issue while using slacker...BT streamed to my car head..... I have LTE and have no dropout issues.. drove all over town yesterday but the distortion is a deal breaker

    Media Volume adjustments doesn't seem to help

    hopefully others will chime in
    09-12-2011 12:57 PM
  3. kbo's Avatar
    I am copying some music to my phone now so I can test the music player. I am beginning to think that the skipping/stuttering issue is a bluetooth issue with the phone. I will test it on my way home from work. As far as the Slacker overdriving issue, I am not sure what to do.
    09-12-2011 02:13 PM
  4. kbo's Avatar
    After more testing, the skipping problem appears to be with the bluetooth receiver in my car. I connected the Bionic to a Creative D100 bluetooth speaker at home with no skipping issue. I did not try Slacker on it to see if it was overdriving the speaker. I will test that as soon as I get a chance. What is odd is that my Pre Plus did not skip when connected in my car.
    09-13-2011 02:25 PM
  5. DroidST's Avatar
    did pandora distort with that on the D100?
    09-13-2011 02:50 PM
  6. DroidST's Avatar
    just a quick update, I changed the Audio Quality Setting in Slacker to BEST and I believe my 'overdrive' over BT issue is gone.. it's been only a couple hours yesterday, will see if I hear that distortion again over the next few days
    09-27-2011 08:19 AM
LINK TO POST COPIED TO CLIPBOARD