1. tjefferson3's Avatar
    If this is a post somewhere excuse me, but I've seaeched and couldn't find what I was looking for. Is anyone having a problem with the vibrate setting vibrating when notifications are received such as texts and email? My phone vibrates when I receive a call, but it doesn't vibrate when I receive any notifications. I was using Gosms for text messaging but unistalled it to see if that was the problem, it still didn't vibrate when I received a text. I called Verizon and after a hard reset they suggested that I exchange the phone for another one, so I did, and while I was in the Verizon store I checked the test Bionic and the vibrate worked on it for text notification just fine. Well the new one is doing the same thing as the one I exchanged...Any suggestions?
    09-12-2011 05:59 PM
  2. JStrider's Avatar
    mine didnt vibrate at texts untill I found the right setting.
    go into the text messaging app, hit the menu button, go to Text message sttings, and make sure Vibrate is checked. its way down at the bottom.
    neowarcloud likes this.
    09-12-2011 06:05 PM
  3. tjefferson3's Avatar
    I tried that...still no vibrate
    09-12-2011 08:43 PM
  4. tjefferson3's Avatar
    After searching all morning, I came across a post in the Motorola forum in which the poster downloaded "sound manager" from the market...Voilla!!!...my vibrate now vibrates when I receive notifications (texts and emails)...strange that I had to download an app to activate something my phone should do through its basic sound or notification settings...
    09-13-2011 10:04 AM
  5. nrk's Avatar
    Discussed this yesterday here

    If you turn vibrate on for text messages it turns it on always, not just when you have your phone on vibrate. If you turn it off it turns it off always, not just when the ringers on.

    I downloaded Handcent SMS to get notifications.

    TJefferson - mind sharing your settings on Sound Manager which leads to a vibrate notification (only when on silent/vibrate mode?) for texts?
    09-13-2011 10:20 AM
  6. tjefferson3's Avatar
    Discussed this yesterday here

    If you turn vibrate on for text messages it turns it on always, not just when you have your phone on vibrate. If you turn it off it turns it off always, not just when the ringers on.

    I downloaded Handcent SMS to get notifications.

    TJefferson - mind sharing your settings on Sound Manager which leads to a vibrate notification (only when on silent/vibrate mode?) for texts?
    Until I downloaded "sound manager" in sound settings on my phone I checked vibrate always and then in the settings of my stock text messaging app I checked vibrate (no third party app was installed at this point)...I downloaded go sms thinking that if I checked vibrate in that app my phone would vibrate when I received them, but it didn't (I also tried this with handcent)...so now I have the "sound manager" app...I have the settings as menu<vibrate settings<ringer settings-vibrate whenever possible<notification settings-vibrate whenever possible, then on my phone sound settings I have vibrate set to always...I played with all the vibrate settings to make sure this was gonna work and each vibrate setting did what it stated it would do (always, never, only in silent mode, only when not in silent mode)...
    09-13-2011 04:10 PM
  7. tjefferson3's Avatar
    I just read my original post over and this sentence should have read: Is anyone having a problem with the vibrate setting not vibrating when notifications are received such as texts and email?...

    sorry if I confused you nrk, but thanks for your comments and suggestion...
    09-13-2011 04:20 PM
  8. cedarrapidsboy's Avatar
    Thank you very much for the *Sound Manager* suggestion. Installed Sound Manager V2 and was able to enable the vibration for notifications. Now incoming text messages vibrate.

    Droid BIONIC
    12-15-2011 09:48 AM
LINK TO POST COPIED TO CLIPBOARD