1. tdosthp's Avatar
    So as to not detract from the Signal Loss thread, I am having an issue with my Bionic, possibly concerning wifi.

    When I take my phone off the charger in the morning I normally check emails, etc. Then about an hour later when I leave home and go to use my phone, it is off and will not respond to pressing the power button. I have to pull the battery.

    I have read about this being an issue with the Droid X2 (which I didn't experience), but have seen nothing about the Bionic.

    Anyone else having a similar issue or has found a fix?

    Thanks,

    E
    09-16-2011 08:58 AM
  2. LR7's Avatar
    I have had an issue when I leave my WiFi connection at home that the phone is unable to connect to the mobile network (Verizon 4G). I have to reboot the phone to get a network connection...
    09-16-2011 09:39 AM
  3. jordo's Avatar
    I have had an issue when I leave my WiFi connection at home that the phone is unable to connect to the mobile network (Verizon 4G). I have to reboot the phone to get a network connection...
    I had this happen to me when I went to lunch today. I have 0 signal at my desk so I'm on wifi most of the day and when I went to lunch I was going to check-in on foursquare and my data connection would not come on. I tried toggling wifi and airplane mode with no luck, rebooted the phone and it started working. I've had my Bionic since Monday and this is the first I've seen of this issue.
    09-16-2011 01:54 PM
  4. kath00's Avatar
    Go to the Motorola website and register and post on the thread that the Motorola mods are monitoring!

    https://supportforums.motorola.com/m.../467407#467407
    09-16-2011 02:25 PM
  5. anicholas7's Avatar
    Guys, check to make sure you do not have DATA SAVER checked. This seemed to be the cause for me to lose 3g/4g data every once in awhile but would come back in about 10-15 seconds. I haven't had the problem since I unchecked this. Motorola is aware of a problem with the lost data and I was told there would be a fix coming in November.

    How to get to Data Saver:
    1)Settings
    2)Battery & data Mgmt.
    3)Data Saver
    09-16-2011 02:28 PM
  6. doomsday's Avatar
    Guys, check to make sure you do not have DATA SAVER checked. This seemed to be the cause for me to lose 3g/4g data every once in awhile but would come back in about 10-15 seconds. I haven't had the problem since I unchecked this. Motorola is aware of a problem with the lost data and I was told there would be a fix coming in November.

    How to get to Data Saver:
    1)Settings
    2)Battery & data Mgmt.
    3)Data Saver
    I had a similar issue with losing 3G. Toggling Airplane worked for me. I did not have Data Saver running. I was told the same thing by a rep - a fix was coming in November.
    09-16-2011 11:49 PM
  7. hokiesteve's Avatar
    I've had similar issues on occasion but I've always assumed that it had the same cause as connectivity issues any other time.

    The other wifi related one I've noticed is it's sometimes slow scan the networks and to connect to my home wifi. I did find a trick though. If i load up wifi-analyzer, it connects quickly.
    09-17-2011 08:19 AM
  8. anicholas7's Avatar
    Guys, check to make sure you do not have DATA SAVER checked. This seemed to be the cause for me to lose 3g/4g data every once in awhile but would come back in about 10-15 seconds. I haven't had the problem since I unchecked this. Motorola is aware of a problem with the lost data and I was told there would be a fix coming in November.

    How to get to Data Saver:
    1)Settings
    2)Battery & data Mgmt.
    3)Data Saver
    09-17-2011 11:54 AM
  9. anicholas7's Avatar
    well after several days of not losing my data connection after unchecking the data saver it started up again. I am losing it frequently today and when I do it goes from 4g to 1x. I guess I will have to wait for the update to get this fixed.
    09-17-2011 12:02 PM
  10. jmullinsiu's Avatar
    You can also toggle sleep mode to fix this.

    Sent from my Xoom using Tapatalk
    09-17-2011 12:09 PM
LINK TO POST COPIED TO CLIPBOARD