Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    dhunter7's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default No sound

    I've had my Bionic for a couple weeks. After a couple days, it appeared to have lost its audible sound capability. No rings, no notifications. I've been setting up a lot of things, but I can't imagine how I might have turned it off. I've searched through the 'sounds' section of 'settings'. I've got sound turned on at the 'unlock' screen. Has anyone else had this problem? Does anyone know of any obscure, hidden ways you can turn sound off?
  2. #2  
    corymcnutt's Avatar

    Posts
    615 Posts
    Global Posts
    2,291 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    Under "sound" do you have SILENT MODE checked off? Look under VOLUME also and make sure the volumes are up? Interesting...
  3. Thread Author  Thread Author    #3  
    dhunter7's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    Silent mode is unchecked and volumes are up.
  4. #4  
    corymcnutt's Avatar

    Posts
    615 Posts
    Global Posts
    2,291 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    Sorry, I figured as much, but sometimes we forget the obvious! Did you try a battery pull?
  5. Thread Author  Thread Author    #5  
    dhunter7's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    Do you mean removing and re-installing the battery? Yes, I tried it (because of a lock-up).
  6. #6  
    Javiggan69's Avatar

    Posts
    14 Posts
    Global Posts
    30 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    Quote Originally Posted by dhunter7 View Post
    I've had my Bionic for a couple weeks. After a couple days, it appeared to have lost its audible sound capability. No rings, no notifications. I've been setting up a lot of things, but I can't imagine how I might have turned it off. I've searched through the 'sounds' section of 'settings'. I've got sound turned on at the 'unlock' screen. Has anyone else had this problem? Does anyone know of any obscure, hidden ways you can turn sound off?

    The same thing happen to me last night around 2AM. I woke up and grabbed my phone everything was working fine. Maybe the night mode turns off all the sounds or the battery saver...???
  7. Thread Author  Thread Author    #7  
    dhunter7's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: No sound

    I accidentally dropped my phone the other day, and I got the sound back. There must be a loose connection.
  8. #8  
    dpi92231's Avatar

    Posts
    26 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have u tried master reset let verizon know that way moto can fix with update un nov. Mine does it once in a while the vol will go lowwwww then master reset and its copastetic

    Sent from my DROID BIONIC using Tapatalk

Posting Permissions