12-02-2011 04:16 PM
57 123
tools
  1. pnico's Avatar
    hi guys,

    im sure many of you have heard of the known issue that seems to be with the bionic. Fluctuates beteen 3g and 4g and then drops the signal..AND when the phone has 3g it has no data connection.

    has anyone heard of a patch or something for this?

    I read that a hard reset may work or even endabling and disabling the airplane mode also is a short term fix..aside of that motorola is due to release a fix for it in november..which is a a little way from now..

    any suggestions?

    Im going to swap it out with another
    09-29-2011 08:30 AM
  2. corymcnutt's Avatar
    The only trick I heard (by both the Verizon rep and online) was to remove your LTE Sim Card for a minute and then put it back in and that somehow resets it? Other than that I think the Moto OTA update is about it.
    09-29-2011 08:47 AM
  3. 1812dave's Avatar
    hi guys,

    im sure many of you have heard of the known issue that seems to be with the bionic. Fluctuates beteen 3g and 4g and then drops the signal..AND when the phone has 3g it has no data connection.

    has anyone heard of a patch or something for this?

    I read that a hard reset may work or even endabling and disabling the airplane mode also is a short term fix..aside of that motorola is due to release a fix for it in november..which is a a little way from now..

    any suggestions?

    Im going to swap it out with another

    there is a detailed thread floating around on one of the Bionic forums about what's going to be included in the next TWO updates. Included in the first update is supposedly a fix for connectivity issues. patience will be rewarded


    Enjoy: http://androidforums.com/motorola-dr...d-verizon.html
    corymcnutt likes this.
    09-29-2011 08:55 AM
  4. pnico's Avatar
    so does it pay to even get it exchanged for another?
    09-29-2011 09:26 AM
  5. 1812dave's Avatar
    so does it pay to even get it exchanged for another?
    unlikely.
    09-29-2011 09:27 AM
  6. pnico's Avatar
    are you two experiencing this issue?
    09-29-2011 09:29 AM
  7. 1812dave's Avatar
    are you two experiencing this issue?
    sometimes, but not something that is much of a bother. it jumps between 3 and 4G inside my home, but other places it's quite stable. other issues I've had required me to set up Airplane Mode shortcut so that I could quickly turn APM on/off to kickstart data connectivity now and again. I haven't had to do that in a while.

    this issue should be resolved via a forthcoming update.
    09-29-2011 09:36 AM
  8. corymcnutt's Avatar
    It takes mine a short time to bring up 4G again, but it seems to be working better/faster now and not happening as much than when I first got the phone...why, I have know idea.
    09-29-2011 09:52 AM
  9. p08757's Avatar
    Mine seems only to drop the connection in low coverage areas like the building where I work. During the day at work I now keep my Bionic forced to CDMA only, and that seems to help. I only switch it back when I leave work for home.

    Before when I did lose connectivity, it would eventually come back on its own when I moved into a better coverage area or (from the best that I could tell) when I switched towers.

    I'm sure there is a bug they will eventually patch.
    09-29-2011 09:53 AM
  10. pnico's Avatar
    would it help to change the sim card? this is quite annoying and being that I rely on this for email its frustrating as well. Granted I do live in a 4g area (philadelphia) and even then the signal comes in and out?!
    09-29-2011 10:17 AM
  11. johnvk70's Avatar
    I had this same issue and I took it into a Verizon store to get a replacement (I was within my 14 days), previous to that we did try a new SIM card. It's been over a day now with the new replacement Bionic and it has been in 4G the entire time.
    09-29-2011 12:43 PM
  12. Averix's Avatar
    It took mine a while to start exhibiting the goofy dropout issue. It was fine for the first week. In a strong 4G signal area so it's weird that it drops it like that.
    I'm hopeful a fix will come with the first update.
    09-29-2011 01:17 PM
  13. pnico's Avatar
    My issue is that even in a 3g area,I get no data. If im in 4G it wont last, it will go to 3G and drop to no data t all. Very frustrating.

    Is there a sense in returning it as it is a known issue. This is my second one and my first one had this issue in addition to not waking up from sleep mode.

    Great phone if they would take the time to make sure the dam thing worked better.
    09-29-2011 08:34 PM
  14. DatkidPudge's Avatar
    To the OP... I had the same exact issue. Got my Bionic replaced exchanged it at Costco, and I've been fine.. I think it might be hardware.. I didnt want to deal with having to use WIFI or to just get apps to work. My suggestion is exchange it.. Costco took mine back no questions...


    I still get the occasional hiccup here and there, but it behaves a lot better..
    09-29-2011 08:54 PM
  15. nochiss2's Avatar
    That is a long list!!!!!! I'm seriously thinking about going with an HTC Thunderbolt instead.
    09-29-2011 09:37 PM
  16. corymcnutt's Avatar
    That is a long list!!!!!! I'm seriously thinking about going with an HTC Thunderbolt instead.
    Sorry but you must have looked at the length and not really read all of them in detail...1/2 the list ARE NOT "defects" in either hardware or software, but are implemented as requested by Verizon and the majority of the remaining should be fixed with an OTA fix in November. The TB had quite a list of problems as well; not that I'm dissing the phone...my friend has one and loves it. I'm only saying the Bionic is more refined and faster/smoother and has longer battery life than the TB.
    09-29-2011 10:23 PM
  17. pnico's Avatar
    I managed to exchange my bionic for a new one. Should this signal dropping continue to happen..is there a certain time frame after I start using the device that it can happen?

    should I notice it within a few hours or days? I would think if its going to happen..should happen from the beginning??
    09-30-2011 12:01 PM
  18. shadowsjc's Avatar
    My issue is that even in a 3g area,I get no data. If im in 4G it wont last, it will go to 3G and drop to no data t all. Very frustrating.

    Is there a sense in returning it as it is a known issue. This is my second one and my first one had this issue in addition to not waking up from sleep mode.

    Great phone if they would take the time to make sure the dam thing worked better.
    i have the same issue re: no data on 3g at times. it's annoying but i'm pretty sure this will be fixed in the next release
    09-30-2011 12:08 PM
  19. 1812dave's Avatar
    That is a long list!!!!!! I'm seriously thinking about going with an HTC Thunderbolt instead.
    a mistake, to be sure.
    09-30-2011 12:21 PM
  20. pnico's Avatar
    if this data thing is going to happen again, it should happen within the first few hours of use? or will it take a few days?
    09-30-2011 05:20 PM
  21. Supraman35's Avatar
    My phone never had a problem in the first two weeks. Then I noticed it started acting strange in 4g to 3g handoffs. After leaving the 4g area my 3g connection would be white and I would have to power off the phone to get it to reset. I just completed a 4 hour trip and on the way home (I wasnt driving) I noticed the connection had dropped out, but this time I wanted to see if it would switch back on its own. After waiting an hour it still did not reset the connection.

    Yesterday while working on my car in the garage, my phone had no connection for 3 hours out of no where! Keep in mind my phone is set to CDMA when I am in my house because there is no 4g coverage here. If I have to worry my phone is going to randomly drop its connection I dont see the point in keeping it.


    Anyone been successful in getting a replacement and not having these issues?
    10-01-2011 12:29 PM
  22. pauldroidr2d2's Avatar
    My phone never had a problem in the first two weeks. Then I noticed it started acting strange in 4g to 3g handoffs. After leaving the 4g area my 3g connection would be white and I would have to power off the phone to get it to reset. I just completed a 4 hour trip and on the way home (I wasnt driving) I noticed the connection had dropped out, but this time I wanted to see if it would switch back on its own. After waiting an hour it still did not reset the connection.

    Yesterday while working on my car in the garage, my phone had no connection for 3 hours out of no where! Keep in mind my phone is set to CDMA when I am in my house because there is no 4g coverage here. If I have to worry my phone is going to randomly drop its connection I dont see the point in keeping it.


    Anyone been successful in getting a replacement and not having these issues?
    I've noticed a similar issue. It happened last night while driving back to CA from Vegas.

    I experienced similar problems with both the tbolt and charge.
    10-01-2011 12:38 PM
  23. snowwy66's Avatar
    i went to albuquerque from salt lake. for the most part there was internet. but on the way back. had to power off the phone. got back home and had to power off the ph one. in the morning at home had to power off the phone.

    ever since i've left albuquerque to come back to salt lake. i've had problems maintaining internet.
    10-01-2011 12:46 PM
  24. pnico's Avatar
    Its pretty sad as nice as this bionic is that the engineers of motorola didnt catch this and that a fix is due put in november. I had similar issues with the charge and thunderbolt as far as fluctuation in signals but to have devices that have 3g/4g and no data connection??
    Real pain in the *** to deal with from a perspective of a business owner..
    10-01-2011 10:27 PM
  25. Gaelic241's Avatar
    I just picked up the Bionic 3 days ago and I was having data connectivity issues right off the bat. The phone would show 3G/4G connectivity, but I couldn't connect to the market, browser or anything. I would power off the phone and back on, same issue 50% of the time, even after battery pulls. Called Verizon and spoke to Tier II Tech Support who stated that there is an issue called "Marginal 3G/4G" and it is under investigation by Moto. There is a "tentative OTA" due the first week of November to fix the issue, but we all know it won't come that quickly.
    10-05-2011 08:57 AM
57 123
LINK TO POST COPIED TO CLIPBOARD