Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    LDubs's Avatar

    Posts
    650 Posts
    Global Posts
    1,775 Global Posts
    Carrier
    Something ICSy on 902

    Default "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    I had activated with some settings that causes "Loss of Service" and "Verizon Wireless" to scream at me all the time. I believe these were Settings -- Sound Settings -- Call Connect and Network Lost Tone.

    This also causes "Verizon Wireless" before each incoming call...

    Once they really started annoying me, I tried to deactivate them, and they won't turn off. I also get "Verizon Wireless" every time I power-cycle the phone. Must be another setting I had turned on and tried to turn off about SD setup or something.

    Anyway, I've tried pulling the battery and power cycling the phone a few times, and they STILL won't go away.

    VZW tech support thinks I should do a factory reset, and if that doesn't work, they can send me a replacement.

    Anyone else seen this before, before I go down this dreaded path? Really don't want to do this, I am pretty sure I just got my settings/screens/widgets etc the way I want them.

    Thanks in advance.
  2. #2  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn

    interesting. been all thru the settings and don't see anything that would do that.
  3. #3  
    grn4frk's Avatar

    Posts
    285 Posts
    Global Posts
    288 Global Posts

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn

    I don't know either but I'd try a factory reset before getting a refurbished phone.
  4. #4  

    Default

    Not sure if this is related, but whenever I answer an incoming call, the speaker phone turns on by itself.

    Thoughts?

    Sent from my Droid Bionic
  5. #5  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn

    Quote Originally Posted by Issemann View Post
    Not sure if this is related, but whenever I answer an incoming call, the speaker phone turns on by itself.

    Thoughts?

    Sent from my Droid Bionic
    want to swap phones? I wish mine did that? the last phone I've owned that would stay on speaker phone mode was an LG8300, which was several years ago. I miss that feature.
  6. Thread Author  Thread Author    #6  
    LDubs's Avatar

    Posts
    650 Posts
    Global Posts
    1,775 Global Posts
    Carrier
    Something ICSy on 902

    Default

    Quote Originally Posted by dave1812dave View Post
    interesting. been all thru the settings and don't see anything that would do that.
    I believe its "call connect" and "network lost tone" under sounds. They're unchecked but still make the sounds. Very annoying.

    Sent from my DROID BIONIC using Tapatalk
  7. #7  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    It was not happening to me for several months (or even years) until recently - last month or two. Now I can't turn it off. I went to a VZ store and, after much poking around on the web, they asked if I had recently downloaded an update to the Android OS. I presume that is automatic but I told them I think so. They concluded that it must have been a change to the functionality of the latest version of Android and that it appeared that I cannot turn it off. In addition, I had to do a factory reset to solve some other "unsolvable" problems with my phone. It is really annoying. I get a very poor signal in my house so the phone is "talking" to me a lot. I don't need to hear it. If I try to make a call and have loss of service, I find out pretty fast. I don't need the phone to tell me that. Of course, perhaps they could get me a better signal but we have been through that before, with technicians actually coming to my house... no improvement.
    Please, Please, Please Google, give us the ability to turn off that annoying notice "loss of service."
  8. #8  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    i am having the same exact problem. i do get great signal usually, but the phone lets me know when i dont, like in large metal buildings. came here to look for answers but i guess factory reset is the only thing...misery loves company i guess....
  9. #9  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    Quote Originally Posted by LDubs View Post
    I had activated with some settings that causes "Loss of Service" and "Verizon Wireless" to scream at me all the time. I believe these were Settings -- Sound Settings -- Call Connect and Network Lost Tone.

    This also causes "Verizon Wireless" before each incoming call...

    Once they really started annoying me, I tried to deactivate them, and they won't turn off. I also get "Verizon Wireless" every time I power-cycle the phone. Must be another setting I had turned on and tried to turn off about SD setup or something.

    Anyway, I've tried pulling the battery and power cycling the phone a few times, and they STILL won't go away.

    VZW tech support thinks I should do a factory reset, and if that doesn't work, they can send me a replacement.

    Anyone else seen this before, before I go down this dreaded path? Really don't want to do this, I am pretty sure I just got my settings/screens/widgets etc the way I want them.

    Thanks in advance.
  10. #10  

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    Try sound settings > sound effects > then uncheck "sound when roaming." This worked for me!
  11. #11  
    sunrison's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    Quote Originally Posted by David Whiting1 View Post
    Try sound settings > sound effects > then uncheck "sound when roaming." This worked for me!
    Works perfectly on my turbo2,setting-sound&notification-Roaming tone,de-select it.
  12. #12  

    Angry Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    Thank you. That notification was driving me bat-**** crazy
  13. #13  

    Smile Re: "Loss of Service" and "Verizon Wireless" sounds - can't turn off

    I was able to turn off "Loss of service" sound by going to Settings--Sound settings -- Service Alerts -- ERI -- Off

Posting Permissions