Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Handcent "Quick Reply" won't rotate?

    When I get a text in SMS, it immediately opens up to a quick-reply screen which won't auto-rotate.

    Does anyone know of a way to either have it default to the standard message editor, or to allow it to rotate? Trying to use the portrait keyboard is a pain.
  2. #2  

    Smile Re: Handcent "Quick Reply" won't rotate?

    Go into settings >application settings > check auto rotate
  3. Thread Author  Thread Author    #3  

    Default Re: Handcent "Quick Reply" won't rotate?

    Quote Originally Posted by ltfrazer View Post
    Go into settings >application settings > check auto rotate
    It is checked. It works just fine on the standard message screen.

    Nevermind. I searched a little harder, and found there is a separate auto-rotate for the quick reply. Here is where it is:

    settings-> notification settings -> popup settings -> auto-rotate (check)
    Thanked by 2:
    LDubswgroche 
  4. #4  
    LDubs's Avatar

    Posts
    650 Posts
    Global Posts
    1,775 Global Posts
    ROM
    Something ICSy on 902

    Default Re: Handcent "Quick Reply" won't rotate?

    Quote Originally Posted by prizeferret View Post
    It is checked. It works just fine on the standard message screen.

    Nevermind. I searched a little harder, and found there is a separate auto-rotate for the quick reply. Here is where it is:

    settings-> notification settings -> popup settings -> auto-rotate (check)
    Excellent, thanks, I was looking for this as well.
    My Incredible is no longer incredible... Hellooooooo Bionic!

Posting Permissions