Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Battery symbol with question mark inside!

    So I didn't put my Bionic on the charger when i went to bed last night and now it is fully dead and when plugging into charger the battery symbol shows up on middle of the screen with a question mark inside. I have pulled battery several times and it will not power on even after leaving it on charger for at least 1 hour. What do I do?
  2. #2  
    KillerG's Avatar

    Posts
    1,158 Posts
    ROM
    AOKP JB

    Default Re: Battery symbol with question mark inside!

    Quote Originally Posted by lesnmor80 View Post
    So I didn't put my Bionic on the charger when i went to bed last night and now it is fully dead and when plugging into charger the battery symbol shows up on middle of the screen with a question mark inside. I have pulled battery several times and it will not power on even after leaving it on charger for at least 1 hour. What do I do?
    Hmmm check the terminals? A question mark battery usually isn't good, your battery might be screwed. Try plugging it in and waiting for a full charge...?
    There's a new phone that will run Crysis on Ultra at 120 fps on a 2160p display that's coming out 3 months after you buy your next phone.
  3. #3  
    LDubs's Avatar

    Posts
    650 Posts
    Global Posts
    1,775 Global Posts
    ROM
    Something ICSy on 902

    Default Re: Battery symbol with question mark inside!

    Also can try a different charger if you have one, maybe your charger somehow got fried. It should have immediately begin charging and should have been able to power it up within probably 15-20 mins.
    My Incredible is no longer incredible... Hellooooooo Bionic!
  4. #4  

    Default Re: Battery symbol with question mark inside!

    Motorola Droid Bionic 4g LTE - Motorola Xoom Tablet 4g LTE
    And yes, the SIM card from the Bionic works great in the Xoom!
  5. #5  

    Default Re: Battery symbol with question mark inside!

    Motorola Droid Bionic 4g LTE - Motorola Xoom Tablet 4g LTE
    And yes, the SIM card from the Bionic works great in the Xoom!
  6. #6  

    Default Re: Battery symbol with question mark inside!

    I got that with a BB I had...they told me it was the battery, but when they put a new one in...nothing. It ended up the phone was fried...funny thing; Verizon wanted $40 for a new battery and only $50 for a new phone to replace my 16 month old one, so I made out with a new phone/battery for only $50.
    Cory
  7. #7  

    Default Re: Battery symbol with question mark inside!

    Last time I saw this was with my OG Droid. Reset the phone and it never came back, it was fried. Take it in and have them look at it.
  8. #8  

    Default Re: Battery symbol with question mark inside!

    This happened to my bionic. I opened the battery compartment and inspected one the leads on the battery itself. It seems like one of the leads wasnt coming out enough to make contact with the phone leads. I got a thumbtack and bent the battery lead out and it worked.
  9. #9  

    Default Re: Battery symbol with question mark inside!

    Hi,

    I googled this problem and got here. I just wanted to let you know that my problem was a faulty usb cable. I got to the office, switched cables and the phone started charging right away.

    Thanks!

    Santiago
  10. #10  

    Default Re: Battery symbol with question mark inside!

    I Have this problem with my phone every couple months. The phone always fixes itself within a few days.. I have read so many threads on it, and people replace so many different things and say it fixes it.. But then others would try it and it wouldn't work. I just keep it plugged in And within a day or so it's working again.,I mine also will not charge, and just says 0% charging forever. I have also noticed with this phone I go through charges every two weeks. My friend has the same phone as me, which is a hauweii from straight talk and it does the exact same thing. But my battery gets that question mark symbol, and it a,ways works again.

Posting Permissions