1. lesnmor80's Avatar
    So I didn't put my Bionic on the charger when i went to bed last night and now it is fully dead and when plugging into charger the battery symbol shows up on middle of the screen with a question mark inside. I have pulled battery several times and it will not power on even after leaving it on charger for at least 1 hour. What do I do?
    10-30-2011 01:20 PM
  2. KillerG's Avatar
    So I didn't put my Bionic on the charger when i went to bed last night and now it is fully dead and when plugging into charger the battery symbol shows up on middle of the screen with a question mark inside. I have pulled battery several times and it will not power on even after leaving it on charger for at least 1 hour. What do I do?
    Hmmm check the terminals? A question mark battery usually isn't good, your battery might be screwed. Try plugging it in and waiting for a full charge...?
    10-30-2011 01:24 PM
  3. LDubs's Avatar
    Also can try a different charger if you have one, maybe your charger somehow got fried. It should have immediately begin charging and should have been able to power it up within probably 15-20 mins.
    10-31-2011 11:16 AM
  4. freeky1's Avatar
    10-31-2011 02:08 PM
  5. freeky1's Avatar
    10-31-2011 02:38 PM
  6. corymcnutt's Avatar
    I got that with a BB I had...they told me it was the battery, but when they put a new one in...nothing. It ended up the phone was fried...funny thing; Verizon wanted $40 for a new battery and only $50 for a new phone to replace my 16 month old one, so I made out with a new phone/battery for only $50.
    10-31-2011 03:59 PM
  7. highbar81's Avatar
    Last time I saw this was with my OG Droid. Reset the phone and it never came back, it was fried. Take it in and have them look at it.
    11-01-2011 02:18 PM
  8. wth123's Avatar
    This happened to my bionic. I opened the battery compartment and inspected one the leads on the battery itself. It seems like one of the leads wasnt coming out enough to make contact with the phone leads. I got a thumbtack and bent the battery lead out and it worked.
    12-01-2011 03:37 PM
  9. Santiago Molina's Avatar
    Hi,

    I googled this problem and got here. I just wanted to let you know that my problem was a faulty usb cable. I got to the office, switched cables and the phone started charging right away.

    Thanks!

    Santiago
    11-27-2014 08:47 AM
  10. Mengl09's Avatar
    I Have this problem with my phone every couple months. The phone always fixes itself within a few days.. I have read so many threads on it, and people replace so many different things and say it fixes it.. But then others would try it and it wouldn't work. I just keep it plugged in And within a day or so it's working again.,I mine also will not charge, and just says 0% charging forever. I have also noticed with this phone I go through charges every two weeks. My friend has the same phone as me, which is a hauweii from straight talk and it does the exact same thing. But my battery gets that question mark symbol, and it a,ways works again.
    12-01-2014 10:48 AM
  11. Dwayne Jackson1's Avatar
    Hello Guys.

    I had purchased an LGG3 D850 ,but i have noticed when i remove the battery that the area below the battery(Black area) is movable.I want to know if that is a normal thing. When i shift that area i able to see the screen from inside.
    08-06-2016 04:27 PM
  12. Purple Splat's Avatar
    My battery is fine. I just reset the thing from the USB flashing, now it shows the battery mark, maybe just replace the battery?
    01-23-2017 08:22 PM
LINK TO POST COPIED TO CLIPBOARD