1. kindergarten_Cop's Avatar
    I go to Canada each year about 5-7 trips. Data and voice is very expensive there. Every time I change to the Canadian plan and back when state side, they screw up my account.
    TEXTING is always free in Canada and that has sufficed for my short stays. I was able to turn off data on my Blackberry TOUR....but I can't find a way to turn it off on my BIONIC.
    Does anyone know of a way to do this? Otherwise I pull my battery and do with out the phone for my stay.
    12-27-2011 02:29 PM
  2. jcrome04's Avatar
    put it in airplane mode?
    frozzy24 likes this.
    12-27-2011 03:06 PM
  3. mamawM's Avatar
    i think this will work, might want to try it out before you cross the border though just to make sure.
    settings>battery & data manager>data delivery and uncheck all options.
    frozzy24 likes this.
    12-28-2011 06:34 AM
  4. OHbenhamean's Avatar
    lol yes you can turn off data over the mobile network, it is a setting under battery & data manager, data delivery, then data enabled. Or you can download "data switch" for a widget that will do the same thing..
    frozzy24 likes this.
    12-28-2011 09:12 AM
  5. kindergarten_Cop's Avatar
    I thank you! I will try turning it off tomorrow and see if it seems to be doing the job. I would hate to get clobbered with data charges in Canada! I was actually thinking of using another device for those trips. I sure how it works.
    01-18-2012 01:38 AM
  6. perkdog65's Avatar
    I would make sure that you DON'T have data roaming checked under data delivery options also.
    frozzy24 likes this.
    01-18-2012 09:28 AM
  7. soulsurvives's Avatar
    I used to go in and out of Canada about 3 times a week for work....did it for several years....I would just set my phone for home only setting under the cdma settings.....not once did I get tagged with Canada roaming ....the best part is that when I was close enough to the states I could pick up a us Verizon tower.....was great
    frozzy24 likes this.
    01-18-2012 04:29 PM
  8. dequardo#AC's Avatar
    What Perkdog said. Make certain roaming is turn off for data under settings, battery and data manager, data delivery. Two boxes there.
    frozzy24 likes this.
    01-19-2012 05:50 AM
  9. frozzy24's Avatar
    This is good to know, thanks for all the info, lol. I'm from Canada but have moved to Arizona several years ago but I do go back for visits with family/friends every year. BTW how is texting free? I'm charged 20 cents per text from VW, lol, needless to say, the text is cheaper than the call at this point, especially when I just want to say, "call me at so and so's house" LOL.

    I'm having issues with my Samsung Charge and looking at exchanging it for the Motorola Bionic...thus the reason for my peering into this thread.
    01-19-2012 12:12 PM
  10. kindergarten_Cop's Avatar
    I'm with Verizon of course....the friends and family 700 minute plan. I have 4 phones on my account only 1 with data plan. Verizon does NOT charge for texting OTHER verizon....or AT+T for that matter(my brothers plan) while in Canada. My plan includes unlimited texting on all phones. SOoo when we are there we only text one another. This worked out great in the past. My Blackberry tour was easy to turn the data off on. I thought the Bionic would NOT allow me to turn it off. I am going to investigate it further with the above advice but...My Bionic decided to go deaf in the ear piece and its in on a warranty claim.
    frozzy24 likes this.
    01-20-2012 02:32 PM
LINK TO POST COPIED TO CLIPBOARD