Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    rj160202's Avatar

    Posts
    55 Posts
    Global Posts
    437 Global Posts

    Default Text Messages not appearing

    I just got a replacement bionic but am experiencing the same problem as the previous one. Roughly one out of 10 text messages will not show up after the ringtone/vibration suggests one came through. I know that a text was actually sent, but the phone won't display it. Anyone else know of an issue like this?

    Thanks!
  2. #2  
    grn4frk's Avatar

    Posts
    285 Posts
    Global Posts
    288 Global Posts

    Default Re: Text Messages not appearing

    My Bionic seemed like it had this issue. I would swear up and down (friends would verify) that my phone would vibrate and ring with a text message tone but yet there wasn't one there. This was especially a problem while on the phone, I would get like 10 beeps (on call notification that I got a text) yet I would look and there was never one there. I didn't really have an issue of not actually getting a message, my main problem was the phone telling me I got a new message and one wasn't there.
  3. Thread Author  Thread Author    #3  
    rj160202's Avatar

    Posts
    55 Posts
    Global Posts
    437 Global Posts

    Default Re: Text Messages not appearing

    I see, thanks for the input. I have been told by 3 different people that I wasn't responding to their individual text messages and I never had them come in in the first place. Oh well. Thankls though
  4. #4  
    rpscott02's Avatar

    Posts
    120 Posts
    Carrier
    2.3.4/ 1.4.1/ 4.0.3

    Default

    Having same problem. Also, some texts aren't showing up. A few people have shown me texts they've sent that I don't have

    Sent from my DROID BIONIC using Tapatalk
  5. #5  
    Wayles's Avatar

    Posts
    21 Posts
    Global Posts
    96 Global Posts

    Default Re: Text Messages not appearing

    ditto

Posting Permissions