Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    Boogan1's Avatar

    Posts
    55 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default problem with Go SMS Pro

    I have a couple of issues with Go SMS Pro. First off, for some reason it won't let me receive any texts with attachments. No jokes, pics, nothing. It was working but now it isn't. Also, how do I turn off that damn predictive text or auto correct? It is driving me crazy!!! Thanks for any help.
  2. #2  
    DaleGriggs's Avatar

    Posts
    82 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: problem with Go SMS Pro

    "That damn predictive text or auto correct" is your keyboard, not Go SMS. Look in the options of your keyboard to turn it off.
    Boogan1 likes this.
  3. Thread Author  Thread Author    #3  
    Boogan1's Avatar

    Posts
    55 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: problem with Go SMS Pro

    YAAYYYY!!!! Thank you!!!! Now if I could only figure out why it isn't reveiving attachments I will be a happy camper!!
  4. #4  
    Aiza Flores's Avatar

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: problem with Go SMS Pro

    I just wanna ask how can I remove or change the auto corrective text?
  5. #5  
    Christopher Matthews Jr's Avatar

    Posts
    242 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Aiza Flores View Post
    I just wanna ask how can I remove or change the auto corrective text?
    In settings, go to language and input, and there should be a 'spell checker' option you can disable.

    Tapped from my Nexus 10.1

Posting Permissions

";