1. pel1kan's Avatar
    Hey guys, need some help. When trying to send from gmail app, messages get hung up indefinitely with the red "sending" flag, but never go?
    Can send through the bionics native email client just fine with same gmail account.
    had worked fine in the past, only thing different is I recently upgraded to .902

    Since it's pre-installed I can't uninstall and re install. Killing it in task manager didn't help either.

    Sent from my DROID BIONIC using Tapatalk
    02-13-2012 05:00 PM
  2. doogald's Avatar
    Try this:

    from home, settings->applications->manage applications

    Find and tap Gmail

    Tap "clear data"

    This will clear any sync issues and resync your Gmail app data. You will need to reset all of your settings, including notifications, etc. However, it should clear the sending mail sync issue.
    pel1kan and Sandro Rodrigues like this.
    02-13-2012 06:54 PM
  3. pel1kan's Avatar
    That worked!! Can't believe I didn't know that. Thanks bro.

    Sent from my DROID BIONIC using Tapatalk
    02-13-2012 09:05 PM
  4. Sandro Rodrigues's Avatar
    Worked for me too, thanks for the tip.
    Try this:

    from home, settings->applications->manage applications

    Find and tap Gmail

    Tap "clear data"

    This will clear any sync issues and resync your Gmail app data. You will need to reset all of your settings, including notifications, etc. However, it should clear the sending mail sync issue.
    07-16-2014 09:16 AM
LINK TO POST COPIED TO CLIPBOARD