Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree12Likes
  1. Thread Author  Thread Author    #1  

    Default Bionic Slow After ICS Update

    Hey everyone, quick question!

    Anyone else experiencing their Bionic laggy / slow after the update?

    Any idea what might be causing this?

    I've restarted, left the battery out overnight, everything I can think of.

    Never was like this on Gingerbread. Example: I hit the menu button and it pauses for about two or three seconds before it brings up a menu.

    Also just real choppy on performance.

    I expected the phone to be faster, if anything. Able to use the dual processors, better OS, etc. Thoughts?
  2. #2  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    7,179 Posts
    Global Posts
    7,186 Global Posts

    Default Re: Bionic Slow After ICS Update

    Give it some time to adjust.
    a.k.a. RyZR from HoFo
    Motorola Moto X (164.55.2.ghost_verizon.Verizon.en.US, KitKat 4.4.2)
    Motorola Moto G (173.44.20.falcon_cdma.Verizon.en.US, KitKat 4.4.2)
    Motorola DROID Bionic (98.72.22.XT865.Verizon.en.US, Jelly Bean 4.1.2)
    Google Nexus 7 2012 (KOT49H, KitKat 4.4.2)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
    GoBucks2372 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Bionic Slow After ICS Update

    Will do. Updated at like 6 AM.
  4. #4  

    Default Re: Bionic Slow After ICS Update

    Mine was incredibly slow and choppy until I cleared the system cache, seems much better now. Don't like the new keyboard tho
    rhull3 likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Bionic Slow After ICS Update

    I spose I'll hold off, wait to see, and if all else fails do the system cache dump. Then, if still struggling, a factory reset.
  6. #6  

    Default Re: Bionic Slow After ICS Update

    nope, mine is running at normal speed. however, I can't tolerate the whine in the headphone output, so verizon is sending me a Razr Maxx.
    Samsung Note 2
  7. Thread Author  Thread Author    #7  

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by dave1812dave View Post
    nope, mine is running at normal speed. however, I can't tolerate the whine in the headphone output, so verizon is sending me a Razr Maxx.
    You just called and complained?
  8. #8  

    Default Re: Bionic Slow After ICS Update

    yep. she offered the Maxx without "coercion", unlike it months past when I complained about 4G data issues and practically begged for a Maxx and was turned down by supervisors and the so-called retentions dept, which I believe is fake. when u ask for retentions, they just give you the next available rep, as far as I can tell.
    Samsung Note 2
  9. Thread Author  Thread Author    #9  

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by dave1812dave View Post
    nope, mine is running at normal speed. however, I can't tolerate the whine in the headphone output, so verizon is sending me a Razr Maxx.
    You just called and complained?

    I don't get any "whining", so I guess I lucked out there. However, I'm getting the thing where you have to turn the headphone connector a few times to hear out of the right AND left of speakers. That was before ICS too, though.
    Thanked by:
    Ry 
    Ry likes this.
  10. #10  

    Default Re: Bionic Slow After ICS Update

    I had top search the web for cache wipe instructions: here is what I found at Motorola:

    Droid Bionic
    GoBucks2372 likes this.
  11. #11  

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by GoBucks2372 View Post
    However, I'm getting the thing where you have to turn the headphone connector a few times to hear out of the right AND left of speakers. That was before ICS too, though.
    Dig down a bit in the forums and you'll see some threads about this. More than likely you have a little pocket lint in the jack. It doesn't take much, but the Bionic seems to be prone to this.
    GoBucks2372 likes this.
  12. #12  

    Default Re: Bionic Slow After ICS Update

    I finally let it update a few hours ago. I haven't even done a reboot and its running fine to me. The only thing so far is battery life. Not so great. I would like to point out how well face unlock works though.

    Sent from my DROID BIONIC using Tapatalk 2
  13. #13  
    pmeleedy's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default Re: Bionic Slow After ICS Update

    Same issue here - very very slooooooooow. Someone here mentioned clearing the system cache. However, pressing the power/volume up / volume down buttons does not give me a menu for clearing cache.
  14. #14  

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by pmeleedy View Post
    However, pressing the power/volume up / volume down buttons does not give me a menu for clearing cache.
    First, power off the phone. Press and hold the volume up/down buttons, and the power button. It will boot up a menu screen. Press volume down to highlight Recovery, then press volume up to select it. When the Android bot shows up on its back with its chest open, press the volume up/down buttons again to bring up another menu. Use volume down to highlight the wipe cache option, but this time press the power button to select it. Can also factory reset from this menu to if need be.
    Thanked by 6:
    superfly15 and sordf1sh like this.
  15. #15  

    Default Re: Bionic Slow After ICS Update

    I'm having the same problem. My phone just finished updating and it is ridiculously slow! I tried to open up the settings for my text message to redo my sound notification and the phone froxe and restarted. Just about anytime I attempt to open up any application there's at least a 3 second delay. So far I'm not a fan of this new OS. I don't like the fancy new layout at the expense of performance!
  16. #16  

    Default Re: Bionic Slow After ICS Update

    mine was so slow, i had no choice but to factory reset. After the reset, like a brand new phone. My battery is definitely lasting longer after the reset with ics
  17. #17  

    Default Re: Bionic Slow After ICS Update

    Try this: System Settings->Developer Options->Transition Animation Scale: set to .5 or off. Same with Window animation scale. Also, check the box next to Force GPU Rendering. These three little things made my phone totally usable again!
  18. #18  
    sbudaj's Avatar

    Posts
    284 Posts
    Global Posts
    644 Global Posts

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by dononelson View Post
    Try this: System Settings->Developer Options->Transition Animation Scale: set to .5 or off. Same with Window animation scale. Also, check the box next to Force GPU Rendering. These three little things made my phone totally usable again!
    I don't know what this does, but it made my Bionic even faster. It wasn't slow before, but this made a noticeable difference.

    Exactly what are these changes? Do they affect battery life?

    Thanks.
    Thanked by:
  19. #19  
    Ry
    Ry is offline
    Ry's Avatar

    Posts
    7,179 Posts
    Global Posts
    7,186 Global Posts

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by dononelson View Post
    Try this: System Settings->Developer Options->Transition Animation Scale: set to .5 or off. Same with Window animation scale. Also, check the box next to Force GPU Rendering. These three little things made my phone totally usable again!
    Nice tips.
    a.k.a. RyZR from HoFo
    Motorola Moto X (164.55.2.ghost_verizon.Verizon.en.US, KitKat 4.4.2)
    Motorola Moto G (173.44.20.falcon_cdma.Verizon.en.US, KitKat 4.4.2)
    Motorola DROID Bionic (98.72.22.XT865.Verizon.en.US, Jelly Bean 4.1.2)
    Google Nexus 7 2012 (KOT49H, KitKat 4.4.2)
    What other devices have I had? Here's my phone timeline.
    Support your favorite Android app and game developers. Pay for apps! And don't block ads!

    Community Rules & Guidelines - Mobile Nations Forums
  20. #20  
    DroidST's Avatar

    Posts
    116 Posts
    ROM
    .246 ICS

    Default Re: Bionic Slow After ICS Update

    Quote Originally Posted by sbudaj View Post
    I don't know what this does, but it made my Bionic even faster. It wasn't slow before, but this made a noticeable difference.

    Exactly what are these changes? Do they affect battery life?

    Thanks.
    the defaults are Force GPU Rendering disabled/unchecked and both Transition animation scale and Window animation scale are each set to 1x..

    If you want to see what each does, move one to 10x and the other at 1x and mess around, then switch them, one at 1x and 10x..

    Window animation < 1x disables CRT

    If you like CRT, try Window animation at 1x and Transition animation at 0
    http://www.speedtest.net/android/82639714.png
    Thanked by:
  21. #21  

    Default Re: Bionic Slow After ICS Update

    Really nice tip. Quadrant score jumped from 2535 to 3124.
  22. #22  

    Default Re: Bionic Slow After ICS Update

    That tip was awesome! My Bionic wasn't painfully slow like others have noted but man this speeds it up even more! Much obliged!
  23. #23  

    Default Re: Bionic Slow After ICS Update

    Awesome tip.

    Sent from my DROID BIONIC using Tapatalk 2
  24. #24  

    Default Re: Bionic Slow After ICS Update

    I posted this in another similar thread, but since it helped me, and may help others, i am posting here too...
    I had a slow bionic after update. I disabled the window and transition animation in developer options, and yes, that made a big improvement. So i tried wiping the dalvik, that made no difference. I talked with a verizon rep, and they mentioned among other things to start in safe mode. That made the most sense, because if i saw an improvement, i might link it to an application, without having to do a factory reset. In safe mode the phone did work much better and much faster. The thing that was really obvious to me was hitting the search button. That was noticeably slow before safe mode and noticeably faster after safe mode. In safe mode i noticed two desktop icons failed to load, one was calendar pad, and the other was circle battery widget. Sadly, I could not uninstall them in safe mode, so i rebooted normally and first uninstalled circle battery widget. That solved the problem, that was the app that was the culprit. So, if you have a slow bionic after the ICS update, the main reason may be a problem app. I would rather uninstall apps that i can always reinstall, then do a factory reset and possibly lose data and take alot of time. I don't know about paid apps, so do your research before uninstalling paid apps, or apps that store your data, such as bookmarks passwords etc. Make sure you are comfortable to delete apps before following this advice. Here is how i got into safe mode....
    1) turn off the bionic and wait till it powers down
    2) press power button until you see the motorola logo
    3) as soon as you see the motorola logo press (at the same time) the volume up button and the volume down button.
    4) do not stop pressing the volume up & down until you feel the phone vibrate
    5) the safe mode text will show in the lower left corner of the screen letting you know you are in safe mode
    6) find something in your life to be passionate about and keep dreaming
  25. #25  

    Default Re: Bionic Slow After ICS Update

    Hey guys, I have the same problem with my bionic, here is a couple ways to speed it up....yes do both caches but open up setting go down to the bottom...look for the developers option, turn off the 2 options for transition and window animation, I turn off both options and it really did improve the speed, I was really getting tired of placing a call and wait a couple of minutes before it starts dialing. The reason the bionic has these problems is just 1 thing ram! I have to Kill apps so much just to get enough ram to run apps it. Uses about 800 Meg's mostly just running. Also there may be a few other options in the developers options you might want to change too. I. Hope this explains how I am getting by for now..I have to. Buy a new cell real soon my contract is up in 2 weeks. I buy my cells instead of paying verizon monthly payments for a cell that after 2 years..you have paid enough for 3 cells, do the math guys.
    gadgetgeek703 likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Hard Reset After ICS Update
    By HootieMacMN in forum Motorola Xoom
    Replies: 1
    Last Post: 01-20-2012, 09:27 AM
  2. Can't access Exchange calendars after ICS update
    By jldeitch in forum Motorola Xoom
    Replies: 0
    Last Post: 01-20-2012, 07:57 AM
  3. Crash launching Google Music after ICS update.
    By worroma in forum Motorola Xoom
    Replies: 1
    Last Post: 01-19-2012, 04:48 PM
  4. When will the Bionic get the ICS Update?
    By Androidrookie84 in forum Droid Bionic
    Replies: 33
    Last Post: 09-07-2011, 11:25 PM
  5. Sense Analog Clock Dark slow after GB update?
    By Seiha in forum AT&T ATRIX
    Replies: 4
    Last Post: 08-27-2011, 11:40 AM

Posting Permissions

B