1. shoelessjosh's Avatar
    Please help. I updated my Droid Bionic last night to Ice Cream Sandwich. I started the download around 6pm. By 4am, it still said "Upgrading Media Database." At this point, i took out the battery and put it back in. Seems to be working fine-ish. However, i cant access any of the pictures in my gallery or any of my music. I tried taking out the SD card and rebooting. Then powering off and putting my SD Card back in. Still nothing. I also noticed in my list of apps, there is a red outline on the top right corner of "My Music" and "My Gallery."

    I have never rooted my phone. I would prefer not to do a factory reset, especially if that involved reinstalling all of my apps. Can anyone please please help me figure out how to once again access my music and photos?

    One other thing i noticed is that it has taken a much longer time to charge my phone after the ICS update.

    Thanks again.
    10-24-2012 11:38 AM
  2. brnscofrnld's Avatar
    At first mine didn't show up either so I installed a file explorer like Astro and went searching. Found the external sd card and then my music and photos showed up where you would normally find them. Not sure if finding them using a file explorer really helped, or just a coincidence.

    Sent from my Nexus 7 using Tapatalk 2
    10-24-2012 05:02 PM
  3. mallenbiker's Avatar
    Please help. I updated my Droid Bionic last night to Ice Cream Sandwich. I started the download around 6pm. By 4am, it still said "Upgrading Media Database." At this point, i took out the battery and put it back in. Seems to be working fine-ish. However, i cant access any of the pictures in my gallery or any of my music. I tried taking out the SD card and rebooting. Then powering off and putting my SD Card back in. Still nothing. I also noticed in my list of apps, there is a red outline on the top right corner of "My Music" and "My Gallery."

    I have never rooted my phone. I would prefer not to do a factory reset, especially if that involved reinstalling all of my apps. Can anyone please please help me figure out how to once again access my music and photos?

    One other thing i noticed is that it has taken a much longer time to charge my phone after the ICS update.

    Thanks again.
    I have exactly the same problem - except my music is still in power amp.
    But no pictures, battery runs down even when charger is in and phone runs very warm.

    Already wiped the cache but nothing happened. Verizon said factory reset which I don't want to do. Even if I don't erase my 64 g of music, it would erase my apps and all my play lists on power amp would have to be redone.

    Can anyone comment?
    Shane1v likes this.
    10-24-2012 09:08 PM
  4. vleasher's Avatar
    I just cleared the Media Storage on my boss's Bionic per this link https://forums.motorola.com/posts/cf07acdc3a and the gallery and music returned!

    Crazy stuff like this doesn't happen to my Galaxy S3 running JellyBean!!!

    Oh yeah thank this guy http://www.droidforums.net/forum/mot...-database.html
    10-25-2012 03:52 PM
  5. back2commando's Avatar
    same thing....it was taking hours to complete..Upgrading Media Database....i needed to use the phone for work so i pulled the battery...no pics no music...factory reset...no pics no music....i'm back on my old casio commando until the gets worked out...it was running so hot it was uncomfortable to hold...
    i love droid but this was WEAK!!!!
    10-25-2012 04:43 PM
  6. Vampy's Avatar
    I've got the same issue going on. It sat on "upgrading Media Database" forever till I eventually pulled the battery because it had drained a fully charged battery in less than 2 hours. Now nothing will find my sounds. Even the system sounds can't be found. If I try to pick a ringtone or a notification sound from Settings it just sits there and never brings up a sound list. If I try to go into My gallery or My Music it either tells me the app is not responding or the phone locks up and eventually reboots itself. I can navigate to my picture and sound files just fine using a file manager, but I can't open/play any of the files once I do. If it was just my music and photos that were the issue I wouldn't be so concerned, but since I can't even set up a Ringtone or notification either, my phone is practically useless now.
    dammitmann likes this.
    10-25-2012 05:23 PM
  7. Ry's Avatar
    Did you guys try this?


    I just cleared the Media Storage on my boss's Bionic per this link https://forums.motorola.com/posts/cf07acdc3a and the gallery and music returned!

    Crazy stuff like this doesn't happen to my Galaxy S3 running JellyBean!!!

    Oh yeah thank this guy http://www.droidforums.net/forum/mot...-database.html


    Sent from my DROID BIONIC using Android Central Forums
    10-25-2012 08:38 PM
  8. missdwhit's Avatar
    This worked for me!!
    Ry likes this.
    10-25-2012 09:51 PM
  9. Mooncatt's Avatar
    Did you guys try this?
    Are you suggesting people actually read past the initial post before replying, just in case someone already posted an answer? Lol. Seriously, this is a growing trend I'm seeing online in general.

    Now to the topic at hand, I'm going to rebuild my database manually. As per the HoB info, I already removed most media off the phone so I didn't have the installation delay, but I have seen some quirks. Like when playing a music track, it will sometimes show the right title/album art info but play the wrong song. Will reply back with results later as the issue is to sporadic to determine if a fix worked right away.

    Edit: Or not. The option to clear data is greyed out and appears already empty.
    10-25-2012 10:01 PM
  10. avinashms28's Avatar
    Same problem.. the instructions on the link worked like a charm!
    10-25-2012 11:32 PM
  11. Mooncatt's Avatar
    Figured out my problem. I was confusing media store with music store. Got it reset, but it apparently broke the link between a track and its album art icon. Any idea how to re-associate a pic to an mp3 so it shows in the player?
    10-26-2012 06:40 PM
  12. Ry's Avatar
    Figured out my problem. I was confusing media store with music store. Got it reset, but it apparently broke the link between a track and its album art icon. Any idea how to re-associate a pic to an mp3 so it shows in the player?
    Do you embed the album art to the audio file?
    10-26-2012 06:49 PM
  13. Mooncatt's Avatar
    I couldn't say for sure. It's stuff I downloaded with the pics already associated. I've never had to deal with that in the past, so not sure what the process would be.
    10-26-2012 06:51 PM
  14. Ok2bclever's Avatar
    Yes! This worked and was simple to follow, thanks.
    10-26-2012 08:32 PM
  15. Tom in Bristol's Avatar
    Figured out my problem. I was confusing media store with music store. Got it reset, but it apparently broke the link between a track and its album art icon. Any idea how to re-associate a pic to an mp3 so it shows in the player?
    I've heard mention of an app that recovers album art, but can't remember the name...it's hell to get old!
    10-26-2012 10:02 PM
  16. Shane1v's Avatar
    Did you guys try this?






    Sent from my DROID BIONIC using Android Central Forums
    It says it's for the Xoom, but it works perfect for the phone- I had the overheated phone, going thru the battery super fast, no pics or music, timer/alarm didn't work.... All back to normal Thanks a lot!
    10-29-2012 04:27 PM
  17. norcalskier's Avatar
    I just cleared the Media Storage on my boss's Bionic per this link https://forums.motorola.com/posts/cf07acdc3a and the gallery and music returned!

    Crazy stuff like this doesn't happen to my Galaxy S3 running JellyBean!!!

    Oh yeah thank this guy http://www.droidforums.net/forum/mot...-database.html
    I have a bionic and was dealing with the same problems as the original poster. this worked perfectly. thanks!
    11-19-2012 10:34 PM

Similar Threads

  1. Hard Reset After ICS Update
    By HootieMacMN in forum Motorola Xoom
    Replies: 1
    Last Post: 01-20-2012, 09:27 AM
  2. Can't access Exchange calendars after ICS update
    By jldeitch in forum Motorola Xoom
    Replies: 0
    Last Post: 01-20-2012, 07:57 AM
  3. Crash launching Google Music after ICS update.
    By worroma in forum Motorola Xoom
    Replies: 1
    Last Post: 01-19-2012, 04:48 PM
  4. What did you find right or wrong with new update
    By rcmarks314 in forum Verizon HTC Thunderbolt
    Replies: 33
    Last Post: 12-20-2011, 06:14 PM
  5. Music keeps skipping after Froyo update.
    By a tired smile in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 10-19-2010, 10:14 PM
LINK TO POST COPIED TO CLIPBOARD