Results 1 to 21 of 21
Like Tree1Likes
  • 1 Post By celticfdguy
  1. Thread Author  Thread Author    #1  

    Default WIFI keeps turning itself on since OTA

    I picked up the latest OTA two days ago, and since then, my wifi keeps turning on when I don't ask it to. I rarely use my wifi and keep to off most of the time. But since the OTA, it has been turning itself on at random points in the day, either to say it's found some networks or to connect to my home network. This is especially annoying at night when I turn off Mobile Data (as I've done for the past 3 years so that I don't get email notifications while I sleep) only to be awoken at 3am because my wifi turned on at some point and Staples.com decided it was time to send me another email.

    I looked in the WIFI Advanced menu, and the Notify Me option is turned OFF. To be safe, I also tried turning it ON and turning it OFF again, but that didn't help. I also tried a reboot, but that didn't seem to help either.

    Anyone else seeing this problem? Anyone know what setting I am missing to turn this off?

    Thanks.
  2. #2  
    WebOS Refugee's Avatar

    Posts
    244 Posts
    ROM
    Stock, rooted JB

    Default Re: WIFI keeps turning itself on since OTA

    Nope, can't say I've seen that one yet.
  3. #3  

    Default Re: WIFI keeps turning itself on since OTA

    Mine did the same thing after the update, but it went away after an hour or two. I don't remember making any changes to the settings regarding wifi.
  4. #4  

    Default Re: WIFI keeps turning itself on since OTA

    Have you tried looking at Smartactions? Maybe you can set something up that will keep WiFi off while you are sleeping automatically. Perhaps there is something in there already turning WiFi on based on location?
  5. #5  

    Default Re: WIFI keeps turning itself on since OTA

    Go into system>wifi>advance... then uncheck notify me when wifi available .

    Seems that apps that require WIFI will automatically enable it when the feature above is enabled.
    brnscofrnld likes this.
  6. #6  

    Default Re: WIFI keeps turning itself on since OTA

    Quote Originally Posted by celticfdguy View Post
    Go into system>wifi>advance... then uncheck notify me when wifi available .

    Seems that apps that require WIFI will automatically enable it when the feature above is enabled.
    This.

    I did this after a few minutes on ICS and my WiFi stays off till I need it.

    Sent from my Nexus 7 using Tapatalk 2
  7. Thread Author  Thread Author    #7  

    Default Re: WIFI keeps turning itself on since OTA

    doogald: I did try looking at SmartActions. I was concerned there were some default rules setup in this build, but there aren't any. Creating a rule could help with the overnight problem, but that's just one time that it turns on automatically. It also happens during the day sometimes. My battery life is bad enough without having Wifi on when I don't want it on.

    celticfdguy and brnscofrnld: Yes, I did look at the Notify Me setting, and it is turned OFF. And has always been. I even tried turning it ON and turning it back OFF again to see if that helped, but it didn't.
  8. #8  

    Default Re: WIFI keeps turning itself on since OTA

    within the last week, i upgraded the operating system on my HTC MyTouch 4g. once i did the upgrade to 2.3.4, the wifi turns on even when i have forced it off and gone thru all the things that so many others mentioned (notification, etc.) I called T-Mobile and HTC; both suggested a master reset. that seems drastic and recovery would be arduous. if anyone has other ideas, i would be grateful.
  9. Thread Author  Thread Author    #9  

    Default Re: WIFI keeps turning itself on since OTA

    Well, at least I know this has affected at least one other person out there...

    I've done a few reboots in the last few days, and it's still a problem for me. I'm beginning to think that a factory reset is the only thing that is going to fix it, but I'm also holding out hope that I won't have to do that.
  10. #10  

    Default Re: WIFI keeps turning itself on since OTA

    I was having the same problem and I couldn't figure it out either. I downloaded WiFi Toggle Widget and used that to turn WiFi off and it hasn't automatically came back on since. Its a little bit of a pain, but it worked.
  11. #11  

    Default Re: WIFI keeps turning itself on since OTA

    Mine used to do this a long time ago. It's the intelligent mobile network and wi fi optimizer.

    Settings
    more settings
    mobile networks
    connections optimizer - turn this off and it'll never do it again.
    GS3 (Sprint)
    google+
    http://gplus.to/twitch88
  12. Thread Author  Thread Author    #12  

    Default Re: WIFI keeps turning itself on since OTA

    tdizzel: Interesting. I have Beautiful Widgets installed on my phone. I added their Wifi Widget and used it to turn wifi ON, then OFF. I don't think there is anything that Beautiful Widgets or Wifi Toggle Widget should do different that I'm not already doing, but if it works, hey, I'll give it a shot.

    twitch808: I can't find a connections optimizer or Wifi optimizer on my Bionic. Maybe it's a GS3 thing?
  13. #13  

    Default Re: WIFI keeps turning itself on since OTA

    nope you go to setting>mobile network settings>automatic connections>uncheck connections optimizer, thats where i found it on my htc evo 4g lte
  14. #14  

    Default Re: WIFI keeps turning itself on since OTA

    Quote Originally Posted by twitch808 View Post
    Mine used to do this a long time ago. It's the intelligent mobile network and wi fi optimizer.
    Thank you, that was driving me crazy!
  15. Thread Author  Thread Author    #15  

    Default Re: WIFI keeps turning itself on since OTA

    BryanEPaz: Still no connections optimizer or Wifi optimizer on my Bionic, unless it's in a completely different location that I haven't found yet.

    In the end, I gave in and went ahead and did a factory reset on my phone. The Wifi *DID* turn on once one its own during that first week, but it hasn't done it since.
  16. #16  

    Default Re: WIFI keeps turning itself on since OTA

    Quote Originally Posted by tjfritton View Post
    BryanEPaz: Still no connections optimizer or Wifi optimizer on my Bionic, unless it's in a completely different location that I haven't found yet.

    In the end, I gave in and went ahead and did a factory reset on my phone. The Wifi *DID* turn on once one its own during that first week, but it hasn't done it since.
    I think they are talking about different phones than the Bionic, one guy has an HTC Evo and the other an S3. I don't have any WiFi optimizer on my Bionic. I did have a similar experience with my WiFi after the ICS update where it was always showing that is had been running when i checked the battery stats even when I know that I didn't have it turned on. It turns out that with the Smart Actions if you have a trigger set for a location the Smart Actions keeps turning the WiFi on, why they don't use the GPS for location is beyond me, and the only place you notice it is when you check the battery stats. If you check you WiFi widget it will show the WiFi as OFF. Once I removed the Smart Action that I had set for a location trigger my WiFi works when I want it to work and doesn't when I don't want it to.
    Droid Maxx
    Running 4.4 Kit Kat

    US Navy CPO Ret
  17. #17  

    Default Re: WIFI keeps turning itself on since OTA

    Had the same prob. WiFi always turning back on. Unchecked the box and it fixed my prob. Thanks
  18. #18  

    Default Re: WIFI keeps turning itself on since OTA

    I had this issue of wifi turning itself on as well. My problem was Settings>Location services: Use wireless networks, when I turned that off my phone hasn't turned wifi on since.
  19. #19  
    abnimmers's Avatar

    Posts
    9 Posts
    Global Posts
    111 Global Posts

    Default Re: WIFI keeps turning itself on since OTA

    had the same problem after jb downloaded.... went to wifi setting and unchecked auto connect wifi and that solved the problem for me. hope this helps.
  20. #20  

    Default Re: WIFI keeps turning itself on since OTA

    THANK YOU!! I think the Location thing worked for my problem!!! Anyone that is still having that issue and hasnt tried that, do it!
  21. #21  

    Default Re: WIFI keeps turning itself on since OTA

    Quote Originally Posted by dielectric View Post
    I had this issue of wifi turning itself on as well. My problem was Settings>Location services: Use wireless networks, when I turned that off my phone hasn't turned wifi on since.
    Sorry, let me add the quote so people know what solved my problem. It was just labelled "Location" in my phone, but sure enough I had the "use wireless networks" box checked under that category..

Similar Threads

  1. wifi keeps turning on tho sprint connection manager off...
    By storino03 in forum Sprint Galaxy S3
    Replies: 16
    Last Post: 10-16-2013, 05:17 PM
  2. wifi keeps turning off and on every 5 minutes
    By Vinny97 in forum HTC EVO 4G
    Replies: 6
    Last Post: 08-02-2013, 10:14 PM
  3. HTC 3D...wifi keeps turning on...by itself!!!
    By streetshot in forum HTC EVO 3D
    Replies: 1
    Last Post: 12-18-2011, 04:57 PM
  4. Wi-fi keeps turning itself on
    By haldroidx in forum General Help and How To
    Replies: 2
    Last Post: 06-03-2011, 11:53 AM
  5. Wifi keeps turning on
    By Nytom30 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 05-26-2011, 08:04 PM

Posting Permissions

B